Jump to content

Search the Community

Showing results for tags 'linear'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. Hey everyone, thanks to the great OCIO support and the performance, I´m using affinty photo more and more to process my still linear exr renderings out of octane for cinema 4D. Unfortunately I'm having an issue with alpha masking of groups with this workflow. These are the steps I take: 1. I'm rendering a half float linear exr and use the "object layer color" for alpha masking [because it's faster to render inside of octane]. 2. I take the exr into affinty [1.8.0.585] 3. Use OCIO to convert the Image to sRGB 4. Below that, I adjust my exposure if necessary 5. On T
  2. I explain myself, After 2 days of trials, watching tutos, topics on the forum, I finally managed to have a fonctional 32bits linear workflow in place. I've tried tones of LUTs, OCIO layer and 32bits preview configs but, the better I had was a good viewing and a crap export. Finally I've found a way, perhaps not a good one, but a way. I've read @Frank Jonen talking about a gamma issue on a spécific question so I've tried the transfer fonction trail. It lead me to add an S curve shape on top of my layer stack and this time my LUT worked as expcted and the export too. But why do I
  3. Quite everything is in the title, but to be more contextual, I'm working with 32bits linear .exr (3D renders). To have a proper non destructive workflow I use OCIO layers to convert from linear space to color profil spaces, then I use creative LUT (or do manual adjustments). Exemple: OCIO layer to convert from scene linear to Slog, then a creative Log LUT to have my look, and export to final 8bits format. The problem is at the end of the process, when exporting an image there is an ICC profile apply on top of my stack, so it add an aditionnal transfer curve wich altered my work. I don
  4. Hi there, I've got a problem exporting a CG render. The source is an .EXR 32bits linear, I've applied an OCIO, LUT... everything is correct in affinity (right contrast) but when I export it, it looks like there something wrong with the color profil (not sure). The image looks dull. i've tried different export format, color profil but always the same problem. I'm on windows with Affinity Photo 1.6.4.104
  5. Hi, I stumbled on a JPEG that sometimes shows up too dark in some cases on the web for some reason. Upon investigating what the issue for this was (suspecting an embedded color profile) I also loaded it into Affinity Photo. Upon loading Photo assigns the default color profile (sRGB) to the "unprofiled" image and the image shows up too dark too. Loading the same image into Photoshop results in the proper colours. According to Photoshop the file is in "Linear Color Space". It seems this "Linear Color Space" situation for JPEG files isn't handled by Affinity Ph
  6. I work with images output from a render engine which exports linear colour space files. Usually to save issues further down the line I will convert from linear space to sRGB in photoshop as the first operation and work from there. However in Affinity Photo when I open the linear space render file it is incredibly dark and contrasy - like it doesnt handle the linear space tone mapping. So even if I try and adjust the image files to sRGB its too late and the dark image persists as it is incorrect from opening. Is there an option to correctly open a linear colour space image somewhere im missing?
  7. Hi, I need a precise gradient in 32-bit mode, to go from left to right. (I use it as a texture in a game - the values control some math functions over time.) The "Noise" value is set to 0 (or so I guess, because there is no numerical input). Yet still there is a visible dither. I use version 1.5.0.35. Win 7 64-bit, NVidia GTX 760, newest drivers. Oskar gradient.afphoto
  8. Hello. Can the angle of a linear gradient be changed? I have a curved line/stroke which I have applied a gradient to. The angle at which the gradient changes from one colour to another is vertical (0 deg). Can I change this angle to make it lean one way or another, perhaps by degrees? Many Thanks
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.