Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'lagging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.2 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 19 results

  1. Hi, When I use Designer V2 - it works fine for sometime (may be an hour or so - can't be exact on this) but then it starts slowing down and everything becomes really laggy. For example, the selection of any object, selection of a new tool from the toolbar by click or by keyboard shortcut, selection of a context menu button takes 3-5 sec or more! The files I am working on are not that heavy, in fact most of them are under 1MB (it uses many gradients and vector brush) but still it lags severely. It seems like the lag is slowly creeping in before becoming noticeable. I reminds me of some earlier version of Designer V1 that had similar lag (which version resolved it I don't remember now) . I am using Designer V2 on Windows 10 V 21H2. (19044.2251) and face no such issue with Designer V1. I have turned off hardware acceleration / Open CL after seeing some other threads on similar (but not exactly same) lag issue - however it hasn't helped. Please let me know if there's a solution that I can try or if it's a known bug when it would be fixed. Thank you.
  2. Hi Everybody, I've imported my custom brushes from Photoshop, but they lag a lot when using them in Affinity Photo. It takes a good 5-7 seconds before my mark appears, even just a single click. I'm not using a tablet, just a mouse. My brushes tend to be large (2000px), but nothing that PS couldn't handle. Any ideas? I thought about turning off the brush preview, but I need it to see where I'm laying down my marks. Thanks!
  3. Hello! I'm not great at using forums, but I'm gonna give it a try: I use a 2019 Macbook Pro, running Ventura 13.2. It has a solid graphics card, as well as a solid processor. Lately, I have been having a strange issue on Affinity Designer since updating: All of it runs smoothly, EXCEPT for the brush tool. I can create/modify shapes and curves no problem. But any time I slide over to the Pixel Persona to use the paint brush the entire app all but freezes. Eventually it reflects the input I have made, but after nearly a minute of wait time, and very gradually; like, we're talking dial up types of patience/waiting. The video attached should hopefully get the idea across. If there is any pertinent info that I left out let me know, otherwise any insight would be appreciated. Screen Recording 2023-01-27 at 11.16.18 PM.mov
  4. I put out a scream thread about Affinity Photo blushing lacking behind the pen 🤬 After some very helpful comments, and experiments I have isolated the lacking to the Wacom Intuos But it doesn't happen when working with the Older Lightroom 5 (EDIT: I have notices the pen doesn't fully work after a file has be saved from Affinity . WIN10 Pc -- plenty of power/dics sizes/ram and all that stuff I use the pen only and none of the buttons -- eye/brain/fingers too old for all the fancy stuff . But I use the pen in the right hand and mouse in left hand -- as someone said "you have got to be sick!!" 😀 My main pen use is for Dodge/burn and similar I use only a small part of the tablet --- no idea how/why some use the bigger ones (??) I find most online stuff to detailed -- for artists mostly so far more complicated than I need --- do you have any links to share ? I generally use a basic round brush very similar to the Lightroom 5 adjustment brush So the questions about setting up the Pen/Table to work with Affinity Photo How have you set up your Wacon to work with Affinity ? Is running the mouse and pen together likely to cause problems? I will do some testing myself in the meantime. How do I know if the nib needs replacing ? Have replaced it a couple of times only because I thought I should . Your open thoughts, ideas, and questions about your mouse and pen (problems) welcome
  5. Recently purchased Designer for my windows computer, I have been using it daily on mac without issues. I randomly receive extremely heavy lag when in designer, it's extremely disruptive to my workflow and forces me to restart the program multiple times an hour. This is not an issue with my pc, my computer is new, there is nothing running in the background and no other software I'm running has any issues at all. Relevant specs are as follows: cpu: i7-9700k gpu: 2060 RTX RAM: 2x8 (16gb) 3600h DDR4 (XMP enabled) This computer was built with the intention of running high usage GIS software programs daily and should be more than enough to run affinity without any issues. It starts off great but inevitably results in my having to stop what I'm doing to restart the program. As stated previously there are no interactions with my antivirus or firewall, there are no issues with background processes, my cpu and memory are both below 35% usage the entire time I'm using it. It does not seem to be determined by file size or the number of objects in the file. I have tried to perform a clean uninstall and reinstallation of the program, I have gone as far as going into %appdata% and deleting the affinity file followed by a computer restart before re-installation. I cannot stand working on a MAC computer, any help would be greatly appreciated, I want to re-iterate that this is not an issue with my computer, this is an affinity problem. -Thanks
  6. Hello, I've recently installed Affinity Designer on my MacBook Air (M1 Chip). It seems to be choppy/slow down/lag when I load EPS files, or vector files that are larger than 5 MB. Any ideas as to what's going on & what I can do to resolve this issue? Thanks
  7. Hello! I am fairly new to Affinity Designer and Photo, but I feel that this problem isn’t due to my lack of experience. But if it is, I will be even more grateful for any expert advice and counsel comming my way. I have been using AD and AP for illustrating and I have been noticing some bugs in the raster brush response. I have experiemented with a mouse, a Huion graphics tablet, and a XP-Pen Artist 15.6 tablet. I am finding the same problems using all three when creating art with rasher brushes (especially in Affinity Photo). Today it was so bad that I was unable to much of anything. In fact, AD totally crashed on me today (I was very please that it was able to recover my work though!) With that all laid out on the table— In describing the bugs in more detail: I am experiencing a tremendous amount of lagging and choppiness when I sketch/stamp/paint (especially with bigger brushes or brushes that have been customized/specially made by third parties like DAUB or Frankentoon). Some brushes don’t even show up at all. All of the brushes are super small for some reason, though I am working in 300 dpi, I feel like I should be able to upsize my brushes without any huge problems occurring... I definitely cannot work a document that is any higher in dpi without being absolutely crippled in my sketch/stamp/painting performance. I am not having this problem as much with the eraser tool. I’m mostly noticing it with the paint and stamps brushes. Any help here will be greatly appreciated. (I can provide screenshots if requested. I felt that I wasn’t really able to convey what I’m describing in just a screenshot, but if it is helpful, let me know and I will post some.) Thank you!
  8. Just discovering affinity and getting used to the program took a hot second as my only digital experience has been a few undergrad digital painting courses with the cintiq but I primarily work on ipad with procreate UNTIL now. Overall I love Affinity so far as a comics creator, the toolsets the platform offers are just better suited to my needs as a sequential artist in general, and is the first legitimate alternative to photoshop I feel that has been offered on the IOS platform. Inking in the platform is miles ahead of procreate in that I can get a nearly analog realistic end result just with the default brush sets alone (which I haven’t even tweaked yet). I do have several things that have come up that are by no means deal breakers but admittedly when going through my workflow proved to be somewhat of an impediment. 1- With tool short cut commands while using a keyboard, the limitations in the pixel persona are quite evident. You have an amazing toolset available and the ability to switch back and forth between ALL available tools with keyboard shortcuts would speed up my workflow significantly. Namely when working in the pixel persona, having the ability to use a shortcut to quickly switch to the selection tool would be amazing. Possibly a solution could be to keep the current shortcuts as they are but simply adding the neglected tools to the list WITHOUT default shortcuts, allowing the user to input commands themselves to whatever suits their needs. -expanding on this some more, additionally adding a keyboard function to alter brush size and opacity would be amazing, or just the option to custom bind a key to it. 2- One thing I noticed while working was that the program struggled keeping up with my speed? (As an FYI I’m on a 2nd gen IpadPro 12.9”) Admittedly I work rather quickly and freehanded so when doing things like hatching- if I make strokes in rapid succession the program tends to seize up slightly and takes a few seconds to register the marks, and typically when it does any indication of pressure sensitivity is gone and I have to erase and slow myself down. Lastly- altering the function of pressing “shift” while actively drawing. I really wish it didn't “lock” the line to either vertical or horizontal and instead treated it as a point of origin while maintaining control over pressure sensitivity and snapping to a straight line. Again, overall I LOVE affinity as a sequential artist and have been informing my professors and colleagues about the program with great enthusiasm- and all of them expressed keen interest when I listed all the functionality options affinity has in comparison to procreate. You guys have truly made the ipad a viable alternative to other mobile creative platforms and I sincerely thank you! Threw a page of inking I did in here where I was basically just experimenting with brush functionality and learning the platform in general!
  9. Hi, new here, just registered to report this same problem. It might be different, but OP doesn’t respond anymore anyway, so I’m taking over with my details: iPad Air 3, iPadOS, all other apps closed When editing RAW in the development persona, it takes a while and crashes at some point. Just closes and all edits are gone. It happened with 2 different files from Canon EOS 1300D. One takes a bit longer though until it crashes. Crashed reliably 5 times, I guess there’s a bug. Swap before / after seems to toggle the crash earlier (no confirming test series though)
  10. Every time I’m working on a picture editing after and while retouching it crashes and I got to start all over again and it’s frustrating please fix
  11. Affinity P and D both keep lagging, locking up, and crashing. Everything has been working flawlessly and the past week or two I’ve been working on the same photo manipulation and can’t get it done. The last update seems to have completely made my software unusable. Very frustrated, as are many other iPad Pro users 2017 & 2018 versions; mostly 2018. Many others are having the same issues with this iPad Pro 3rd gen. I’ve tried hard reset several times, closing-shut down-and still crashing when making my selection of the photo I want to change. I’ve tried several other files and it’s happening on all of them. can you please put out an update to fix this issue?
  12. Four image pano, very long time to create pano, same long time to complete render, cropping, extremely slow, save, long spinning ball, finally saved. Reopen to fill small areas of transparency, crash iPad Pro (3rd gen) 12.5”, 1T, 6GB iOS 12.4 Sony a7r3, 70-200 G lens {%22app_name%22:%22Photo iPad%22,%22timestamp%22:%222019-08-20 21:34:56.67 -0700%22,%22app_version%22:%221.7.2%22,%22slice_uui.zip {%22app_name%22:%22Photo iPad%22,%22timestamp%22:%222019-08-20 21:49:56.31 -0700%22,%22app_version%22:%221.7.2%22,%22slice_uui.zip
  13. Hi everyone, I have been noticing after this most recent update that my brush tool is lagging a little. When I begin a stroke, it takes a few seconds (literally) for the line to appear. In order to try and solve this, I would like to try deleting and reinstalling Affinity Designer. But will this delete everything? I know in some apps you lose whatever information you created, whereas in others you appear to keep your data. Alternatively, if you knew a way to solve this problem without deleting and reinstalling, please let me know. Thanks for your help, Phoebe
  14. I'm at the current stable version of Affinity Photo for Windows and I'm experiencing a lag, when using Healing Brush on "Current Layer and Below." Has anyone experience this? I'm using Wacom Intuos Photo with the latest WACOM drivers installed and I just reformatted and reinstalled everything on Feb. 4, 2018. Thanks for reading, Ron
  15. Things like Rasterizing layers and moving objects takes an eternity. I have never installed updates, and wouldn't know how to. These problems have happened before but only when a file has dozens of layers and adjustments. Now it is happening in far less densely populated files. Ideas? Help?
  16. So far I had only used AP for photo editing on my iPad Pro, but finally got around to draw and paint in it yesterday, and I was enthusiastic! This was as close to draw on paper as one can get on a screen, I thought. Better than Procreate even, which I’ve been using for my daily work since I bought the iPad Pro when it first came out - but I was disappointed today and had to give up on it and shared the drawing I had started with Procreate and finished it there. What went wrong? Well, it started to lag. The line was dragging several millimetres behind the tip of Pencil and it made it impossible to draw with quick strokes as is my manner. There is still plenty of space on the iPad, more than 80 gb out of 128 and the drawing wasn’t that large, either. So, anyone else experienced this? Is there a fix? I’ll attach a short screen recording which shows what happens. ADFC4E31-3A27-4ED0-97C2-A065AF00998F.MP4 The screen recording didn’t play on my iPad at least so I attach a screenshot, too.
  17. So sad that this version of AD, which is just released lately still has lagging and flickering problems on dragging and resizing geometry objects ( texts and any other vector shapes included). It is so harmful to the essence of great user experience of AD, which used to provide unparallel smoothness in its kind on macs. BTW, I'm running AD on a 2012 MBP with the highest end of specs. ( The same problems had happened after I updated my mbp to sierra last month, with then AD got its 1.4.3 update. ) No such thorny issues observed in AP so far.
  18. Pretty much every time I edit "large" pixel size files like the last one at 300 DPI for 200cm x 100cm ( 24000 px x 12000px) I am experiencing some serious lags and freezing problems with bluring tools or content aware tools (inpainting brush) For example if I try using swirling bokeh (AP video tutorial ) on a file this size, my MACPRO will regularly lag for minutes and freeze at the impainting stage. It is very annoying because I am definitely not going back to photoshop but I must admit that for large files it is a better working horse, for creativity AP is unbeatable but you do have a file size issue frm my experience. I have tried changing the performance settings but to no avail. Please be clear on what should be done with settings!!! I have read various contradicting interpretations on the forum...use OPEN GL ONLY ... USE OPEN GL AND GPU...USE ONLY GPU :( I doubt that it is an hardware issue as I am working on a MACPRO six core 64GB with an AMD FIREPRO 300 graphic card. Only Ap running.... Here goes a link to the file I am mentioning: note that this a jpeg file dowloaded from the hubble telescope site online. Would the same file raw make a difference.... https://www.hightail.com/download/ZWJXSkhld0FoMlhOUjhUQw Cheers and thank you again
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.