Jump to content

Search the Community

Showing results for tags 'jagged lines'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 2 results

  1. Morning gang We created a brochure in Affinity Publisher 3/4 years ago (when it first came out) and have updated it a couple of times since. It was created on a windows 10 PC & we've had 2 versions professionally printed over the years. We are currently working on a new version & as amendments are made I "export to pdf" a copy for my boss to check each time. He usually checks on screen & all seemed to be going well until he printed a copy out in his office (he uses a mac) This one particular page (jpeg attached) has not been amended at all, the 4 assembly images are all linked (not embedded) & were created together when the brochure was started! It has always printed perfectly when we've had a professional print run done in the past & the page prints fine for me here. But when my boss prints it out he get the bottom two connectors with very jagged edges (see attached jpeg) As it's always been fine before, not been changed at all & prints fine for me I don't really want to mess about with it too much. But we're due to send the final pdf to the printers next week & we can't have it looking like this ...any ideas? Cheers Pete
  2. Potential compatibility issues with the latest XP-Pen driver and Affinity apps (just posting in the Photo forum as this is where I noticed it first). After installing the latest update I've noticed that the strokes I make using the brush tool (or any tool for that matter) result in jagged lines - attached a screenshot below. The further I zoom out of my canvas the worse it gets, almost as if the lines start snapping to an invisible 90 and 45 degree grid, or as if the resolution decreases the more I zoom out. I'm using a late-2015 iMac running macOS Big Sur Version 11.1, and the tablet I'm using is the XP-Pen Artist 22R Pro. I would have assumed this was an XP-Pen issue, however, the tablet seems to be working perfectly in other apps. I've brought this same issue up in the past, it was then resolved in an Affinity update, but now it seems to be back with a vengeance - really hoping there's a fix in 1.9! Here are the previous posts I'm referring to: 1. https://forum.affinity.serif.com/index.php?/topic/85155-by-design-aliasing-issue/ 2. https://forum.affinity.serif.com/index.php?/topic/93763-whole-pixels/
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.