Jump to content

Search the Community

Showing results for tags 'jagged'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 14 results

  1. First of all I want to say hi and thanks to each one of you who decided to waste 2 minutes of their time to read my thread and possible helping me out. As the title states the issue I have a problem in Affinity Photo with the brushes. I'll provide a couple screenshots below, so you can get the idea of what I'm talking about. Pretty sure this isn't as rera as I think it is but I literally did not find any information that could help me out on google, here on the forum, reddit and different sites including youtube videos. I bought the program around 2 days ago since I bought a drawing tablet mainly because I decided to try out with the digital art. Anyway... I'm trying to make some twitch icons, sub badges, logos etc. or even discord emojis but the low resolution of the brushes is killing me. Things I already tried: 1. I've contacted the support and still waiting for an answer. 2. I've tried different brushes ( big - small - meduim ) size and they're all the same. 3. Tried to play with the brush settings and that didn't help either. 4. Tried to play with the flow and hardness of the brush and nothing.... 5. A milion times I made sure that I'm using the "Paint Brush Tool" and not something else. 6. Tried to use different style of brushes etc. and didn't solve anything. 7. Uninstalled the app then installing it again didn't help. 8. Tried different settings when creating a new canvas ( including size ). ( The main settings that I'm normally trying to use are: DPI: 300-400 / Page Width: 500 / Page Height: 400 / Pixels / RGB/8 / sRGB IEC61966-2.1 ). The only way to get a nice looking brush is to make the canvas 5000x5000px but then when I save the image it's too big to be uploaded on discord or twitch. PC Specs: Intel-Core i7-9700 nVidia RTX 2070 (8GB) RAM 16GB DDR4 I'm 100% sure it's not from the tablet, since it's the same when I use the mouse but the tablet is GAOMON M106K PRO. Also the brushes I'm using are the "default basic" ones. P.S: Check if there's a red text on the screenshots, if there is a red text it means that the screenshots is an example taken from a youtube video.
  2. Hi all, I'm evaluating Affinity Photo (I'm a long time Designer user and absolutely love it) using the free 90 days trial before deciding on the purchase. I have an issue where a simple brush stroke in Photo will have jagged edges, it's most noticeable on certain stroke angles but it's generally very present. I am using a very simple brush, 80% hardness and 1% spacing. The problem does not seem to be affected by the stabilizer, or by using a tablet vs. a mouse. I tried searching the forums and I already made sure that my 'View Quality' is set to 'Bilinear (Best Quality)'. I drew a comparison using Krita, which displays a much smoother edge using an equivalent brush and stroke direction. Is there anything I can try to smooth those jaggies? Thank you.
  3. I'm having this recurring issue, where if I clip something to a shape/curve at an angle the original shape/curve fill bleeds into the edge, which is particularly obvious when clipping a light color to a dark color as shown here: Can anybody help? Much appreciated clipping mask error.afdesign
  4. Vector art & text look so crisp on my ipad screen. But when I print them they look low DPI and have jagged edges. Non Affinity Designer docs print fine, so it’s not the printer. I’m not printing directly from the app, or from my iPad, because AirPrint is totally (insert bad word here). I have already tried: Increasing resolution of documents to 300dpi, 600dpi, & 1200dpi. Exporting documents as PDF for print. Setting dpi in export settings to 300dpi & 600dpi. Setting Rasterizing in export settings to unsupported properties, nothing, and everything. Making sure layer opacity set to Normal in all layers. I’m using a USB laser printer. This is my first post. Any help appreciated.
  5. Hi, I've having issues when exporting transparent PNG files. I've had a look at previous posts and I can't seem to find anything that fixes this. I have the resampler set to bilinear when exporting and performance to bilinear too. I also have the settings as 300dpi. PalmTree.afdesign
  6. Hello. Can you guys tell me why those vector brush lines are jagged? No matter what document size, DPI and etc. the problem is still the same. I've also tried to change GPU, open it on different computers and monitors... When zooming in vector lines looks better though... And also while opening on another computer project colors messed up for a while and then fixed itself by opening a project for like a third time or something like that. Am I missing something?
  7. After developing into photo persona, all the smooth edges go jagged. When I click on the 'un sharp' mask filter the jagged edges smooth out and altering the sliders doesn't affect the edges at all. When I click 'apply' and the application guide slides across then disappears, the jagged edges are still there. The 'un sharp' mask filter has no effect. This has only happened since the latest update. I have just switched the photo back into develop and the jagged edges smoothed out. Then I put it back into the photo persona without doing anything else to it and the jagged edges appeared again. I have just tried several raw photographs in the Develop Persona. Everything was fine all edges, straight and curved were smooth. When I put them into the Photo Persona, all the edges went jagged. Just by switching them from Develop to Photo, all the smooth edges went to jagged.
  8. So I've imported a photoshop brush set into affinity photo but they don't act the way they do in photoshop. Two separate problems. 1) the light to dark as controlled by pressure in the same stroke seems very different. 2) the edges are jagged as hell in affinity photo. I've fiddled around with settings a bit and it seems that if I uncheck wet edges and set accumulation to pressure I can get a similar light to dark stroke. It still isn't as varied, but that could be operator error. However, nothing I've tried gives the smooth edge that it had in photoshop. I've attached a screenshot from a video (the guy who made these demoed them in photoshop) and then a screenshot of the same brush in affinity photo. I do not have access to photoshop. I'm only at 75% zoom in affinity--so it's not a matter of zooming in too far to cause the edge pixilation. Um, other than that I'm on a mac. OSX Maverick. If any other info is useful let me know. Thoughts?
  9. Hello! So I bought Affinity Photo just the other day and I am really liking this program. However, since there have been reported issues of jagged lines when drawing, especially with tablets, I tried out the Beta for 1.6 to see if the issue was fixed. First things first, the new stabilizer feature is an improvement over the live version, which I have an example of with this first attempt at doing some lineart with the software (I used Lazy Nezumi Pro, but there are still artifacts of jagged lines in there when zooming in). As I said before, the jagged lines are improved upon in 1.6, but there is still one problem that really hampers my ability to create quick, smooth lines. The new version can handle straight lines pretty well, but when it comes to curved lines, there seems to be some form of input lag going on when I first begin the stroke (I am not using a regular brush, so the edges are rough on purpose). As can be clearly seen here, the brush strokes start off by not being able to recognize when I begin to sweep my pen in one direction, instead creating this edged curve that then practically disappears once a certain period of time has gone by (this also affects brush size based on pen pressure to an extent). However, the brush still creates a little bit of jagged lines in curves when it appears that it can't keep up with the speed that I draw in. While not as bad as in the live version, this makes me have to slow down my drawing/painting to the point where I have to wait every time for the program to properly respond to the input I am giving it through my Wacom Cintiq 13 inch HD tablet. If there is some solution to this, I will be able to drop Photoshop as my go to program fairly quickly.
  10. Hi there I just got Affinity Photo after a bad experience with Adobe. I don't use it for Professional photo editing stuff, just the basics, (which is to say I have no idea how to use 90% of the features in this program) and so far I'm having an issue with resizing images. I know you can't resize something to be bigger without distortion, usually. But shrinking? I had to resize an image earlier and the end result was jagged and fuzzy, the quality suffered. I looked in the help files to see which resampling mode to use and was using bilinear. I even tried to crop to a specific constrained size and the end result was still really bad. Is there a trick to this? When I took the same source images into another app and shrank them, they turned out fine. I can upload the images (before / after) if desired.
  11. When I use Affinity to straighten images I usually end up with a jagged broken line. I've taken to straightening with Capture NX which seems to do a better job. Is there a setting that might be affecting this option? See attachments...
  12. I asked about this before but did not get a very good answer so I will ask it again. How can I get rid of the jagged outline on this imported png image? I don't want to blur the image. But I need to get rid of the jagged edges. Please help me. Thanks
  13. I have imported a .png image, I put it on a dark background (filled rectangle) the edges around the image (object in the .png) has jagged edges how do I eliminate this jagged edge problem? Thanks.
  14. Hi, Can someone explain to me why the lines are so jagged (see screenshot), should be smooth. I'm sure it was OK before upgrading Cheers! Marcin
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.