Jump to content

Search the Community

Showing results for tags 'inpainting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

  1. Hello, Apologies if this has been addressed; but I was unsuccessful in finding this topic in the Forum. I often use Inpainting. Sometimes rather than healing the area that I am trying to heal, it paints nearby areas of the photo onto the problem area. Can I isolate the problem area somehow to prevent these adjacent areas from being painted in. If so, how? Thanks much! Dave
  2. Hi, newbi here. got affinity photo in my 2020 MacBook Air m1. when using Inpainting or any other Healing tools even though I choose the brush hardness, opacity, flow to 100 I'm getting blurred edges ! only in clone tool I'm getting hard edges. I was wondering if there is away around it or I'm missing something ?
  3. Hi, since the software utpdate to 9.1 i can't use inpainting tool Have you this issue too ? Thanks
  4. I've uploaded each the AFPhoto file and the exported image. Notice the white outlines where the inpainting was done. Setup is iMac latest OS and AFPhoto versions. Export settings are jpeg, 1200x900, 85 quality Can anyone suggest a possible workaround? Thank you test.afphoto
  5. Hi, Just bought/installed Affinity Photo for its possibility to use "Inpainting Brush" as a macro and batch but I cannot get it to work on Mac Mini M1. I have 3000 photos series (timelapse with light changing and clouds moving on the background) but unfortunately with some dust clearly visible ,,, fortunately not moving. I can register the Inpainting brush actions in a macro. The actions themselves seem to do what I want on my reference photo. The problem is when I re-use the macro manually or in batch, it is like nothing happen (while the macro is executed according to the history) even when I try to re-apply the macro on the reference photo I built the macro on! What am I missing? Thanks for your support Screen_Recording_2021-01-19_at_21_48_35.mov
  6. Hi, I was doing a batch process for a timelapse. I did some inpainting to remove dust and unwanted objects. All of it was saved in the Macro. However while batch processing, all the other adjustments worked fine except for inpainting, and the unwanted objects, dust was still visible in the batch. Is it a bug or I'm doing something wrong. Thanks
  7. So you've just rotated your image and now have four nice transparent triangles in the corners. So what do you do? Here's a way of handling it: Select/Alpha Range/Select Fully Transparent Select/Grow/Shrink... (Radius 1px) Edit/Inpaint This should select the corners and give AP the opportunity to apply its Inpainting algorithm. At best it's a perfect fix. At worst, it's a start and you can clone bits that are not inpainted so well. You do need to do the Grow, by the way, as without it you can get missed pixels and an inpaint that is not fully opaque (I think these are bugs and have reported them - until the fix, you need the Grow).
  8. Hey all, this is my first post in this forum and iยดm very new to picture editing, so maybe you will find my question silly, but i have following problem: After using inpainting on my Drone-pictures i sometimes get these "relics" (thatยดs what i call them ๐Ÿ˜‰, see in the picture below ) and i can make them disappear... Can anyone suggest an easy way to get rid of them? I have no idea what would be the best tool for that. Thank you for all upcoming answers, if anyone knows some ๐Ÿ™‚
  9. Open any image, apply a Live Perspective Layer. Drag the two top corners inwards enough so the change is quite noticeable. Select the pixel layer and the Clone Brush Tool. Alt+ Click anywhere in the image to select the source. Move the cursor to another part of the image. The preview ( and the drawn pixels if you click and drag) are offset from the brush. The Clone Tool doesn't seem to recognize the perspective transformation. Same problem with the Inpainting Brush.
  10. Is a fence ruining your shot? Easily remove a fence in Affinity Photo in 4 simple steps !! ๐Ÿ˜ฎ In this tutorial, we will utilize the power of the inpainting fill feature to remove the fence after creating a selection with the Paint Brush Tool. ๐Ÿ–Œ To finish it up I will show you how to use several Healing Tools to remove the shadows of the fence and make final corrections.๐Ÿ’‰ Stay home, stay healthy, stay creative!
  11. Affinity Photo crashes when I use Fill->Inpainting to fill a selection on a large image (panorama) System: MacBook (12inch Early 2016) macOS Catalina 10.15.2 Affinity Photo 1.7.3 Reproduce: Open image (I mostly edit panoramas 10'000x30'000pixels) Use lasso (L) to create selection Edit -> Fill -> Inpainting Crash I'm not absolutely certain but it feels like it crashes more often on large images and large selections than it does on smaller. For the above image (.jpg, 10000x30000) it crashes every time.
  12. Hi all, I just can't get inpainting to work. I have the correct tool. Under edit the in-paint option is greyed out. I have opened a photo and duplicated it. I have tried various options. The opacity is at 100% as suggested in some posts. I have added a pixel layer and tried current and below. I have unlocked the original layer. I have tried it on all three layers at different times, so it isn't using the wrong layer: the orginial, duplicate and pixel layer. I have run out of ideas. By the way I have used inpainting successfully previously. Any help appreciated.
  13. New user to Affinity. Following tutorial working on a .jpg image, selecting inpainting tool... no affect. What may I be missing?
  14. The inpainting tool does not always respond. Some files it works perfectly and on other it does not respond. Have no idea what would cause this. I am using Affinity Photo 1.6.5.123
  15. Hi! first time using Affinity I used it yesterday and it went perfectly! Today I used it and now the inpainting brush is not working? I highlight the part I want to get rid of and it doesn't turn red It says it is "inpainting it" but it doesn't actually get rid of it PLEASE HELP Thanks
  16. Hi I've downloaded the Trial version 1.6.4.104 (Trial). Can't find the Inpainting Brush icon at all. Working on a jpg (but brush should be at least ghosted there even if no file, I think). As per a forum note I have created New Layer (Pixel), checked for Pixel vs Image. As there is no Brush to chose, I've nothing else I can see to set. Also did restart. Thanks
  17. Is there an inpainting tool burch in Afinity designer for iPad? is the below possible on Afinity Designer? https://youtu.be/PfpiHeDkA1A
  18. As shown in my attached image, in my intent to edit non-destructively, I have created a dodge/burn layer and an inpainting layer. However, the dodge/burn pixel layer overrides any of the changes I make to the Inpainting layer. Is there a way I can have both layers be independent from one another but also have both effects show up?
  19. Hello, 1.5.2 on iOS Sierra. Inpainting brush tool simply does not do anything on my images. No removing things no modifiyng things, nothing. What am I doing wrong? I just want to remove spots on an image, something I did before 1.5.1 no problems. Am i forgot and use the wrong tool?
  20. Hello. I am brand new to Affinity Photo and despite being used to the principle of layers cannot find a way to make the 'inpainting' tool active on my pixel image. The blemish tool is active but if I try to use the Inpaint brush it is not doing anything on the layer. I think my workflow - or understanding of how it works is at fault here. I did try to do as the instructing videos say but have no joy so far. I use Windows 8.1 and a desktop PC. Jacqueline.
  21. Hi everyone, I am trying to remove an object from my image and after much searching on the forums and internet, I have not found a way to accomplish what I'm after. Basically, I have used the Inpainting Brush Tool on a Pixel layer as shown in the in-house tutorial to remove portions of it already, but I'm still left with parts of it that I can't take out with the same brush. On the image, notice that behind the girl there's a blue-colored trampoline that extends from one palm tree to the other. This is what I would like to take out. What would be the best and cleanest/professional way of going about this? Any ideas would be appreciated. Thanks!
  22. I purchased Affinity Photo and to educate myself I am watching tutorials on Vimeo. One of the tutorials illustrated that you can use the Inpainting feature to remove unwanted objects from the photo but Inpainting is greyed out in my Edit bar on my Mac and I am unable to do what they illustrate. I have no idea why this is or what I am doing wrong. Any advice? oj
  23. Hi, I did many attempts trying to implement 'Content Aware Fill' function but I always get "transparent gradient" as a result! This screenshot explains it well >> http://prntscr.com/hq8x5v Any thoughts will be appreciated. Thanks!
  24. Inpainting tool in Affinity Photo removing straight wires? Asked over on the Facebook page also. Hi anyone no how or if you can hold down Shift and click one end then the other of a near straight wire/post with the Inpainting tool? Have tried to do it but as soon as you click the software starts removing whatever you clicked on. Reason I used this in P/S is saves a lot of time if you have many wires or the like. Thank You. Russ
  25. Hi, As the heading suggests, when editing panorama in iPad, there does not seem to be an 'inpaint missing area' tool. In the examples shown, their is a magnifying glass ? icon above the panorama window. Is this only available in the desktop version. is their any way to inpaint the missing areas in the iPad version? If not, is this feature likely to be included at any later date?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.