Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'index update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. I am a relative beginner in that I have learned Publisher from scratch and never used DTP apps before. Fingers crossed I am doing fine. I have been building a project for about a year now and am delighted with results. I think this is an amazing app. But obviously I do misunderstand new stuff sometimes so I am guessing that I am missing something I need to be doing here. I am having problems with the Index panel. I have just started adding an index to the end of a large document. I have set some index markers in the text and created a page with a text frame for the index. The Index panel shows the marked items in a list below it and clicking the Insert Index button creates an index in my selected text frame. It works perfectly! Except ....... if I modify the marker list by adding and/or removing markers then select the index text frame and click the Update button in the Index panel, nothing happens. I have tried everything I can think of but I cannot get my index to update. I have a workaround, which is to select everything in the existing index and delete it, then click Insert Index and it creates a new index with all the changes. Obviously this less than ideal, but I haven't been able to find any way of getting the Update button to work. Suggestions anyone please?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.