Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'images missing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. I'm using Affinity Publisher 1.7.3 on Mac Catalina 10.15.3 Yesterday I created and worked on a new document without problem. The document is for a book with facing page layouts and has two Master Pages (A and B). I was able to apply, clear and change without issue but today when I reopen the document I'm experiencing the following bug. When I create a new page using Master Page A and then a second facing page using Master Page B, I can't flow the text from the first page into the second. I can see that the text frames from Master A still exist on the second page that has Master B applied to it. This causes strange behaviour such as images added to the second page vanishing when you try to pin them. This turns out to be because Publisher is pinning them to the false text frames from Master A that still exist on that page. I also noticed from searching the forum that a few people have reported problems with missing images and this may be the issue. I was able to resolve the problem as follows: Go to the Layer panel where I could see Master A and Master B. When I expanded both Masters in the Layer panel I could see they had elements for the facing pages that shouldn't have been there. Select the Move Tool from the tools palette and click the Detached button to unlock the page design. I could then delete the unwanted text frames (that shouldnt have been there) from each of the Masters in the Layers panel. After this click the Finish option to close the detached mode. After making these changes, the pages and text flowing worked fine, as did the image frame pinning. I was able to recreate the problem and fix it consistently. The following points seem to be key to the bug: Create, edit and save a document with two different master pages, after which close Affinity Publisher. Restart Affinity and open the saved document. Add a new page with one Master page and then add a facing page with the other master page. Check the layers window and you will find there are elements from both left and right master pages present. Text flowing and image pinning now doesn't work proerly as Publisher becomes confused with the "phantom" text frames. Apply the work around above and the system works again. I hope this can be fixed in a future release as I think it may be the source of quite a lot of issues.
  2. Can you help as when I export a Publisher file to PDF some of the images are missing in the PDF, not all just some, any ideas?
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.