Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'healing tools'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.1 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. I've had this before and for the life of me cannot figure it out again and it's driving me nuts! The healing patch/blemish/in-painting tools are "inverting" the colours. I'm sure it's something really simple; something I need to click on but I just can't remember what. Attached an example using the patch tool..... any help gratefully received EDIT: okay, perhaps my use of the word “inverted” was misleading (I know what inverted truly looks like). In future I’ll try to be more specific (sigh, such a newbie) ... I just couldn’t think of how to describe the weird, distorted “rainbow” effect I’m getting using ANY of the aforementioned tools. I know how/when to use the tools and this effect I’m sure is due to a setting somewhere. I’m not an expert user (hence why I’m on here) so still learning. I’m just kindly asking for a solution rather than a lesion on tool use. Any solution would be awesome! Thanks.
  2. Hi, Just purchased this app and have been exploring the tools for a couple of days now. I've been working on editing a photo for practice and have made many alterations. For some reason none of the healing tools will work on this particular photo. I can choose the tool and take the steps all the way to where it should make the edit and nothing happens. Things I have tried to fix it: Restarting Restarting with "Control" key and choosing clear Choosing other photos (this works) This a bit discouraging as this is the one photo I was looking forward to editing when I purchased the app. It is most likely operator error but can you guide me on what I am doing wrong please? Craig
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.