Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'hangs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 2 results

  1. Hi, Affinity is otherwise excellent, but it hangs whenever I select all or a large subset of items in a small document with MANY thousand small vector objects. I have the document as a pdf - but I think it was originally produced by CAD software. Any help? or suggestions? G
  2. Hello everyone, I'm having an issue where both Affinity Designer and Photo stay at "Not Responding" for about 3 minutes when starting up the program and THEN it opens fully. Basically it is super slow to open. This is a clean install as I just bought the software and there's nothing else running on the PC and the PC is still new and running well so it's clearly a problem with the software. I already tried changing the performance options (Renderer to the dedicated GPU instead of the iGPU which is the default for some reason. Also tried WARP). As for how well the program runs once it opens it's, meh, it runs jerky, zoom animations are slow and panning is super slow (This is NOT 60fps as advertised, more like 5fps) BUT if I use the touchscreen it works quite well, much better than the touchpad. I tried the software on a Mac and it was amazing but on Windows it kinda sucks so far. My Specs are: Windows 10 Home (1903 / 18362.145) Intel i7-8550U RAM 16GB iGPU: Intel UHD Graphics 620 dGPU: Nvidia MX150 EDIT: It appears that panning and zoom have improved somewhat! But sadly it still takes super long to start and still says "Not responding".
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.