Jump to content

Search the Community

Showing results for tags 'graphicscard'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. Hi, i know this alread was an topic discussed, but with the upgrade to the latest affinity photo and designer verisons both 1.7x i get a message during startup saying that at least there is a graphicscard needed that is directx 10 compatible. I didnt get that with the former and least 1.6.x versions installed. the check with gpu-z shows that the installed graphics card is capable of directx version 11. I attached a screen shot. was there a change in directx detection going from 1.6.x to 1.7.x? I didn't get that message before my upgrade to 1.7.x. thanks for investigating
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.