Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'font bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 6 results

  1. I use the Interstate font family for my branding. I have PostScript, TrueType and OpenType versions of these fonts. I just notice that when I select the Interstate OpenType fonts in the fonts menu, the different font style names do not display in the font menu. Instead, all type styles are listed as "Regular," but Regular appears in each type style. This makes selecting the correct typeface a bit of a challenge. This is happening in Design, Photo and Publisher. Is there anything I can do to correct this so that each OpenType type style shows its style name. Both the PostScript and TrueType fonts list the type style name in the type style. Please see attached screen shot for clarification.
  2. BUG REPORT - What happens when I Expand the Stroke. Everything I tried doesn't work on this particular font and rasterizing is not an option for me due to professional publishing needs. The only workaround for me on this one was taking it into another software to make the paths. I wish there was a fix for this in Affinity. This issue really needs to be fixed or at least some way to have a viable workaround. Font is Krupper Additionally, I first noticed the font was breaking from Publisher when exporting to PDF. So I tried to convert to curves in Desginer which causes the font to break. Running MacOS 10.15.5 & Affinity 1.8.4 Steps to repeat this: Download Krupper Font Add Stroke set to 3.5 Convert to Curves Expand Stroke New Document file attached as well as a photo. Memorabilia.afdesign
  3. I ran into an unusual bug these days: every time I selected a font from a font library collection, the weights were duplicated (even on system fonts, tested after deleting all user fonts). However, if i select the font from the upper menu or the studio window (all fonts) before I acess a collection, this doesn't seem to happen (after I acess one, they duplicate in every menu). This happens in all three apps, and I've already tried to solve this problem by: - deleting all user fonts; - changing the font manager to a 3rd party one; - deleting all the user settings & software and reinstalling (I have the apple store version); Does anyone know what can cause this type of bug or how solve it? Gravação_de_Tela_2020-06-19_às_23_01_19.mov
  4. If I choose the font family, the program freezes or the program speed slows down to an extent that is not available.This has been a problem since the early version of Affinity Photo. Currently, 1.8 versions of Affinity photo, designer, and publisher all have the same problem.Upload the relevant data as an attachment. If you tell me the information you need to solve this problem, I'll keep you informed. * Due to this screen stop, symptoms of not being able to use the program show the same result in my laptop.(Model # : asus Zenbook UX333F ) I expected the problem to be solved when the version is up.I'm very disappointed that it hasn't been solved yet. I'm waiting for your help. Thank you very much.
  5. Affinity Designer 1.8 cannot recognize or render 99% of Windows 10 basic system fonts correctly. Some of the installed fonts are also not in the drop down option/ cannot be found in the character panel. Even the previews in the drop down renders wrong. Is there any way to fix this?
  6. Hello, I have a problem with Cabin font polish character. In other programms they are shown properly, yet Affinity Designer shows them wrong. I attach a screenshot. Affinity designer ver. 1.7.3.481 Thank you in advance for your help
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.