Jump to content

Search the Community

Showing results for tags 'exporting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 122 results

  1. I am trying to export a simple icon as an SVG image. The image has a bit of a shadow around it. Affinity does manage to export it, but when I check the code, it generates a bitmap of the shadow instead of implementing it via SVG, which is what one would expect. I looked around to see weather there is some way to change this behavior, but I couldn't find any helpful information. Did I miss something? Help would be very much appreciated. -Franco
  2. I've been slowly working through the exercises in Affinity Photo Workbook and so far I think the book is very well done. In Chapter 3 on page 170 the process is described for exporting a photo for print as a TIFF file. When attempting to follow these steps, AP tells me the document does not allow exporting. I can't save a copy of this image either. Is this done to protect the copyright holder of this image in the workbook to prevent non-authorized use? I'm assuming these steps will work on one of my own images. Just curious.... Thanks, Ed
  3. Hi! I have artboards in affinity photo and I'm making banner ads. Occassionaly exporting a jpg, i'll get weird stuff in the export dialog. my artboards are pixel perfect. I set their dimensions in the Transform panel. in the attached picture, you can see that the export size is different from the "Area" that isn't because I changed it. The Area is correct, the export size is not.
  4. Whenever I click on export - the export box appears for a brief second then the program immediately crashes and I have to reopen Affinity Designer. I can't seem to export anything. I have tried deleting the program and reinstalling it. I am currently on 1.6.0 and running the latest Mac OS. Maybe there is an export setting I selected that the current version of Affinity Designer does not like. The last time I used Affinity Designer was for exporting an EPS project and I remember selecting File>Export>EPS>More and checking the Minimize Size option and unchecking Relative co-ordinates. Is there a way to reset the options so Affinity Designer does not load the last export settings I made? Here is a copy of the 'Program Details and System Configuration': Crash.txt
  5. Hi I've searched high and low throughout the myriad of questions regarding exporting to Illustrator and EPS formats and couldn't find an answer to the particular question: Is it possible to export to Illustrator 8 EPS specifically? (The difference is that Illustrator 8 EPS files are Postscript rather than PDF) I'm using Strata Design 3D that will only import (2D vectors) Illustrator 8 EPS, and PDF. Strata won't import either the EPS from Affinity Designer, nor will it import the Affinity PDF's. I don't really have a problem using Illustrator as a bridge to convert to EPS 8 if needed, except that all the file formats I've tried exporting from Affinity Designer open in Illustrator with distortion and points repositioned. For example; a horizontal straight line leading into a half circle, then ending in another horizontal line... in Affinity the half circle is a perfect half circle, but when imported into Illustrator it becomes a bit of an oblong. Cheers.
  6. Hi There, Just logging a possible bug...not a huge concern for me but I have noticed that when I change the DPI to 300 before exporting to a jpeg, export to jpeg, the jpg says the DPI is 350. I have double and triple checked but this happens each time? Weird one, doubt it will make a huge difference but thought I should let you know in case it is a bigger issue for others or elsewhere. Billie
  7. As a newbie I would like to ask a question about brushes: how can one export them? I made some of my own, and would like to use them on other devices too.
  8. Every time I try to export this file, Affinity Designer abruptly closes, then my computer starts running very slowly and I get the rainbow ball of death for several minutes. I also tried it in Affinity Photo and the same outcome. It did export once (out of dozens of attempts) as a JPG in Designer, but the problem seemed to have started when I tried to export as a PDF. Working on a Macbook Pro, OS X El Capitan, 2.5 GHz Intel Core i5 Processor, 4GB 1600 MHz memory. I validated all fonts and ran first aid with no reported issues. I am attaching the file for reference (I noticed it took more time than usual while uploading the file to my post-maybe the file is too large?). Any help would be greatly appreciated. Editied: Looks like this has been moved to the 'Bugs' category instead of 'Questions'. I have removed the af file. If anyone knows how to fix this issue, I would be very grateful. Thank you.
  9. This has been happening on and off and I can't figure out why it is happening on certain images and not others. When looking at the lines in Affinity Designer, they look crisp, straight, and clean. After exporting, the lines becomes jagged and they look terrible. I am attaching 2 photos of a pumpkin illustration I made (the way it looks in AD, and the other after being exported). The most noticeable problems are on the stem of the pumpkin. I exported it as a PNG file. Working on a Macbook Pro, OS X El Capitan, 2.5 GHz Intel Core i5 Processor, 4GB 1600 MHz memory. I am also attaching the AD file. Any help would be appreciated...not sure what I'm doing wrong. Thank you! Pumpkin.afdesign
  10. When I export a finished image in any format or setting option from Affinity Photo on my iPad Pro and then I add text to the image from another photo app, the text is not sharp but fuzzy. This only happens after I save an image done in Affinity, never with other images that are done in other digital apps. I try different settings to import the image, but it makes no difference. Why does this happen and is there a way to save it differently so I can later add sharp text? Thank you.
  11. Today I experienced some issues while exporting an artboard where a gaussian blur filter layer was applied on the background image. When exporting the document to pdf, both designer 1.5.3.69 and photo 1.5.2.69 on 2 machines would not render the background image in the pdf. by disabling the adjustment and filter layers I narrowed the issue down to the gaussian blur filter. When disabled the image would render correctly. It would also seem that when the preserve alpha option in the gaussian blur filter layer is disabled, the image is rendered, although the edges are not rendered as previewed in designer/photo. Is this issue also present in the latest beta? Or known to happen on other filter layers? SIDE NOTE: The blend mode of the gaussian blur layer, which was set on Luminosity, did not have any effect on the export, setting it to normal still caused the same issue. SIDE NOTE 2: I opened the pdf files in both Microsoft Edge 41.16226.1000.0 as well as Google Chrome 59.0.3071.115 EDIT: It seems the issue is only present when I use the PDF (for print) preset, changing the DPI from there or using another preset does not cause the issue
  12. Hello, Something is wrong with my afdesign document. I usually export to pdf and everything works fine. I tested exporting to png and the operation finishes smoothly. The point is some document areas seem pixelated, like stains, while the rest of the pdf looks good. Any ideas? Thank you!
  13. There seems to be a bug when exporting some files to jpg using V.1.5.2 on MacOS 10.12.5 using the Soft Light blend mode with the gradient tool. The original file was a Canon CR2 RAW file & it only seems to happen with the Soft light blend mode, see attached. I got around the problem by using the edit extension in Photos, but it persists when the edit is active in the full program. This is only a soft light problem as I tried the export with no problem using the Colour Dodge Blend Mode. See attached.
  14. Hi, I've just downloaded Affinity for iPad on my iPad Pro 12.9" and have been working on some photos. Doesn't really have any problem until I try to flatten my layers and the process takes forever. I've tried waited 30mins and it's still going, is this normal for the progress to be so long? I'm only working on 3 layers with some masking and layer adjustments. I've also tried to exported it as JPEG and I'm stuck at the "preparing to export". Anyone facing with the same problem? By the way, the photos are taken with my Cano 5Ds so the file size cold be a factor? regards, Calvin
  15. Hi, I just did a tradeshow display in Affinity Designer. Back ground is full black and built to a rich black as specified by the output shop. C30, M20, Y20, K100. Using export persona or just the export to PDFx, the rich black information is lost and ends up being C63, M52, Y49, K91 when checked in output preview in Adobe Acrobat. Vendor is flagging file as having to much ink density, and it looks like I am either going to have to redo it in illustrator, or export it to eps and try to rebuild it in illustrator. Any suggestions would be highly appreciated. While I love designer as a purely illustration app. it is things like this and few other missing or incomplete features that give me serious reserve as using this app as a professional production tool.
  16. I think this is a feature request, and not a bug report. (I'm posting a pointer to here in the "Bugs on Windows" forum. Apparently by default, AP Windows exports to the last used directory, not the current working directory. This can get very frustrating trying to find and move the errant file, as this is one of the two programs I use frequently that does this, so I forget in between sessions. (ViewNX 2 is the other, but I'm using it less-and-less as I use AP more.) I don't work from one single directory. I ingest from my cameras into date-based directories, based on file format (NEF, NRW and ORF). Scanned images are filed totally separately, based on subject matter. I'm using both Zoner Photo Studio 18 and FastStone as DAM programs. As an example: if yesterday I worked in /2015-11/NEF, and today work in /2016-08/ORF, saving the latter TIFF ends up in the 2015-11/NEF directory, if I forget to change it. (And that extra step can be a mild nuisance when I get really going :) .) Nikon ViewNX2 works like Photo; I have to remember to select the directory I want to save to. However: Zoner Photo Studio 18, FastStone, PaintShopPro x8, Paint.net, and Olympus Viewer 3 all save edits to the current directory. Even the new Topaz Studio does this. Qimage Ultimage saves files to a single default working directory, which is ok, since I know where to look. Saving to a default export directory would be an acceptable alternative, but obviously not my first choice. Hopefully this is something that can be implemented soon. --JustGeorge
  17. AP Windows exports to the last used directory, not the current working directory. This can get very frustrating trying to find and move the errant file. Is there a setting I've not found? Or should this be a Bug Report or a Feature Request? --JustGeorge
  18. I know there is a feature on adobe illustrator were it will package all your files together (vectors, fonts, backgrounds, etc) into one file so it is easier to give to your printer. Is there a similar feature in Affinity Designer that I am over looking?
  19. Hello Affinity Support and Team! I'm having some trouble diagnosing a couple problems I'm having on the saving and export ends of using Affinity Photo. When I open a high resolution RAW file (.NEF from Nikon) in AP, it opens up the Develop persona, of which I click "Develop" with no edits--and have turned all auto processing from the assistant off so it doesn't affect the image. When I save the file as is with no additional changes, the file size of the Affinity photo file is over ten times the high resolution file size. (See attached screen shots.) Is this normal? I'm also having trouble with the exports (JPEG best) of my photos retaining the same quality as what I see on my screen from AP. For starters, the exports look noisier/grainier than what's in the AP window, and the colors are a little off as well (though the colors aren't as noticeable as the noise). Is this normal as well, or is this a bug I'm experiencing? I've reviewed your exporting tutorials, and unfortunately they were not able to assist, even in copying the suggested workflows. Any help will be greatly appreciated in figuring out what's happening and how to best move forward with AP. Thanks! Computer Specs: iMac 24" (early 2009) OSX 10.11.6 (can't upgrade to Sierra or later due to hardware incompatibility) 2.66 GHZ Intel Core 2 Duo 4 GB DDR3 RAM AP Version: 1.5.2
  20. This is a list of enhancements I would like to suggest for the Export persona in Designer: The selection border around selected slices should be visible at very small zoom levels. Currently it's very hard to tell which slice is selected on zoom levels below 50%. There needs to be a way to completely hide (toggle show/hide) the slices markings (the slice title and its border) Double-clicking a slice in the Slices panel listing would zoom into that slice. In the Layers panel (back in Draw Persona) if you double-click a layer AD will zoom it in to fit the viewport. This would be very, very useful in export persona too, in the Slices panel. The Slice Selection Tool selects objects within the artboard instead of the slice. It is far easier to select an object than to select a slice. Maybe the tool should select slices on click and objects on shift+click or something like that? Its name is misleading. There needs to be actions (buttons or keyboard shortcuts) to select all/select no slices or to check/uncheck the selected slices and invert the selection. In fact, it is confusing that selected slices are not exported, only checked ones are exported. Why not make exporting selection-based? Only selected slices would be exported, no need for checkboxes and confusing selection behavior. Selecting a slice highlights it on the Slices panel listing but does not scroll to it, this would be quite helpful Thanks!
  21. I am experiencing problems with a lot of edited images exporting to only 1 pixel per inch even though the actual image before exporting may be 72 pixels. This causes problems for my publishing software. I export all images as jpegs set at best quality so I am at a complete loss to understand why this happens, especially as images are sometimes exported correctly. At the moment I have to go into Preview and Resize images to 72 before I can use them which is interfering with my workflow. Any ideas on how I can sort this out would be very gratefully received.
  22. I have tried exporting with PNG and SVG and when ever I export an image with noise, very little of the noise is maintained. I have attached a screenshot of the picture on the left is the original affinity designer vector and the image on the right is the exported PNG. As you can see there is a noticeable difference in the noise. Could I be doing something wrong or is this an issue with Affinity Designer?
  23. I'm enjoying AP very much. I gave up Lightroom and Photoshop and have no regret at all. I use it in combination with ACDsee as AP has no picture manager. Now what i'd really like for the future is: being able to chose for 'saving as...' and 'exporting' to the same file from where I opened the picture. That would cost me considerable less time. Kind regards, Pollo Hamburger.
  24. I'm using Photo for Windows and having trouble exporting a Photo image to a jpeg file. When in the Photo persona and working on an image, if I select "file", then "export", then choose jpeg format and click on the "export" button the "save as" window pops up and lists "Affinity files" (which is grayed out) as the only available file type and not jpeg as I expected. I've tried other changing some of the settings in the "export settings" dialog box to see if that might allow me to save as a jpeg. No dice. Pretty much the same story using the export persona (not surprisingly). I would have thought that, since I selected the jpeg format, that Affinity Photo would have generated an enlightening error message. I've watched tutorial videos and read some on exporting, but haven't found any mention of this problem or its possible causes. Any suggestions would be appreciated.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.