Jump to content

Search the Community

Showing results for tags 'exporting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 119 results

  1. I placed an image into a Publisher document page and added text within the image area. After grouping all of the elements, with the group selected I exported to JPEG ("Selection with background"). The resulting JPEG file contained a thin white border that was not in the original file. Then I tried exporting using the "without background" setting. Same result. Then I tried it as a PNG ("selection with background"). Same result. Next I tried it as a PNG without background and finally the thing was exported without the thin white rule. This has happened several times when I've exported a selection to JPEG. (The quality setting is always 85 or higher.) So it doesn't appear to be some peculiarity of a particular image. I don't want to have to export first to PNG, then open the PNG file in some other program and re-save as JPEG. Is there some way to save from Publisher to JPEG without the unwanted rule around the image?
  2. As a test with this program i have decided to make a small project to understand the basics of how to handle it. So far so good, until i export the final result into an 8-colour indexed PNG file to save space. The project has nothing but two colours, white and the background colour, so the remainder of the palette just exists for antialiasing, however, i am finding that on the exported image, all the solid white areas have dithering on them, the edges are correctly antialiased as expected, but the white areas have an irregular pattern on them. I have provided the project file to someone i know who runs Designer on macOS and on their end, and they seem to have ran into the same problem as i did. The project settings used are: Preset: None, Palletized: Yes, Pallette: Automatic, Colours: 8, and "Don't export layers hidden by export persona" checked. This is being done in Designer 1.8.3.641 The problem does not exist while exporting as PNG without any additional parameters. Although, SOMETIMES, setting PNG-8 as a render preset will give an image with banding, instead of dithering. Attatched is a render at the highest resolution and the project file on my PC, also the renders from my friend's Mac for comparison's sake. Windows 10 Classic Wallpaper.afdesign
  3. How to save artboards to independent files in several clicks instead of many ...?! Thanks!
  4. In making a book of photographs to be printed by a print-on-demand company, I found I'd exceeded their 300 MB per PDF limit even before I had all image files placed in the Publisher document. The idea of further JPEG compression was not appealing but I decided (holding my nose the entire time) to try compression settings during export to PDF. The results surprised me. No compression: 388.5 MB No compression (2nd time around): 363.4 MB (why the difference?) Compression setting 100: 211 MB Compression setting 99: 182.7 MB Compression setting 97: 139 MB Compression setting 95: 114 MB Compression setting 90: 83 MB I take it this means that the max quality setting (100) still involves re-compression of the images. All along I'd thought 100 means: no compression. Apparently not. So if output file sizes are plaguing you, perhaps the slight JPEG compression will be helpful. Before starting the tests I ran the original JPEGs through the compression program JPEG-Mini. It made a whopping difference in the files' sizes and without noticeable loss of quality. But using the JPEGs compressed with JPEG-Mini as source files within the Publisher document doesn't seem to have provided a lot of savings during export to PDF. Perhaps JPEG-Mini's major advantage is a "web thing" and not a "print thing".
  5. Publisher insists on using, as the title string that it embeds in both PDF and JPEG output files, the name of an .aftemplate file that was deleted from disk. But the program has stored that name string somewhere and will not let go of it. How do I get rid of it? Otherwise I will have to run ExifTool and edit the string every time I export a document. Having the title that far off the mark just isn't acceptable. For a PDF file, the string in question is written as the document title (ExifTool shows the tag name as simply "Title"). For a JPEG file, ExifTool shows the string being used as the value of the IPTC tag "ObjectName". If need be I'm willing to edit the Windows registry to get rid of this thing. Please tell me it can be gotten rid of...
  6. Hello, I was hoping someone might be able to help. I'm fairly new to using Affinity Photo/Design and Publisher on OSX. Recently, I imported an old PSD template file with multiple layers into Affinity Photo 1.7.3 and it looked absolutely perfect! After adding a few extra logos as layers, i saved the file as both PSD and also as standard Affinity Photo file (AFPhoto) and for some reason when i open the PSD file, all the extra layers I added are shown, but the source files in those layers are missing (blank). I'm not sure why it would be doing this as when i saved the file everything was showing up correctly. Although when opening the AFPhoto file it all looks fine. It would be great to have copies of the files in both PSD and AFPhoto format, and I would be very grateful if anyone can help me figure out why the files are missing when exporting and reloading as PSD. Maybe i'm missing a step somewhere, but i though everything would be self-contained in the PSD file when saving? (My only guess is that i copied the layer images files to clipboard and then pasted this into the layer files. Could this be part of the problem?) Any help would be much appreciated, thanks!
  7. Hello guys, I bought Affinity Designer to do web related work. Basically, I use it to create and export files, mostly SVGs when working with vectors. The idea is, exporting the SVG, taking the SVG code and paste it in the HTML code so we can mess around with the SVG coloring with mouse hovers, etc. The problem is, for multiple times the SVG code exported from Affinity doesn't work right. Sometimes the SVG are cut in a small portion, bugged in some browsers like Safari, etc. Which it's a pain because I used Illustrator for this and the codes generated by it always worked fine.
  8. I'm trying to create a blur gradient, so I: Duplicated a rasterised image Added ±65% gaussian blur to the top image Tried to use the fill tool to create a transparency gradient of the top image Every time I select the pixel image and pull the fill tool across it, the program hangs solid. I've tried: Restarting Affinity Restarting the laptop Not using the gaussian blur Changing the image Anyone have any idea why this is happening and how I can get around it? p.s. I'm not sure if this is the best way to achieve the affect I'm looking for, so if anyone has any alternative suggestions I'm all ears p.p.s. The spinning beachball of death does its thing pretty much as soon as my mouse stops on the right-hand side of the image. affinity fill tool issue.mp4
  9. Hello friends, I have been using Affinity photo and designer for about a year now and I love them. Tonight I was able to export a PDF from Affinity Photo. When I went to do it a second time, the program quit. I tried several more times, with same result. I tried opening the same file in Designer and had the same occurrence. I am using a new MacBook Pro. Is anyone else experiencing a problem like this? After restarting the computer, the same thing is happening... Any suggestions or help would be appreciated. Thank you! Terri
  10. Just created my first project in Affinity Designer for iPad, and am having trouble with the consistency in the file size for my exported .eps files. Notes: The original ("Poster Borders to Export.afdesign" - see attached) file was created from scratch in AFDesigner, and to the best of my knowledge, is entirely vector, so the exported EPS files should be quite small. The file is comprised of three artboards, all the same dimensions (48" x 36" - most of the drawing is white space, as the project required building only a 12" vertical band on the left of each poster ). When I go to export each artboard as an EPS, Artboard 1 exports at around 100k (this is what I would expect), Artboard 2 exports around 5.5 MB, and Artboard 3 at around 25MB! Can anyone shed some light on why they are exporting at such wildly divergent sizes? I've attached the original .afdesign file and screenshots of the three EPS export screens. Thank you! Poster Borders to Export.afdesign
  11. I have a file that is a image that has text over the top. I have created it in Affinity Designer. The photo is high res (927 KB when i cut n paste it in. Looks high res when i am working on it and the print file is only 90cm square (the original photo was way bigger). All looks good until i try and export to pdf to print. The photo pixellates and becomes only 67 KB in size the whole file. Any idea what i am doing wrong. There is no question in forum addressing it that i could find. Appreciate someones help. Al coasters example.pdf coasters example.afdesign
  12. Hello, I designed a birthday invitation for a client, and wanted to export the file as two 5x7 inch invitations on one page, so that she could easily have it printed that way and then be able to cut them properly. I was able to export them two per page as a spread, but then each invitation didn't have the crop marks; it was only on the outer edges of the spread. I kept messing around with it but couldn't figure out how to do this. I think there might've been other options in the print settings, however I wasn't going to be printing it myself. I was just exporting the PDF file and then sending it to my client. Thanks in advance! DeeDee
  13. Hi, I've had this probleem a few times both in Designer and Publisher, where a document just doens't want to export to pdf, in any preset I try. It's always been a document with multiple sized artboards, and some artboards within artboards (which usually doesn't form any problem). When I completely recreate the file from scratch the problem resolves... Is there any way I can find more info other than the error I get for any place I try to export it to? Finder is not the problem as other files save to exactly the same location without error. And it doesn't help to change filename, restart software, restart computer, etc... Thanks! EDIT 1: It looks like it is one text layer that is causing the export error. When I remove the formatting out of that text (I have spent quite some time kerning it, so would prefer not to...!), the error goes away...? When I paste the text with formatting in a new text layer, it gives the error. Both with the artistic text tool, as well as the text frame tool EDIT 2: I have found it! It was referring to an inexisting Font variant... Any way that we can get more information on export errors?
  14. Hi All, first post ever here, but I'm sure I'll have more in the future. I'm really enjoying the use of AP and AD, and soon Publisher (have it, but haven't had a chance to play around yet). I looked for some posts which might cover this question, but I wasn't completely satisfied with piecing it together. First the story: I realized at the end of this project (my first going full AD native file stuff, and not using AI at all) that I can't save a .AI in case the client needs to get edits down the line. I understand the reasons behind that. I have been given an idea of saving a PDF and renaming it .AI, but I haven't played with that yet, and I'm having the same problem saving in PDF as what I will outline below. Now to get to my main question: Is there a way I can get this gaussian blur effect to not rasterize when I'm exporting to svg? I've added the SVG and the PNG as reference. I had to remove the gaussian blur so it wouldn't rasterize the circle. Also, I apologize in advance for the use of horrible fonts, that's what the client insisted on. I couldn't get her to budge on some much better alternates.... *shudder* ---- Basically, I have the SVG so they can be placed by the client at any time she needs, but she really likes the organic brushstroke look of it blurred. I don't remember running into this kind of a problem exporting to PDF from AI when I've done layer effects before. Am I just doing something wrong in export? Kind of an aside, but I feel like the export options are pretty un-intuitive and also would really benefit from a preview. Also, a batch export would be great. Instead I have to select every art board and export individually. It's fairly tedious. Overall, I'm super super happy with all Serif products. Thanks in advance! Logo_RegularReverse.svg
  15. Hello, i just made a header design for a twitter account, the size is 1500x500px and set with a transparent background, but for whatever reason when i try to export the file into a png 24, it only give me the option of png, and png 8 dithered. this causes my artwork to look extreamly blurry and low res. when i post it online. please help me with this issue.
  16. See attached .afdesign file. Each icon on the canvas is 38 x 28 px. Selecting pano1 and exporting it via "File > Export..." , either as a PNG or a JPG, generates an image 59 x 43 px. Now do the same with pano2, which is a copy of pano1 but without arrowhead. Designer in this case generates an image 39 x 29 px. Still 1px too large, but pretty close. The only way to get the correct size after exporting is to make the box size much larger but to leave the arrows at their original size - which is precisely what I don't need. It always happens so it's reproducible. I am using the latest MacOS version and the latest Designer version. nav_4.afdesign
  17. Have updated to 1.7.1 this morning. I have edited a jpg and wish to save the file using layers, thus saving to native file. Same issue when exporting files. Wish to save to Photos Folder on Win10 1903 (or any other folder) Click save as, assign a file name and I get ""File not found. Check file name and try again"" I can however save the file to my Downloads Folder, but no other. I prefer to save working files to my desktop rather than a folder, but I'm not fussed if I have to use a dedicated folder. It is as if Photo is not seeing folders / folder locations other than my Downloads Folder. All other apps I am using in terms of writing, are working fine. I have not tried Designer yet. Please note this is a Windows Issue in security - turn off controlled folders and the issue is solved. (thanks for the forum)
  18. I own Affinity Designer and use it to create wedding stationery which I outsource to a local printshop for printing. I always convert the documents to a PDF before emailing to the printshop and have never had any problems before now. This is what is showing up on their end (on my end it is just a nice white border). I have ungrouped every single element in the file and converted them all to curves. I feel like I've tried everything and I'm not sure what to do next to ensure it shows up correctly and can be printed for my customer! * NOTE this is a screenshot that they sent me. I do my work on an iMac and it looks like they use Windows but like I said I've never had any issues in the past with them!*
  19. I've made a document containing 4 artboards, all with the same layout etc. But when exporting to a PDF file their order has changed. Instead of seeing first artboard 1 to 4, I'm now seeing artboard 4 to 1. What am I doing wrong? MacOS 10.13.6 with Affinity Designer 1.7.1 Thanks in advance.
  20. I’ve had 2 problems when exporting. On 2018 iPad Pro - No mattter what format I choose - png, jpg, psd - the system hangs. Takes forever. on 2017 iPP - the “share” button finally lights up, but when I chose to save it to photos instead of a file, system crashes and picture is not saved. Save to files does work.
  21. When I try and export my pictures, the shadow and glow effects always look really bad and not smooth but it looks fine before exporting. Here is an example of what It should look like: And here is what it looks like once exported: I am using Affinity Designer on windows I am fairly new to designing (as you can tell) so I could just have a setting wrong but it has been an issue that has been bugging me for a while now so any help would be much appreciated, Thanks
  22. Hello all, I noticed yesterday that both the current MAS and Beta versions of Affinity Designer will under some conditions output files of half the expected pixel dimensions than intended when using the Export persona. This only seams to happen if the documents dpi is set to 144 or 192. The attached test document is 34x60px (and contains 1 free chilli!) Set the document's dpi to 144 or 192. In the Export Persona, I set slice output options for x1 and x2 png. The x1 output is 17x30px : expected size 34x60px The x2 output is 34x60px : expected size 68x120px Export Size Test v1.6MAS.afdesign
  23. Whenever I try to export something as a PDF it just kind of hangs up with the generating export animation. I’ve let it go for like a solid 10 minutes now. Any idea how I can make this work better? I’ve attached an image of my export settings while it’s generating. Any help is appreciated! Thank you.
  24. Hi loves! Super affinity designer newbie. I make logos for clients & for some reason having a hard time exporting to SVG.. I’ve sliced before on most of my designs & I usually have to do it a few times until it magically works. The specific design I created is like another I did & the SVG export worked. For some reason I can’t figure it out. I bought the book & super love it... but it doesn’t go into a lot of detail about exporting sadly. Please help. I will add file & hopefully someone can get it! I know I’m doing something wrong if I have to try to 20 times before not knowing what I did right. Haha. Thanks so so much! Untitled Copy_10.afdesign
  25. As someone who transferred to Affinity Designer upon launch, ditching the traditional Adobe Products that most of the industry utilizes I am, for the most part, thrilled with incorporating Affinity Designer into my workflow. However, there are two features that I have been longing for. The first of which is the incorporation of editable text in an exported PSD. Some clients desperately want the PSD files of all of the work in the final form, and documents with tons of text present an issue as all text now exports as a pixel layer. I know it is a huge coding ordeal, but it would be such a huge asset to us all. Please, in your next update try to incorporate this feature for your dedicated designers using your design programs so that we are not forced to find ridiculous workarounds. Secondly, I would love to see an option for batch exporting of artboards to save them as the individual artboard name in a dedicated folder. So much of my time is spent opening a new document and placing the contents of each artboard individually on a new canvas and saving them for client work. A batch save option would be extremely helpful, especially if the same options are available there like the ones currently available in the export menu.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.