Jump to content

Search the Community

Showing results for tags 'erase effect'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I'm new to Affinity Designer (AD), and to vector graphics, so pls bear with me. Amazing piece of software, by the way! So, I created a vector graphic with AD (v1.3.5) that is to serve as a logo. The client wanted a grunge effect on one part of the graphic, which I did by adding vector grunge textures as layers. Long story short, I needed quite a few to get the exact effect we wanted. They were mostly laid over text. When I come to export, so the client can use the logo in the real world (i.e., .eps, .svg, and via Illustrator to .ai), everything works fine when I have a background p
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.