Jump to content

Search the Community

Showing results for tags 'equations'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 28 results

  1. Does someone know how to implement Floyd-Steinberg or Jarvis, Judice, Ninke dithering with equations? Is that even possible at this point?
  2. Hi all This is a bit embarrasssing but, curious to explore features, I went to try the Equatons filter and I can't get it to work!! I am applying it to a plain simple jpg - nothing! I am using Photo 1.5.0.45. HELP!! :) Adam
  3. Trying out the awesome new Equations feature in "Apply Image", I found that expressions that lead to out-of-bounds values are not handled gracefully (8-bit mode). My test was a simple color difference greenscreen keyer: DA = SG - max(SR, SB) The result has artifacts where this expression yields negative results. Doing the clamping manually works fine. DA = max(0, SG-max(SR, SB)) It would make more sense to always have this clamping performed automatically and implicitly for non-float documents. This would also ensure that more expressions and macros created for unbounded floating point images will work with 8-bit and 16-bit documents without adjustments. I have also not been able to find out how to access the current pixel's coordinates inside Apply Image (seems to work for "Distort > Equations" expressions) and what the syntax for modulo operators is, but that's likely either due to my stupidity or it not being implemented yet and not a bug. Also, I noticed a strange 1-pixel diagonal line pattern when choosing a source layer and then navigating to an adjustment layer in the Layers panel.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.