Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'drag&drop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 3 results

  1. I just found out that it is possible to Drag and Drop Pictures directly from the Browser to an Affinity Designer's Document, which I find perfect for quick working and brainstorming. My question is - since the picutres are not linked - are they then embedded in the doc and the docs size will increase the more pictures I drop there? Since pictures from the net are relatively small (in Data-Size) it shouldn't be a big thing to have - lets say 100 oder 200 pictures dropped in? The document also does not become buggy from it, right? Does anybody have insight on that? Would be helpful. Thanks in Advance! Roya
  2. I miss the abillity to place photos into the panorama editor via drag and drop.
  3. In the help section it says the following: While the second option works, the first one doesn't. If I drag a selected object on the assets panel (subcategory is created) it won't work. And it also doesn't change the mouse cursor to a plus. it even moves the object behind the assets panel instead. Anyone else got the same problem? I'm working with Affinity Designer 1.5.2.58 on a Windows 10 machine.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.