Jump to content

Search the Community

Showing results for tags 'dots'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. I am getting similar issue like but on my Windows PC with a Wacom Intuos Pro.
  2. Texture Brush Dots Upload of 120 Texture brushes [Set 1] with sample sheets Changes 1. Modified Dynamics (Flow and Accumulation Jitter mostly...) 2. Assembled into single Zip file 3. Added new set of sample visuals 4. Added A4 sample sheet [PDF] 5. Brush Labels re-named in individual packs to comply with how sets have been organised 6. Removed old sample visuals New Format TB DOTS Sample120.pdf TB DOTS Set 1 P 01 - 12.zip Single Brush Packs (10 brushes per pack) Old versions of TB DOTS set 1 (
  3. Can anyone help me how to randomize a bunch of object's position and scale for instance i wanna do a starred background with various position rotation and scale. In AI there is transform each command and you can randomize transform applied on objects. Thank you.
  4. The features can edit what we need with any size
  5. Hello fellow Affinity iPad users! i just bought the Affinity Photo App for my iPad Pro 9.7“. I already love it! However I encountered one weird problem: There are random tiny dots visible on my imported RAW files (RW2, Panasonic Lumix G7). You can see what I mean in the photo I have uploaded below. Does anyone know where that could come from? As for now it isn‘t that much of a problem as I can remove the dots with the clone tool, however it is quite annoying if you have to edit multiple photos and have to go searching for the little dots first and remove them all first. if
  6. Hi there I am using a Intuos M Pro (Model: PTH-651). I only have one problem while using the wacom. Whenever i am using the brush tool (non-vector) if the tip of my wacom grazes the surface it leaves giant dots. But if i actually press for a dot it is much much smaller. I'm not sure if it is actually a bug or not but it drives me absolutely bonkers, especially when digitally painting. As you can see in the second picture the large dots are with the absolute most minute amount of contact between the tip and the surface and the small dots are with the tip just starting to be pressed with actual
  7. I'm making my letter on Twitter and Facebook "open" because I'd really like to see this addressed. I believe the issue at hand is also more relevant to a "bug", since the correct term is PPI and not DPI. You've responded to this issue in the forums, but I'm considering this topic an error that I feel many users would like corrected. Please consider making this change. Thank you. "Respectfully, I believe ignoring the significant difference between PPI and DPI is a huge mistake, and an irresponsible choice for a company that does what yours does. I understand you feel this is addressed.
  8. Hi, recently bought Designer and I have to say I love it and it has amazing potential. I've found some bugs though which I think you should know about and work on to make your software better. This one is probably most annoying: When you pan (with spacebar) while using paint brush tool "dots" keep appearing. This happens when u tap while panning or pan for a short amount of time. Vector brush tool doesn't have this problem, happens only in pixel persona. By the way im using wacom tablet and turning windows ink on or off doesn't solve the issue.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.