Jump to content

Search the Community

Showing results for tags 'display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 53 results

  1. I was going to post this as a Feature Request but I thought I see what people thought about it first. We often get questions about problems that are eventually grounded in the fact that the numerical input fields don’t always show a totally accurate value, sometimes because the Preferences have been set to show too few decimal places. For example, a rotation field may show 10 degrees when the actual value is 10.3. What I suggest is that the numerical input fields have some kind of indication to show that the value displayed in the field is not the same as the (internal) actual value. There are probably a few ways to do this and some are more obtrusive than others. * One way could be to display values that were not shown accurately in a different colour, but that might not be good for people who want an uncoloured UI. * Another way could be to have an extra coloured ‘flag’ at the end of the field to show where the full value was not being shown but, again, that’s probably not good for an uncoloured UI. * My personal favourite, at the moment, is having a line at the top or bottom of the field (maybe all the way along, or just part-way) that shows whether the value in the field is actually higher (line at top) or lower (line at bottom) than the actual value. My attached image shows these three options, all showing that the Y value is actually higher than the displayed value. What does anyone think?
  2. The attached images show the difference in framing of the same image which are the same in both camera outputs RAW and jpg. The Microsoft Photo display shows the whole white lily. In Affinity Photo Editor the left side has cut off the petal and the right side is also trimmed. This is the first time I have noticed it and i will be more aware of it in future. Could this be a bug that needs to be resolved.
  3. Hello, I started to have font issues recently. I'm currently using Design build 1.7.3 Impossible to display my Chalet™, FF Cocon™ and different other fonts that easily show up in Photoshop. They are also unaccessible in Publisher and Affinity Photo. Thx for your help, this is really uncomfortable to work with... N.
  4. The black color is not display in black but in dark blue in Affinity Designer interface. If I export my test file with a simple black rectangle in a other format as PNG or SVG the color is well display in black in the exported file. I tryed all available configurations (RVB/8-sRGB, CMJN-...) but nothing changed. Thank you for your suggestion. I am working with Affinity Designer, released 1.7.3.481 on Windows.
  5. Hey Guys! Has anyone else had an issue with the HSL UI? This seems to happen quite often but I can't necessarily repeat it, it just happens randomly. However when this happens, my only recourse is to restart AP. Pretty frustrating to say the least. Specs: MacBook Pro 15" (2019) macOS Mojave, V. 10.14.6 2.6 GHz Core i7 32 GB 2400 Mhz DDR4 RAM Radeon Pro 560X 4GB Intel UHD Graphics 630 1536 MB Edit: Sorry, forgot to mention I'm using Affinity Photo 1.7.3
  6. Hi, Is it possible to enable the objects that are outside of the pages to show? (see attached image) Sometimes I would put all asset I might want to put into the final document, so I put them on the side first. Thanks.
  7. I am doing the graphic design of a game using SVG filesI was using Adobe Illustrator CC, but exporting SVG files in AI ruins the gradient, shapes, so I switched to affinity designerThe problem is that when I open any SVG file, the color of the vectors looks wrong, pale, without saturationI think it could be because the color settings, and display settingsWhen I export the file as SVG, the colors display correctly in other software, such as inkscape/illustrator (as should be) but not in affinity designer, so yeah, the problem is about displaying the colors in the software correctly. _______ These are two examples of the same file open in different softwares - (Affinity open the Affinity file.PNG - SVG screenshot) __ - (Adobe Illustrator or Inkscape or other software or browser open the SVG file.PNG - SVG screenshot)
  8. I am doing the graphic design of a game using SVG files I was using Adobe Illustrator CC, but exporting SVG files in AI ruins the gradient, shapes, so I switched to affinity designer The problem is that when I open any SVG file, the color of the vectors looks wrong, pale, without saturation I think it could be because the color settings, and display settings When I export the file as SVG, the colors display correctly in other software, such as inkscape/illustrator (as should be) but not in affinity designer, so yeah, the problem is about displaying the colors in the software correctly _______ These are two examples of the same file open in different softwares - (Affinity open the Affinity file.PNG - SVG screenshot) __ - (Adobe Illustrator or Inkscape or other software or browser open the SVG file.PNG - SVG screenshot)
  9. I am a typedesigner and like to test my fonts in Affinity Publisher. Every time that I update the font I need to close Affinity Publisher and then the view of the font is in a kind of low resolution. When I make a new document the updated version of the font is right again, but I need my original testdocument to work in. What can I do to change that?
  10. Mac Catalina 10.15.1 (19B88) on MacBook Pro (15-inch, 2019), 2.3 GHz 8-Core Intel Core i9 A .jpg shot some years ago didn't display although it "opens" and I can see the thumbnail in the Navigator. It displayed fine when I opened it in Designer, so I resaved it in that and then it displayed in Photo. Lynn Hansen
  11. If the displayed grid axis doesn't match with the artboard 0,0 coordinates, so the snapping helper doesn't match with the displayed grid, but with some invisible grid supposedly matching the artboard 0,0 coord. Attached files will illustrate the issue better. Original topic created here, but I'm considering a bug:
  12. When working on a document (150+ pages, with 300+ images), sometimes when I double click the pan/hand to zoom to full page all of my images disappear and then this happens on my cover page. See attachment. Each block on the image below is a part/section of another graphic in the document. The images in the document are fine. When I save and re-open then everything is correct.
  13. Just a minor suggestion about the CTRL 1 and CTRL 0 keys to display the image at 100% or 'fit on screen'. From a logical viewpoint I can see that CTRL 1 makes sense for 100% and I guess that CTRL 0 in this context makes sense for 'fit on screen'. However from a practical point of view toggling between these 2 displays is something that tends to be done quite a lot during the processing phase of the workflow. The ability to simply use one hand to CTRL 1 to show the image at 100% works very well. However when I want to go back to 'fit on screen' I have to either use 2 hands to use CTRL 0 or use my left hand to do this, which is much more difficult (I have tried it and it's very awkward). If the CTRL 0 was replaced with CTRL 2 (for example) this would mean that it would be very easy to toggle between 100% and 'fit on screen' with one hand. This would simplify the processing and make it more efficient.
  14. Affected Version: 1.7.1 I tried to reproduce some photoshop styles I used to color smoke like fire. This actually works quite well. The issue here is that I cannot distinguish between the several styles I have created, as the previews in the styles panel is empty. Screenshot: There are actually 18 styles in the selected category, all selectable through a transparent square that hightlights blue when clicked.
  15. Is there a way to change the way that the brush panel interface displays brushes within Affinity's desktop software? For instance, currently it's a list with the large brush previews by default, but could I view them as just icons, or even a list with smaller previews? And is there a way to view the brush names along with the previews? The reason I'm asking is, having the brushes as icons (like in PS) helps with efficiency as I don't need to scroll through a list to find the brush I need. Similarly, having the title display with the brush in a list (like on the iPad versions of Affinity), would be handy as sometimes the previews can look similar but look different when being used. That way I can check the title of the brush I choose to make sure it's the right one. Let me know!
  16. Unfortunately the following bug was not fixed in version 1.7 (1.7.0.367): https://forum.affinity.serif.com/index.php?/topic/38289-dual-monitor-with-different-scaling-tool-cursor-image-huge/ The same problem still exists with Affinity Photo 1.7 under Windows 10 1903 with Surface Book 2 (200%) and external monitor (100%). I'm really disappointed that this bug still hasn't been fixed after over 2 years. Please solve the problem, so Affinity Photo is not usable with dual monitors.
  17. It is happening during zooming or moving an object, which is above the text. It's really annoying and shouldn't happen in non-beta version...
  18. hello: is possible Display the color space in the top of the document in both programs (like photoshop)?
  19. Hello Team Affinity, I am facing this weird issue running both Affinity Designer & Photo with dual monitor setup. I usually keep my Application window on my primary display and arrange the necessary tools panel in my secondary display. Everything works perfectly fine but, after every week or 10 days the display gets swapped actually. I mean the Application window moves to the secondary monitor and the tools panels moves to my primary with the exact panel arrangement. Here are the screenshots of the issue. Below image describes the layout I usually set, After a week or so, when I launch Designer or Photo, the results look like the below screenshot. I have a Nvidia GTX 750TI 2GB Graphics card with latest drivers installed. And I did not perform any driver update in between. If you need any further information to fix my issue, please do let me know. Thank you Vishnu Raghav B
  20. I am using a 27" display 1920 x 1080 full screen. The Publisher displays well except for content entered into the text frames. The text is not anti-aliased and is barely readable. Is there a registry entry that needs to be made to correct?
  21. I downloaded the free trial of Designer and am having a problem with white showing up as pale yellow (see attached image). I have checked my computer and it is displaying whites correctly in all other applications. Any clue what could be causing this and how to fix? Sorry in advance if this is just a small setting issue I overlooked!
  22. Hi, I have a problem with a brandnew hp es27 inch display. I use it as extended display connected to a macbook pro. If I am using the macbook pro with standard applications no problem. If I work with affinity photo problems coming up: - after developing an raw image, the image ist right after developing not sharp and with pixels. If I pull the open program to the mac - the same problem. If I disconnect the display and develope the picture again on the macbook - no problem. - Sometimes the picture contracts so you can see a part of the picture - the rest is canvas as you know it from an empty design template. - the menu bar on top is sometimes fixed sometimes not. When I connect my surface pro with the creative cloud applications, then I have no issue. Hope you can help me, I want to switch complete to affinity solutions - but with such a problem it will not work. Thanks a lot in advance!
  23. Good afternoon fellows! After watching the official color profiles tutorial in AP on iPad, there remained a single question. How well will this work on an iPad not offering a P3 display like the all new iPad 2018 Ort iPad Air 2? Currently, I‘m using a 9.7 iPad Pro 2016 which has the P3 display built in and I wonder if there will be a disadvantage switching to the new iPad. Is a P3 Display essential for a ProPhoto based workflow? Thanks in advance!
  24. Hi folks - nice to meet you... first post here and need the experts' help! I'm prepping some JPGs from RAW to be published on a website. Using my trusted 13" Macbook Pro interfaced with a 27.5" Apple display which I picked up because visual real estate is a nice thing to have and helps with the workflow. My question has to do with the brightness of the monitor itself: just *how* bright is accurate? I realized this because I felt that the RAWs I was developing in Affinity lacked punch and vibrance. However once I turned up the screen brightness to full, let's just say that everything looked That.Much.Better - but IMHO it's not realistic: that brightness might ot correspond to the end user's screen settings. This said: what is the acceptable rule of the thumb in this case, given the plethora of screens out there (handheld, mobile, laptop, office rigs, etc) and end user preferences....? Thank you, ciao from Switzerland Paul
  25. The gist of it is no matter what document I'm in (including a brand new file) whenever I use the ARTISTIC text tool, all my guides disappear. This doesn't happen with the frame text tool. I can switch between them and see it happen with artistic and not happen with frame. To get the guides back, I've got to switch to another tool and select another shape. I'm attaching a short video for clarity. In case it's important, all these documents have artboards in them. I pretty much exclusively use artboards. I've got no idea what's up with this but for some reason I started experiencing this today. I'm nearly positive it's localized to my home machine (I'll test tomorrow at the shop) but I would like to log it just in case. I know this wasn't happening yesterday, or even earlier today, on this machine. Ninja Edit: I just noticed that deleting guides from the Guide Manager is super glitchy. Even when I make the guides visible again, the trashcan won't activate unless I create another guide (or drag one in). I'm also seeing negative guides persist (i.e., off the artboard), which isn't something I remember happening before. Stuff I've done: Reset ALL user settings (holding ⌃ while launching Designer) Deleted/reinstalled app Looked for all pref files and deleted them Restarted a few times After all this, I tried with a number of different documents & saw the same behavior I also created new blank docs & saw the same behavior I know I'm missing a pref file somewhere because Designer knows what my previously opened files were, but I haven't spent a ton of time to locate anything but the low hanging fruit. My guess is if someone knowledgeable can tell me where ALL Designer files live this issue will be resolved… Thanks ahead of time, Scott UPDATE 171227: I installed the beta hoping this issue would be cleared up, and it was. So either there's an actual bug in the App Store version, or I've got a corrupted pref file that I can't find. I would really appreciate it if a mod or someone knowledgeable can respond to this with the locations of all pref files so I can test my theory out. Thanks! --- macOS 10.13.2 MacBook Pro (15-inch, 2016) Affinity Designer 1.6.0 affinity designer display bug.mov
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.