Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'display bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 3 results

  1. Hello, I am using Affinity Designer V2, and this problem is existed since Affintiy Designer V1. When I draw a line by Pen Tool, the line display doesn't look straight sometimes for 1 pixel broken Like this. (Seems depend on Zoom size, Some scale look normal, some scale look wrong) Zoom Out (The line broken) This one is the line after Zoom In display Zoom In (The line normal) Did anyone know how to solve this problem? To make the display correctly?
  2. Whenever I hover over parts of the User Interface, they either disappear, or look abnormal. I have had this issue NON-STOP since I purchased my new PC pre-loaded with Windows 11. I don't think it's Windows 11 because I never had this issue on my old PC, which also had Windows 11. I'm running the following specs: i7 10th Gen NVIDIA RTX3050 Any help would be appreciated. I've messed with the GPU settings, nothing seems to fix this issue and it gets to be a hassle to use such a great program. Have always had great experience with Affinity up to this point. Issue occurs in both Designer AND Photo.
  3. Weird behavior on the iPad with Designer. Not sure how to describe it but it’s so annoying when you want to pan to another part of a design it snaps you back to the last object selected or a current selection. Anyone else getting this issue? Video attached. IMG_1708.MOV
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.