Jump to content

Search the Community

Showing results for tags 'dispay'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello Since several versions of Affinity Photo I have had problems with displaying graphics, previously the edges of objects were nicely smoothed and now they are ragged which looks very ugly, any ideas how to fix it ? I am currently using version 1.8 of Affinity Photo on Windows. Obrazek1.bmp
  2. Does anyone have thoughts on why my Affinity Designer iCloud file folder show Affinity Photo icon? I see this on both my Macs and iPad. I can go in and change it manually but I thought I'd mention it here to see if anyone else has had this problem. I had a similar problem while working with the beta version of Affinity Publisher where Affinity Photo files showed Affinity Publisher icons, and files were opening up in the wrong application. Clearly an association problem but I have never had this problem with Macs, only Windows. Hope everyone is having a great weekend. Thanks in advance. UPDATE: I just tried to open an Affinity Design document on my mac that was created on my iPad...it opened in Affinity Photo. Something is definitely broken.
  3. (Copied from the Bugs forum as I'm not sure if you're operating from there yet!) Hi, This is my first time posting a bug, so bare with me! Just purchased my Windows license. Well done guys on working so hard! Everyone's behind you :) Doing a very quick test, I notice that the image rendering pixelates temporarily while the brush is being applied to the canvas. The pixelated view also tends to happen while most editing is being applied. Even moving the cursor near an applied brush stroke causes the painting to pixelate temporarily like this. Is there something that can mitigate this? While the pixelated view is relatively minor for most tasks, it would be a real hindrance when working on a digital painting or editing photos in fine detail (i.e. a dodge & burn touch-up,etc)... If you need more info, please ask, thanks! John _______________________________ Tested on a Dell xps 17 Core i7 Q740 Graphics Nvidia GT GeForce 445M 12gb ram Affinity Photo 1.5.0.45
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.