Jump to content

Search the Community

Showing results for tags 'disappear'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Strange things happen to night after playing with three layers and a mask i version 1.8.4.693. Trying to set a mask on upper layer. AP freeze, after minimized the app and get back the mask is there, but ... I can't remove or doing anything the mask from this layer, and at that moment AP quit without any warning total.
  2. It seems like we get something like one post per week where the user has ‘lost their tools’ which, usually, is caused by them pressing TAB accidentally. Since: * it’s so easy for someone to press TAB accidentally; * it’s not something that all users would expect to happen; * there is no on-screen indication of what has happened or how to undo what’s happened... … I would like to recommend that some kind on on-screen indication is given to the user to tell them how to get the UI back. On Windows this could be achieved by having some simple wording in the window title bar, such as
  3. I have included this screen recording demonstrating my issue. I was editing an object using live perspective when I started to zoom back out on the entire photo. When I did, little blocks of it were missing and the checkboxes were showing instead. I closed the app and reloaded it. At first it was fine but when I started to edit, it did it again. In the video, you can see that as I hav the image zoomed out, it is only checks and you can’t see the image. I can zoom in a lot and then slowly zoom out and the image is visible only while my fingers stay on the iPad. All the layers a
  4. Windows 10 Home 1903, Publisher 1.7.2.471. Every now and again, seemingly randomly to me, Publisher hangs for a few seconds and then page background goes ‘dark’ or invisible. See attached image where you can see that the page background has ‘gone’, however, at the bottom of the image you can see where scrolling up a little has revealed part of the white page background. It happened this time while I was trying to drag a text frame but I’ve seen it when modifying tables and quite a few other times. I have never seen this happen with previous versions of Publisher, even the betas. I h
  5. While using Affinity Photo, the Adjustment Panel periodically stops displaying one or more adjustment options. The attached screen shot shows a blank space where the Levels adjustment option should be. Clicking in the blank space where the option should be, often opens the desired option, but not always. Clicking a different option will sometimes restore the missing adjustment, but then a different one disappears. Rebooting the program restores the missing adjustments, but after a while, they begin to disappear again. I am using Affinity Photo version 1.6.6 on a MacBook Pro running High Sierra
  6. Hi! It would be great to be able to hide artboad labels. For instance, if you want to zoom out and look at your artboards, the labels are overlapping and don't look good at all. Plus, hiding the labels gives you a better idea of what the design looks like.
  7. I'm trying the Affinity Designer trial, and I really like it, but when I try to edit a brush, the editor goes blank as soon as I try to edit it. I used Designer last week with no issues, but now it's giving me trouble. See attached image.
  8. Hi folks, I'm fighting against an annoying bug with Symbols. Let's say you have to make multiple logos variants proposals to your client. Typically, your logo is made out of a shape + text. Since a variant could be different colors, etc., you end up building a symbol of your shape + a symbol of your text. But you may also need a symbol of the vertical variant + a symbol of the horizontal one. That way, if you change spaces between the shape and the text of your horizontal symbol variant, this will update in all your proposal while keeping color modifications, etc. Well, you know as much
  9. Do you have a plan to improve Artboard guides for universal workspace?(can see my attached file) I think this way is easier to create UI design, brochure and etc. On the current version is really awkward and rarely to use but It's better than nothings, however I can use copying an object from an Artboard and paste to other Artboards with the same position instead of making some guides ;). Cheers.
  10. I've just set up several guides using the guides manager. I did some pretty hefty calculations. With integrals and sh*t to get them to the right position. (just kidding, it was way easier but took quite some time). And now that I have set them up I would like to use them! So I started selecting the first artboard (which is in a group) and boom, all guides vanished. Brought them back with cmd-z. Selected an other artboard. Again, those sneaky guides just disappeared. This also happened, if the artboard was outside the group. However, I can select the group and those guides stay. If noth
  11. Title says it: if I want to center a group of elements they just disappear into Designers »vast, deep, grey void«. :ph34r: :lol: This occurred a couple of times to me in the latest beta and in some previous versions as well. I uploaded a short clip for demonstration. https://youtu.be/zQLXYLThT0w Oh, and don’t mind the music, I forgot to mute it … :) Cheers Dennis
  12. The shape disappears when trying to rescale it. Oddly enough if I keep pressing ALT it rescales without deleting it. shape-disappearing.mov
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.