Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'designer v2'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 7 results

  1. Since downloading v2.0.4, I am finding disc access to be excruciatingly slow when opening or placing files (and perhaps other operations that I have yet to uncover). This happens with all three Affinity Apps. Finder displays files in the same locations almost instantly, even in a large icon view mode, but it can take 20-30 seconds for Affinity apps to even display filenames when opening or placing files. This happens in Column, List, or Icon view modes. This didn't happen in v2.0.3 on my MacBook Pro and only started with v2.0.4. I consider this a bug because it hampers usability. I'm on OS X Ventura 13.2, 2017 MBP with 15" monitor, and files are on an external 2TB HDD hooked up to my MBP Thunderbolt port. I have plenty of RAM, plenty of free HDD space, etc. Screenshots attached.
  2. Hi, When I use Designer V2 - it works fine for sometime (may be an hour or so - can't be exact on this) but then it starts slowing down and everything becomes really laggy. For example, the selection of any object, selection of a new tool from the toolbar by click or by keyboard shortcut, selection of a context menu button takes 3-5 sec or more! The files I am working on are not that heavy, in fact most of them are under 1MB (it uses many gradients and vector brush) but still it lags severely. It seems like the lag is slowly creeping in before becoming noticeable. I reminds me of some earlier version of Designer V1 that had similar lag (which version resolved it I don't remember now) . I am using Designer V2 on Windows 10 V 21H2. (19044.2251) and face no such issue with Designer V1. I have turned off hardware acceleration / Open CL after seeing some other threads on similar (but not exactly same) lag issue - however it hasn't helped. Please let me know if there's a solution that I can try or if it's a known bug when it would be fixed. Thank you.
  3. A problem I've just discovered. When I export this text as a jpeg or when I rasterise the Warp group the top of the text is cropped. (There's a slight cropping of the bottom too, but it's barely noticeable.) You can see the effect here . . . Here's the Warp group with the Node tool selected (top), the Move tool (middle) and the rasterised result (bottom). Switching the stroke alignment has some influence, but doesn't solve the problem altogether. The stroke is outside and in front; changing this doesn't look how I want it. I can avoid this by reducing the stroke width, but the appearance is 'thin' and is also not to my liking. I could experiment with different fonts, but I particularly want to use this one! And I want to spend my time getting on with the project.
  4. All the new V2 apps are installed, however when using Publisher V2, Studiolink between Photo V2 and Designer V2 doesn't work. It always says the below (see screenshot attached). Any ideas what could be causing this?
  5. Hi guys, I have a question, I am trying to lock my guidelines on the canvas of AD 2 but I seemingly can’t. I press the lock on the settings but it does nothing so I am wondering if I am doing something wrong. I used to lock them all the time in v1. thanks is advance ps: bring back the trash can button please
  6. I "placed" an image and tried to practice using the knife tool. I'm new at this. Once I dragged the knife tool across the image, the image disappeared completely. Does anybody know where the image went, and how I can see it again? Affinity Designer V2 on Windows 10 PC. Thanks!
  7. Hey everyone! #AffinityV2 #Windows I have a disturbing bug in a workflow senario that worked well in V1 but there is such a frustration in V2: While having a file at desktop or other folder, I want to quickly open it in an app, so I create some shortcuts on desktop for frequently used programs. When I drag a compatible file on a V1 app, it opens it immediately. While I already manage to create similar shortcuts for V2, unfortunately this is not working. How can someone achieve that same workflow? I am attaching a video capture on what I mean, for convenience reasons: affinity-apps_openwith01.mp4
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.