Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'delay'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 10 results

  1. Hey, I saw this has been an issue on MacOS until the latest version (still to be validated, I guess...), but it also appears on the Windows version: If you open a "Levels" Adjustment Layer, the Histogram shows up with a delay. This can range from 1 second to almost 30 seconds.
  2. Just discovered this little issue with Color Picker UI being showed with approx. 1s delay after click. Be it called from Context Toolbar or Character Panel or somewhere in Layer Effects – Color Picker always shows up with that delay now. Seems to be introduced in 1.10.4 (Designer, Photo and Publisher are affected) as I never noticed this before. It was always just as instant as any other UI controls. The only barely noticeable and subtle delay that I ever experienced, was switching between Personas in Affinity Publisher. But I can completely understand this as the whole UI needs to be rearranged. But Color Picker alone...
  3. I need help with the use of vector lines. If I draw a line quickly, I hardly have any delay. If I draw the same shape slowly, it takes forever to render the line. With the same number of nodes! Tablet drivers (Wacom Intuos-Pro) are up to date. When I draw with the mouse, the effect is not so strong. Graphics brushes in the pixel persona do not cause any problems. Does anyone have experience with this problem? Ich benötige Hilfe bei der Verwendung von Vektorlinien. Zeichne ich eine Linie schnell, habe ich kaum Verzögerung. Zeichne ich die gleiche Form langsam, dauert es ewig, bis die Linie gerendert ist. Bei gleicher Anzahl von Knoten! Tablet-Driver (Wacom Intuos-Pro) sind aktuell. Wenn ich mit der Maus zeichne, ist der Effekt nicht so stark. Grafikpinsel in der Pixelpersona machen keine Probleme. Hat jemand Erfahrungen mit diesem Problem? Delay.mp4
  4. Hi, I bought affinity photo on windows Microsoft Store recently. I found out some of the brushes other than basic brushes always have a huge delay when I use a high resolution(300 ppi)artboard. I read about similar problems that have been discussed in this forums. I changed the spacing of brushes that delayed, but this solution is not working for my case. There is no problem when I draw with Adobe Photoshop. I wonder if other people have this problem, or it is just my setting being incorrect. My computer has an intel core i7 7th gen chip, a Nvidia GeForce gtx1060 graphic card, and 16g ram. This delay problem is really bugging me. I hope there is a way to fix it, or I can only going back to photoshop.
  5. Hi Updated all to 1.8.4 👍 well done on all the bug fixes, drawing with the pen tool seems to be working great. I'm just struggling with the dragging layers into vector containers behaviour, weras in 1.8.3 and previous it was instant, now there seems to be a delay which is slowing me down quite a bit - I get that you now have to really move to the right and wiggle whatever you place inside the container - is this by design? if so maybe a colour change to green for the overlay to show what's happening or something to indicate you've achieved the goal - just wish it was as responsive as before which always worked great. It's really getting to me so thought I'd upload a quick demo vid just to check to see if others are experiencing the same problem? Screen_Recording_2020-08-04_at_10_18_08.mov
  6. AFPUB 1.8.3, Mac 10.15.3 I have been working with a large document with hundreds of photos. Loading this document from start to quiescence of the CPU takes some 8-10 minutes or so. I sometimes forget this as it is possible to edit the document while the document is still loading (measured by the activity of the Mac Activity Monitor). When I press Ctrl-S to save the document before the document is fully loaded, the "save" window pops up. Of course AFPUB cannot save the file immediately since it hasn't yet finished loading, so the "save" dialogue just sits there doing nothing. In some (thankfully) rare cases, the "save" dialogue never saves (measured by its progress bar) - yet sometimes a save is actually completed - and sometimes this request to save causes AFPUB to crash. The software is a bit unstable during the document load. Suggestion: do not accept the command to "save" while the document is still being loaded - pop up a "warning" instead to wait and do the save later. Yes, I know about the recent release of AFPUB 1.8.4. I do plan to test the new release soon, but cannot risk it now as I am just about to publish the document I've been working on.
  7. I'm currently lay-outing a book on AP 1.7.3, MacBook Pro 13 " 2018, 16 GB RAM, 6x9 inch page size, simple text layout, nothing fancy, and about 50 images, images linked. Now at page 65. Right from the start there was a delay between keypress and letters being typed on the screen. Now with every page AP becomes slower, slower to safe, slower to show up after switching to other apps, in general everything is slower than just 20 pages ago. How many pages can I still add before having to start a new document? Or should I break the book up after 40 pages? My book will have about 80 pages in total, will AP be able to handle all 80 pages? Thanks
  8. Hi there, I am currently working on a project in Affinity Designer. Somehow, since a week, the app is very slow. If I draw a line with the vector brush tool, it takes about 8 seconds for the app to process and display the line (see attached video file). I've tried the following: - restarting the app - restarting the iPad several times - disconnect and reconnect the Apple pencil - checked if everything is up to date in the App Store - whether the iPad is charging, charged 100% or detached from a charger: it reacts the same - the Apple pencil is fully charged Other drawing programs such as Procreate are working perfectly, so it's nothing to do with the iPad or the Apple Pencil. The app is somehow crashing all the time. It's been like this for five days now, without any changes. Hopefully you can help me with this! WhatsApp Video 2019-09-17 at 15.23.54.mp4
  9. Hi there, I am currently working on a project in Affinity Designer. Somehow, since a week, the app is very slow. If I draw a line with the vector brush tool, it takes about 8 seconds for the app to process and display the line (see attached video file). I've tried the following: - restarting the app - restarting the iPad several times - disconnect and reconnect the Apple pencil - checked if everything is up to date in the App Store - whether the iPad is charging, charged 100% or detached from a charger: it reacts the same - the Apple pencil is fully charged Other drawing programs such as Procreate are working perfectly, so it's nothing to do with the iPad or the Apple Pencil. The app is somehow crashing all the time. It's been like this for five days now, without any changes. Hopefully you can help me with this! WhatsApp Video 2019-09-17 at 15.23.54.mp4
  10. I've been living with this for a long time now, thinking perhaps I might get used to it, but I haven't, and it still feels like it is unnecessarily slowing down my workflow. There are two issues here, but they feel related to me: Selection outline fade out when deselecting an element I either want to see a selection or I don't. Having a second in between every time I deselect something is quite frustrating. I want to work on something, see how it looks, repeat. Not working on something, wait a second, see how it looks. Outline appears after about a second of hovering over an element I'm not sure I if I need this hover feature at all, but if I do want to use it, I certainly don't want the delay. I am never going to sit with the mouse still and wait for it. I'm guessing this delay was added to prevent constant highlights, but I think holding down a key to get the highlight would be much preferable to a time delay. Additionally, I'm not sure why it fades out again almost immediately. This feature as it is just means I get shapes fading in and out every now and again, which is quite distracting. These two issues seem like things that could be configured in preferences, but I can't see a way to do so currently.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.