Jump to content

Search the Community

Showing results for tags 'defaults'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 23 results

  1. By default, all images are set to fit to the viewport when they are opened. For images that are smaller than the viewport, this leads to a zoom percentage greater than 100%. Personally, I usually prefer images not to be enlarged as it gives a wrong impression about the pixel-level quality. It prevents checking if the file is sharp, while not giving any real benefit since enlarging them does not provide any additional information, unlike in the case of larger-than-screen images. So fitting larger files by default is fine, but I find myself routinely pressing Cmd+1 every time I open a low-re
  2. I'm wanting to set my A4 / A5 (and indeed all) my default margins to 10 mm all round as my work is mainly for laser or photocopier printing. 25/25/25/30 may be OK for book set up or something, but for 32 page A5 mags that only need open end trimming 10/10/10/10 is fine. I started out on PageMaker 3.0 on Mac and taught it for a time on Mac (with plug in hard drives...) and then on PC with PM 3.0 on Windows 3.1. I finished on PM at 7.0, and then taught a colleague how to use PagePlus (without having learned it myself). She has PP X9, but I've got PP8 (on XP), and recently acquired Affinity Pub 1
  3. Hey, everyone. When adding an adjustment layer the presets expand underneath it. I almost always begin from 'scratch' on my adjustments, so don't often use presets. But more significantly I find that the auto-expanding presets just get in the way of my UI by making the adjustments panel list much longer and shifting everything down significantly, requiring more scroll-and-search because things are moving around. Is there a way to toggle the adjustment panel's expanding presets action off, as I really don't want or need them showing up every time I add a new adjustment layer. Also, if I wa
  4. See illustration. Clicking the colour block in the tool bar brings up this pop-up (as well as via other places). I use Swatches a lot - most of the time in fact. Because I'm working with branded designs 95% of the time with prescribed colours. Even when not, I tend to be disciplined about colour - creating palettes of colour to work with as I go along. This means swatches are my default modus operandi. I really wish the pop-up would remember the last thing I accessed and therefore, go straight to Swatches. Sure, if I then choose Gradient one time, the next time I go in, it'll go
  5. I'm a recent convert to Affinity but I seem to have a problem with Affinity Designer on Windows. Assuming I have a new document and the first watercolour brush is set to a width of 100px, size variance 81%, opacity variance 100%. Select the first water colour brush and select the Vector Brush tool. (Context menu bar shows 100px width). Change the width in the context menu bar to 10 px. Paint a line (which appears at 10px wide, as expected). Type 'A' to select the node tool. The nodes in the curve are selected and the context bar correctly shows 10px: Cli
  6. Is there a way to change the default measurements in A.Photo to inches from pixels? Inches Decimal would be even better! Thanks, Ken
  7. How and where is the toolbar icon "Synchronize Defaults From Selection" used?
  8. Hi everybody, I have an issue with synchronizing defaults from the selection for the Pen Tool. It works for Shapes, Pencil Tool, and even for the Vector Brush, but it fails every time I try to set defaults for the Pen Tool. Has anyone an idea, how can I avoid or fix this issue? Many thanks in advance. I use Affinity Designer 1.8.2 on Mac (High Sierra 10.13.6)
  9. Hello out there, I'm succeeded in deleting more or less all originally installed styles in APu (Mac), but now I think this wasn't a good idea while watching the divers tutorials about managing thoses styles. Because I was somewhat angry about the lot of styles and their really confusing organisation into text, paragraph and groupt styles. I decided to delete them with no document open (!?). Anyway, they are now missing in *all* documents I already created or create new. - I've opened a new document from scratch, but there they are gone, too. - I've reset the text styles via set
  10. Many of the adjustments, when accessed via the Adjustment panel, have defaults pre-installed. In and of itself, that's not a problem, but what is a problem is that these defaults can neither be deleted nor modified, nor replaced (this is the case at least for the Windows version of Affinity Photo). Users should be able to set their own defaults for adjustments, instead of being obliged to click away from a non-modifiable default. (see the discussion in the Affinity on Desktop Questions Forum)
  11. I'm having a problem with text frames. Say I have ONE text box that already exists that I want to have a border around it (it now has none). So I select that box and open the Text Frame tool and set the stroke to 1 point, black, and also some space between the border and the text. Works great. BUT, from that point on any new text box I create has these characteristics, instead of what I want - the default box (no borders, etc). With PagePlus, you could modify the characteristics of an INDIVIDUAL text frame and it had no impact on the default settings. Surely there is a way in AP? It is re
  12. Hello DEVs First off, thanks again for great software, I've been sending ~250 portraits through it since I bought it, and I love how the application just simply replaced Photoshop Over to my "needs".. I really need some features from PS days, and I hope you guys see why. "Apply Image" in Affinity Photo is not alike PS CC's version of it. I used to use this often to grab an RGB, R, G or B. CMYK or C, M, Y, K or even LAB L, A or B from a layer, a document or a file on the disk, then "apply" it as a mask - inverted or not - on to the selected mask, usually in normal or lumino
  13. Hi All, In Affinity Photo, there are default adjustments for most of the items in the Adjustment panel. These defaults are applied, well, by default. A right-click on these defaults displays a context menu, but both choices, "Rename..." and "Delete" are inactive (at least in my Windows 10 system). I've tried starting Affinity with administrator privileges, but the context menu choices remain inactive. I also see no way to assign a new, added preset as default. Is there indeed no way to delete or modify the default adjustments, or am I missing something? Thank
  14. I'm a complete noob at Publisher (but fairly good at Photo and Designer). I'm a really good beta tester though, often finding the most hidden bugs. Anyway, while inserting Text Frames, the wrap style is always "none". Is there a way (yet) in Publisher Beta to change that default, say to "tight" for example?
  15. Is there a way to change the default grid spacing or disable 'Use automatic grid'? This is the current default settings:
  16. Hi, Can someone help me with this simple problem? So SHIFT-X toggles between a fill and a stroke. So if I have a solid fill, and no stroke, when I press SHIFT-X I then get a stroke but no fill. I get that. What I don't get is what if I want to set my default mode to be a solid fill with a stroke? I click the 'Synchronise defaults from this selection' button. And all looks fine. But when I then select my pen tool, it's just giving me a stroke with no fill. See example. Likewise, more often than not I want to set a fill with no stroke. So I draw a simple shape, fill it with whatever colo
  17. I am new to Affinity. I am running the trial at the moment but I am liking it and will almost certainly but it when the trial ends. However, there are a few work flows which I have not managed to get as smooth as I like. One example is resizing in batch jobs. Is there anyway to save commonly used settings such as file type, size, and quality? E.g. so I could quickly resize a batch to jpg, 900x900, at 90%. I see the macros but, as far as I can figure out, they don't do this job.
  18. It's reasonably simple to switch configs in Affinity but it still involves closing everything and restarting the app. You can't have two documents open that need different configs. It'd be great to do the setup of a few configs once and only require a restart when you change that setup. That way we could have open a few documents that are in difference OCIO colour spaces. I often have to switch between nuke-default and ACES nowadays. Being able to set and save (in Affinity format) what config a document used would be great and only like two or three lines of extra meta data. It would al
  19. I see a few feature requests for exports to default to the documents folder when saving, however I'd like for exports to have their own file path and operations (such as changing that path) be relative to that path. Example: I'm working on logo.afdesign in my Work/ folder. I want the exports to go to Site/html/assets/ folder. As of now, I'm constantly having to drill through several directories every time I want to add an export or make changes. Woe betide if I'm switching between documents in different Work/ folders exporting to yet other Site/ folders.
  20. The export options for TIFF files always remember the last setting, rather than defaulting to the document color mode. I.e. if the last export was CMYK, the default the next time will be CMYK, even if the document is RGB, and the other way round. This is dangerous since it makes it easy to perform unintended color space conversions on export. Especially beginners who may not know about RGB and CMYK or just trust the default export settings might be in for a nasty surprise. Ideally, the export settings would check if the color format in the export settings is set to the same thing as th
  21. Hello I am used to Serif for Windows. Before I bought Affinity I was using Serif V8. I design sewing patterns that need to be accurately sized. In Serif I could set the grid to 1" with 1/4" subdivisions, and the grid would open on every new document without me having to change anything. I cannot see how to set this in Affinity. Is there a way? I've worked out how to set the grid to the measurements I need, but I cannot see anywhere that I can set this as the default for all new documents. Every time I create a new document the grid is invisible and when I tick it in the dropdo
  22. I am using it to implement Ming Thein's workflow, who often uses selective dodging of highlights / burning shadows to increase local contrast. This works very well in Photoshop CS5: when applying dodge/burn brushes to highlights or shadows, they nearly do not affect midtones - ok. However in AP, when either highlights or shadows are selected also the midtones are affected heavily. This can only be worked around by reducing brush opacity to 10%, but then the intended effect is mostly gone. So IMHO a steeper separation between highlights, midtones and shadows would be needed. Secondly, it
  23. Hi In the new document dialogue if I specify - Document Type: Print, I'd expect the app to default to CMYK throughout, though of course if I did want to use RGB colours I'd want to be able to depart from the CMYK spec on an ad hoc basis. Currently, the colour mixer appears to default to Hue regardless of any changes I make in places that look like they might set this up. Is that how it behaves or have I missed something? I've searched the forum - no one appears to have raised this already. ---------- (I don't know if it's preferable for me to create a new topic for each obs
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.