Jump to content

Search the Community

Showing results for tags 'color display'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. Hello, I noticed when editing images with skin tones (TIFF format) that the colours in Affinity Photo sometimes look very strange (grey-greenish). The same file in Adobe Lightroom looks completely normal (as does the photo print). Now I have opened a test file in both programs in parallel and indeed the colours (measurable in the screenshot) are different (see attachment). How can I ensure that Affinity Photo displays the colours correctly? (I don't mean soft-proofing, that is another topic in itself...) I have calibrated the monitor and the colour profile is applied system-wide. Thank you very much for any helpful hints!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.