Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'closes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 5 results

  1. The problem occurs after updating all my Affinity programs to version - 1.9.2.1035 - I start working on affinity photo, and in a short time it closes unexpectedly. After a short time of use, less than 3 minutes. It has been closed to me 2 times in a row. The first time I was working with the quick selection tool; and in the second, I was adding effects to a text. In both cases it was suddenly shut down. <<< It does not generate any kind of warning or error, it just closes. >>> Postscript: Sorry if something of what I say is not fully understood, my native language is Spanish. If anyone had the same problem. Did you solve it? If you managed to solve it, please tell me how you did it.
  2. In the past two weeks, Designer (in Windows 10 w/latest updates) has started closing the program right after I click on any file in the "Open" dialog box. After that, I cannot restart Designer by clicking the desktop icon. I have to use right-click and choose Open. It seems to happen randomly as I never know if whichever file I click on will actually open, but the same file opens with no problem later. Do I need to reinstall?
  3. 1.8.3.641 - WIN 10 latested updates - clean new reset of PC and therefore new installation of Affinity Photo. NVIDIA GTX 650 - newest driver 446.14 EIZO CS 2730 Also installed: Affinity Designer 1.83.641 + Affitity Publisher 1.83.641 and Capture One 13.1.0.162 (all downloaded today). --------- Hello, I'm new to the forum and didn't really find a similar problem description on Google. Therefore I'll ask here: When I open an image in Affinity Photo for the very first time via "File -> Open..." it often instantly crashes. When I retry with the same file at the same source there is no problem anymore. I first thought it had something to do with the fact, that the images are on a OneDrive directory (already downloaded before), but now, on my new clean system, it also crashed 2 times with local only images. Now, after approx. 10-15 tries with other files and sources, it works well. But I am afraid it will happen again when I do not expect it. I use DNG from Ricoh GR 3 and CR2 from Canon EOS 6. Strangley enough a have the same behaviour on my iPad Air 3 with the latest Affinity Photo App when I use "Import from cloud" and open files from OneDrive. Does anyone have an idea what can be the reason? I have not experienced such a behaviour in version under 1.83. Thank you very much in advanced. Best regards.
  4. Hi there! Ofesad here from Argentina. I have been using Affinity Photo for a couple of years now and I was quite happy with it. However with recent newer versions I feel it more... "fragile" and unstable when working with large files. I do a lot of photo restoration and archiving, wich means I have lots of 600dpi+ scans with huge resolutions and file sizes over 1Gb. Recently I was working in a photo for a client and I encoutered some issues with Affinity photo (I will do another post about others issues). I was trying to apply the noise reduction filter to the image, a 27607 x 10544 pixels 600dpi TIFF / 1.63Gb (compressed) scan, the menu appears, click apply, wait and the program will just close itself. No error, nothing. I reinstalled Affinity Photo and tryed again, same result. Also, when working with uncompressed TIFF the software became even slower. Anyone had similar problems? Solutions? I recently upgraded my pc's graphics card and processor, my new pc is: AMD Ryzen 3700 16gb DDR4 3200mhz Nvidia RTX 2060 Super Wacom Intuos Medium Pro BenQ PD2700Q Monitor
  5. In some input fields that have a dropdown next to it, like in the "Character tab" under "Positioning and Transform" the first input field "V/A": you can click into the field the text in that field ("Auto") gets selected and highlited then click on the dropdown-button, it openes the dropdwon list if you now try to move the mouse down to select something from the dropdown-list, it will automatically close the dropdwon-menu
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.