Jump to content

Search the Community

Showing results for tags 'clone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 43 results

  1. What's the best way to clone/heal on an image that isn't fully opaque? For example, if I wanted to remove the splat from the attached file. I can use the Inpainting Brush tool as it preserves transparency, however depending on the image the inpainting tool doesn't always work, so I'm looking for a way to manually choose the clone source (for example with the Clone Brush tool, the Healing Brush tool or the Patch tool). However, those tools multiply the transparency making the cloned area darker.
  2. I see older (and closed posts about this) but none of them shine any light on my problem. When using any of the tools that require a source point (clone, heal, etc) I am unable to set the source. I depress the alt/option key and the cursor changes to the cross hair. I then click and the course is NOT set. Not marker shows up on the image. Attemting to use the tool then results in the modal dialog admonishing me to alt-click to set a source before starting. I'm working in a layer with a mask. I have the layer NOT the mask selected and to test I've disabled (unchecked) all other layers (including the mask on the layer in question). This has worked at least one for me previously. Not sure what changed or what is preventing it from working now. Seems like a bug but maybe there is something inobvious (i.e. a UI design bug) I need to do to make it work beyond just alt clicking?
  3. Tim Gummer

    Twitchy Cloning

    AD is always very 'generous' in creating extra elements when I never asked for them. This is without option dragging or duplicating as a command. Result is I go to move something there are 3 copies underneath. Or because of the same... apparent transparency get's thickened up when i don't want. I've been getting this since the earliest version (I'm an early AD adopter), just put up with it but now we're 1.5 - really this shouldn't be happening Can this be fixed soon please, or is there something I may be doing to create it? (Running on El Capitan.) PS: I've heard there are other posts on this in bug but I haven't been able to find them
  4. I've purchased Photo and Designer both, although my preference is to use Designer. I've spent many hours learning from the Affinity tutorials (good job making those too!) I'm not a graphic designer by trade, but love creating my own business graphics. To this end I'm working on a project that I started in Designer, but all of a sudden I could not find the clone tool. Nor did I find it in the help section. So I go over to Photo and sure enough, there is a clone tool. However, when I go to bring up my saved file from Designer (afdesign), Photo says it can't open that file type? Do I have to 'export' the file from Designer simply to work on this one small area of the project in Photo? Honestly, this may be enough to drive me back to Photoshop. I already have tons of actions and styles I can't use in Affinity products - at least as far as I can tell. I understand having different versions of a product, but there are some things that seem universal - including not just copying an area, but needing to clone a particular layer in another area. This is a file I'd created in Photoshop many moons ago. Thanks for any assistance! Debbie
  5. AD is always very 'generous' in creating extra elements when I never asked for them. This is without option dragging or duplicating as a command. Result is I go to move something there are 3 copies underneath. Or because of the same... apparent transparency get's thickened up when i don't want. I've been getting this since the earliest version (I'm an early AD adopter), just put up with it but now we're 1.5 - really this shouldn't be happening Not sure where bugs get posted, can't believe others haven't had this issue. Can this be fixed soon please, or is there something I may be doing to create it? (Running on El Capitan.)
  6. Good evening, I've noticed a bug when using the clone tool which produce a blurred result. Here's how to reproduce: Open an image (make sure it's a pixel layer) Choose the Clone Tool Set it to "Current Layer" mode Set a source. If you look closely to the clone preview, you should notice that the previewed result is more or less blurred depending the mouse position. Start cloning. The result will be blurred and not 100% reflecting the source. Second test: Change the clone tool mode to "Current Layer & Below" Preview and result are both perfect. Check out this example it's zoomed-in in purpose:
  7. dmpoe

    Cloning tool bugs

    hi all - sorry if this has been posted elsewhere, but i have been running into some buggy behaviour with the Clone tool (working on a fairly high rez image, ~15K px) the issues: - option-sample a clone area sometimes has to be done multiple times before the clone source "sticks". ie. you option click in one location to sample the source, then click somewhere else to paint and it resets the clone source to the new location rather than painting on the new spot where you clicked. it doesn't seem to register the initial clone source click until after multiple option-clicks. - once the option click has registered, sometimes the "+" source crosshair does not track correctly with the mouse pointer; it seems to be "scaling" around the pointer so that as you move the pointer, depending on how far you move it the clone source crosshair gets farther and farther away from the pointer. this is running on a macbook pro laptop (2015 model) with an external HD monitor attached via thunderbolt port. thanks!
  8. Hi, When using the clone brush tool, I notice that I have options to set the rotation, scale, and opacity of the cloned area, but I can't find any way to adjust the location of the clone source once it's been set. I find it much more useful to adjust this location using the keyboard shortcuts, rather than the rotation and zoom. For reference, the way to do this in PS, is holding Option + Shift + arrow keys. It's extremely useful when the source of your clone has a repeating pattern. Is there a way to do this in Photo? Thanks
  9. I'm trying to clone on area, and use it to paint another part of the image. But when I start to drag the clone brush, it begins picking up other parts of the image, tied to a small cursor. How do I get rid of the cursor and just use the area I have selected?
  10. What is the key stroke for clone that looks like a z- on mac
  11. I'm new to AD and have only limited experience with vector graphics programs in general, so please bear with me. I'm trying to use AD to create a watch face. I have done this using GIMP in the past with few problems, but am hitting some frustrating issues with AD. I want to have the following markers displayed along the outer edge of the watch face: sub-minute markers 5 per minute. Rotation = 1.2 degrees. Minute markers = 6 degrees Hour markers = 30 degrees I create my 1st marker as a vertical line at the 12 o'clock position, then cmd-J to duplicate, move the rotation center to guides at the vertical and horizontal center of the face, rotate it (painfully) by zooming in and dragging to the desired 1.2 degree rotation, then use cmd-J to make duplicates. I've been able to use Power Duplicate to create small numbers of duplicates, but find it "drifts" when trying to do larger numbers. I have tried clicking the outside center, inside center and center buttons in the transform box with little success. I have tried entering 1.200000 as the R value in the Transform box. By the time I generate enough sub-minute markers to get to the 90 degree position (75 duplications), I see 2 common problems: The rotation value has drifted by +.3 degrees. At 90 degrees, the final marker is at 90.3 or worse. The rotation center drifts, resulting in a spiral effect. This "drift" is so bad that my hour and minute markers don't even align properly. This is all compounded by having to rotate using the mouse, as entering values directly into the Transform R box changes the rotation center. The only workaround I've found is carefully creating a small number of markers, duplicating these as a group and rotating those. I'm finding this much slower than I expected. In GIMP, I'd create the 1st marker, duplicate and rotate 5 markers, merge those layers, duplicate and rotate 6 degrees for the next minute and successively merge, duplicate and rotate until I could produce a dial in a few minutes. I have also purchased Affinity Photo, but don't see a better solution there, and I'd prefer to stick to vectors. I don't think there's anything much simpler than a watch face, yet I'm finding this very difficult to achieve. Am I missing a fundamental trick?
  12. Hello, Just started vectoring my first big piece of artwork with Affinity and hit upon a snag... I cant find the eye drop tool? Within my work process I create a shape, add outline colour, point thickness, apply internal colours and style - then when creating a new shape that requires the same treatment click cmd + i, bringing up the eye drop tool which clones styles onto the new object. Is this possible in Affinity? its a bit of a pain to manually do each shape and item.
  13. Hey, Just wanted to share the latest tutorial with you all. This week we take look at a practical use of the new artboards feature in Affinity Designer. In this episode we create four album artwork covers for use in iTunes or Soundcloud. Click the link below, enjoy and subscribe to stay up to date. Allan How to create album artwork
  14. Hi, I just downloaded the trial version today [25/09/2015] and installed it on my 2 week old iMac with Yosemite. Presently I use Photoshop Elements 9 and didn't want to spend a lot on more software for my new computer. I like the initial look and feel of the program and the fact that command-L brings up the much used levels option that I am used to. Another aspect of Photoshop that I sometimes use is the clone stamp tool and I tried this next, It works the same way as Elements in that alt-click selects the starting point and shows a little "+" as the source point. But when I start trying to clone the way I do in Photoshop nothing happens. Opacity and flow are both at their default 100% and hardness at 80%. Am I doing something wrong?
  15. In addition to the current sampling settings in the Healing Brush etc., a "Current Layer and Below in Group" option would be very useful. One frequent use case would be frequency separation. I like to use two groups, one for the low frequency and one for the high pass image. I can then create additional layers in each one. For the low pass group, that's pretty simple since "Current Layer & Below" will work fine. To work with layers inside the high frequency group, however, I need to manually hide all layers below until I can clone/heal from the high frequency image only onto a new layer. That means I currently get no live preview of my results, and checking what I am doing involves manually selecting and toggling all layers below all the time. Being able to restrict sampling to the current group would solve these issues. Also, a checkbox inside the Frequency Separation command to create groups with layers in them instead of single layers would save the trouble of creating the groups, setting the high frequency layer's blend mode to normal and setting the high frequency group's blend mode to Linear Light every time, and it could even create empty layers above each base layer as well. While I am at it, it would be very nice if the Blemish Removal Tool could also get sampling options since that is really the only way one could work non-destructively with that particular tool.
  16. I wish there is a possibility to adjust the width of a brush by pushing maybe alt-cmd +klick. A virtual circle shows the new diameter of width ... you are done. No fine tuning on the width tool again and again!
  17. Hi there, thank you so much for replying every single post i've made that's insane in the good way of course. So in the past i've used one GIMP where you find a tool called Clone brush, and with the brush you can clone in one determined point the objects that you're brushing. Is that the same than symbols? I think that's a cool feature.
  18. jasonteunissen

    Clone tool

    Hi Guys, Going from Inkscape to Affinity designer was been an awesome experience. One of the things I really liked in Inkscape is a tool called clone. When you change the original the clones all change as well. This makes it easy to make symmetrical icons and logos. not sure if its already in here or not, but It'd be nice to have. Cheers,
×