Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hey there, just came across what looks like a bug in Designer beta 1.9.1.1 Mac OS 10.14.6. I went to edit my brush and the edit brush panel displays the wrong brushes, Seems to load in a different brush from a different brush category. See the attached images where the brushes in the 'Sprays and Spatters' panel don't match the brushes in the edit brush panel. If I do make any edits it will switch the brush in the panel to the brush in the edit brush panel. In this case it seems to be grabbing the brushes from the 'oils' category... It worked fine in the official 1.9 version just misb
  2. Hello.. I just noticed this problem with AP 1.9 for iPad (I haven't tried with Mac version yet). I applied liquify as a live filter, but it results in a massive loss of sharpness. No manipulation of the filter in these screenshots, I just applied it as an example.
  3. i cant get my account linked (hit the button and nothing) same problem when i click on "new pattern layer from selection" mac os 10.11.6 el capitan
  4. Has anyone else noticed the layers panel in AFPhoto refusing to collapse layers or otherwise behaving erratically? I have experienced this on two different computers on multiple different files (though I do work on the same files between computers). I'll update this post with a screenshot next time I see it. Edit: Updated
  5. I've uploaded each the AFPhoto file and the exported image. Notice the white outlines where the inpainting was done. Setup is iMac latest OS and AFPhoto versions. Export settings are jpeg, 1200x900, 85 quality Can anyone suggest a possible workaround? Thank you test.afphoto
  6. Hi, im new using Affinity apps, and start my 90 trials. Im using Affinity Photo rn, install was fine, but the problem is when i make new document. the app suddenly closed first i installed it on my File Drive (D) it's force closed, then i tried installed it on C drive, and still force closed. Can someone help me?
  7. Affinity Photo 1.9 bug? I am on iPad OS 14.4 update I have to tap the button 3x or more just close out from my project. I tried tapping on it with my Apple Pencil and my finger. Same delayed response. Anybody else experiencing this?
  8. When I have a text box selected in my layers and tap on the group button the text reverts to 85pt. It seems to be ok if I create a group with something else then drag the text box into the group. I’m running Designer 1.9.3 on iOS 14.4 and my iPad is 6th gen. Model # A1893
  9. Hey so i’ve been using Affinity Designer on my Ipad pro (2018) for a long time now. Never had any problems until two days ago when the new update came out. Whatever i try to do, whichever file i open the app crashes after a few seconds rendering it completely unusable... As i do two design jobs using mostly AD, this is a huge problem now. Any tips on how i could solve this would be greatly appreciated. Before you ask, yes i tried resetting the ipad, it didn’t help, the problem seems to be with the new update...
  10. I am having issues with paragraph styles. I expected them to work like inDesign or Word -- to click on text and apply the style, or update the style. Click on another button to erase formatting. When I place my insertion point at the beginning of the first line of a paragraph in body style, and enter delete, I expect the line to move up and close the gap from the paragraph above. But no, it acts like I hit return, and body style changes to no style. Similarly when I delete a line of bullied or numbered points I am unable to close the gap by hitting delete. I have to convert to Body
  11. When exporting SVG and PNG files (haven't tried other formats) from Designer 1.9.0 and a file with the same filename already exists, the "Overwrite?"-dialog appears for some milliseconds and seems to be automatically answered with "No", so that I can't save the new respectively updated file. Work around: Delete the older file before exporting the new one. Cheers Tom
  12. Hi, I have a Mac OS with Big Sur 11.2. I have the Affinity suite purchased from the Mac App Store. Recently they updated and now I cannot access any of my files. I seem to be able to go in and create a new document, to save it, etc. but if I close it and want to re-open it, I just get a spinning beachball. This happens with all documents. I worked with Affinity Designer all day on Friday and it worked perfectly. However, once I went over to Publisher (which was also working fine on its own), I noticed that it wouldn't allow me to go to Designer persona, which is what I needed to do. Then, whe
  13. I have already posted this a few days ago, buried in a partially related thread, but reposting here for "posterity". I was attempting to divide one simple closed path with a few crossed free form lines. I.e. essentially wanting to create a jigsaw puzzle. A divide path functionality that I may have been using with FreeHand already back in the mid-1990s. And now: can't do! (Well, "could do" by adding nodes one by one on crossings, breaking and rejoining paths one by one, as was proposed in an earlier post in the aforementioned thread.) Definitely not what I wanted to get. The
  14. Someone recently sent me an .Ai file and after downloading it and opening it in Affinity Designer, I was met with a blank page. No layers are listed either. I had the person resend it and they said the file is fine on their end and the new file they sent also showed a blank screen. I'm using the most up to date version of affinity designer. Does anyone know why this is?
  15. Edit: Worked it out! Will leave this here in case anyone else finds it useful. Turns out CorelDraw has a problem reading newer PDF formats. I exported as PDF 1.4 & CorelDraw seems to be importing it okay. Hi! So I've been using Affinity Designer for a few years now, never had any problems until today. Basically as I always do, I'm exporting my files to PDF to send to the printers. Same format, all vectors, same colour format/profile, everything the same way I've always done it & its always worked fine. However when exporting to PDF this time round, I can view it
  16. When using Affinity Photo I switched over to the Tone Mapping persona and it froze my Win 10 PC. I have all the latest drivers (last I checked) Task Manager wouldn't even open the only thing i could do is barely move a stuttering cursor over the completely frozen screen , I had to resort to holding the power button to turn off the computer. If there is any way of stopping this or making sure it doesn't happen or happens less frequently I would appreciate a proverbial hand.
  17. Hello everybody. I am not sure if this is a bug coming from Affinity Photo or Windows or if it is even a bug bu here is the deal: I know you can alter the hardness and size of the brush by holding CTRL + ALT + right click and if I perform the shortcut everything works as it should. However, if I want to perform the actions with my pen stylus instead nothing happens. I only get this annoying white ring as seen in the attached picture. My pen (Wacom Pro L) is set to perform right click and it works. Only Affinity Photo seems to not get the right click input from the stylus... Ca
  18. 1. make symbol 2. make symbol float with text 3. copy text with symbol 4. create new document 5. try to paste it to new document 6. publisher will crush
  19. High Sierra, 3 screens, on launch AD opens the main application window offset to one side, instead of on the main screen where it was on Quit. The only Affinity App to display this behaviour.
  20. What is your operating system and version (Windows 10, OSX Mojave, iOS 12 etc)? macOS Big Sur 11.1 Affinity Designer 1.8.6 (trial version) What happened for you (and what you expected to happen) I want to remove "B" as a shortcut for the Pixel Tool, so it doesn't swap to Paint Brush Tool if I accidentally hit B twice. Every time I open the Designer, Pixel Tool has its shortcut set to "B". Provide a recipe for creating the problem (step-by-step what you did). remove the shortcut "B" for Pixel Tool.
  21. Hi, I don't know if this has been mentioned already, but the file size issues in some PDF export options are back in the beta from 11 December -- all the exports I make are MUCH bigger than I expect them to be; The previous beta was better in this regards. Please don't answer this with any well-meant tips on how to decrease a PDF file size -- this is just a beta report, because it seems to me that an issue that had been resolved has crept back into the newest beta.
  22. I was trying to export a document using the font Montserrat and Open Sans (all downloaded from Google Fonts) in Affinty Designer, but it looks really strange. This is how it looks in the program: This is how it looks on PDF: Notice that the text in the yellow button next to the Direct Message icon became really different from the original text. And also the text close to the watch, below the main yellow text was white and became yellow too. Also, the padlock icon lost the FX when exported. Sorry for my bad english, it's not my primary language.
  23. I use Affinity Designer to create files that I export – using "SVG (for export)" – for other apps, such as Cricut Design Space. The problem is that the Affinity Designer SVG export contains scientific e notation values like: <g id="topback" transform="matrix(-1,-1.22465e-16,1.22465e-16,-1,854.039,695.404)"> that other apps, specifically Design Space, chokes on. Trying to import that object into DS results in unusable, malformed objects. Sometimes I can "fix" it by editing the SVG file from the above, to: <g id="topback" transform="matrix(0,1,1,0,854.039,695.404)
  24. Just encountered a bug that seems to be still present with wrong color representation (washed out colors) when adding screenshots to Affinity Designer. It's a very similar issue as posted here and is not solved: https://forum.affinity.serif.com/index.php?/topic/85359-colour-distortion-drives-me-nuts/ https://marketmix.com/de/affinity-designer-photo-fehlfarben-screenshot/ (only German) Here the author sais that it was fixed in 1.6.1 but this bug seems to be back then because I still need to use the workaround from this blog. I try to give as many examples and data so you can
  25. Affinity Photo & Designer 1.8.3 (App Store installed) macOS Mojave 10.14.6 On my MBP either program was unable to open any editable file from anywhere on the file system nor could it save a new file that was created, resulting in a warning of "Permission Denied." However, on my Mac Pro, everything worked just fine. After some research someone said it was related to the number of fonts installed on the system. I confirmed this case by reducing the number of fonts to match my Mac Pro on my MBP. MBP had 2,800 fonts and the MP had 2,300 enabled. Also, an interesting
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.