Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Since the newest update to the Affinity softwares (1.8.2) on iPad os, my font storage is out of wack in the apps. In fact, I can no longer search for fonts by first letter because they are no longer alphabetized. I have tried deleting all fonts and then reloading them into the app, but they will not all delete from the font preference pane. Any help or pointers would be greatly appreciated. FullSizeRender.mov
  2. I could not select text anymore, tried closing program/reopening but it still didn´t work. Noticed that it suddenly worked when i had the document zoomed out to 50%. To test the issue, select a text, zoom in/out and notice that the selection disappears going above 85%, every time. Version 1.8.3 on a 2017 15" mac pro running Mojave 10.14.6
  3. Hello, I have a little problem with Affinity Photo. When I'm trying to copy some layer and transfer to another project, the program just crashes. Even if I'm trying to reopen the project and repeat copy, the program crashes again. I don't know why it happens because I was making a project for 2 hours and everything was fine until now. Down below you can see my crash report. Here i included how it happens. I'm using Affinity Photo 1.8.3 on MacBook 15" mid 2015 with Catalina 10.15.4 Process: Affinity Photo [5747] Path: /Applications/Affinity Photo.a
  4. halo can you solve this broken node problem bandicam_2020-04-12_21-25-39-636.mp4
  5. How is it possible that if I have a 3x3 mm cell grid set it doesn't fit with a 15x3 mm rectangle? It is just an example, it happens with any other guide and object configuration. Attached screenshot so you can see what I am telling you (I have it configured in Spanish, but I think it is clearly understood) Thank you and health for all. P.S. I really like your program, but it is impossible to work correctly with this bug.
  6. Bug 1: Embedding a document into another one and rotating it doesn't rotate the light sources. Reported this for the previous version already, original report: Bug 2: Aligning to masked object behaves differently from aligning to masked curve I reported this here already: Bug 3: Alignment drop down menu can not be moved to a panel Feature Request: Alignment drop down menu can not be moved to a panel Bug 3: Copying the style of one object to another changes the settings. Steps to reproduce: a) create a rectangle, size doesn't matter b) right c
  7. Hello, I've got multiple symbols where masks are being used to add texture but every so often I'll be working on another part of the document and the mask will move to a huge position far off screen which I then have to find and move back to the correct position. This keeps happening and I so far haven't found a way to reproduce it reliably. See below screenshots on what I mean. Has anyone else had this issue and is there a way to fix it? If not can I log a bug? What I start with: What randomly happens: Thanks for your help.
  8. If I create two artboards A and B and add artboard column guides to B, those guides do not show up when I drag in an object from artboard A to B until I deselect the dragged object and then reselect it. This makes placing the object accurately more difficult and is an unnecessary step that you have to repeat every time you drag in objects, which is a lot. Ideally, the guides should show up immediately when you drag an object into the artboard's space. MacOS 10.11.6, Mac Pro 3.1, Cintiq 21"UX, Affinity Designer 1.8.3 If there's a setting for this (I can't see a reason why there w
  9. I"m having an ongoing problem with Affinity photo 1.8.2 on a MacBook pro running the latest version of Catalina. With a jpeg some of the adjustments aren't working - I tried them all and I'd say around half. So no changes whatsoever with about half the adjustments which makes the application unusable. If I work on another jpeg things will be fine for a while then some of the adjustments start to play up. I was going to upload an .af file but it's too big. Anybody else having this problem and are there any solutions? Thanks
  10. This is a bit tricky to explain, so please bare with me. đŸ˜… I've noticed that when you have a few layers in a group, and the group itself has FX applied, when you merge layers within the group Affinity auto commits the FX, and because the layers are still in the group with FX applied, they get a second instance of the FX. Here's a quick example. I have a layer group with three layers. The group itself has an "Outer Shadow" effect applied, but the individual layers don't have any FX applied to themselves - see attachment. As such, the layers within the group are effected by th
  11. When I use layers -> merge selection, the layer on top is marge as if it was under ... (ctrl + Maj + E).
  12. Publisher Version 1.8.2 Mac Version 10.14.2 Problem: After upgrading from 1.8.1 to 1.8.2 I am unable to select additional multiple object while holding on to shift key + Drag, the bounding box disappear. shift + individual click still works. anyone else have the same problem? please solve ASAP. Thanks Screen Recording 2020-03-18 at 3.51.01 PM.mov
  13. I found an interesting glitch by accident, it makes it possible to put folders into folders putting a folder inside a folder is really easy but geting it out is a bit tricky 1. have a full folder 2. hold a folder so you can move it around and open with another finger the full folder you want to put it in, move the folder from your other finger around and if the other projects in your folder move away from it you can just drop it in. 3. to get the folder out of the folder you need to hold the folder inside the folder again to move it around, you will se there
  14. Affinity Publisher Version Latest, I've just bought and downloaded it from App Store. System macOS Catalina, 10.15.3 MacBook Pro (15-inch, 2018) 2.2 GHz 6-Core Intel Core i7 16 GB 2400 MHz DDR4 Radeon Pro 555X 4 GB Intel UHD Graphics 630 1536 MB Steps to reproduce I couldn't reproduce the error in a new document, but I have attached the document where the crash occurs along with a screen recording. Add Frame Text with Frame Text Tool Change it to vertically justified Add picture frame with square text wrap Try to resize
  15. I have over 1.400 fonts installed on my MacBook (Catalina 10.15.3). When I create "artistic text", input any text inside and try to change the font by searching through all my fonts, after a few inputted letters in search Designer simply crashes. No report is given, no chance to recover any document and not a word about the crash when starting Designer again.
  16. Where are my export configuration presets? I have "Saved" some export configuration presets that I have created to export an image in different sizes, but when I want to use these settings that I have saved, I don't know where they are to choose from to apply to other images. If I know they are saved because when I create a new export configuration preset and give it the same name of the adjustment that I had previously created and saved, I get a dialog box with a message telling me that there is already a setting with that name and if I want to replace it with the new setting. What
  17. Hello, Great work on the new Designer / Photo release @affinity! I have a bug in Designer stable and beta (1.7.1.404), when I try to open / activate the Brushes Panel the app crashes instantaneously. I had this problem earlier too, but was relieved when I saw it fixed in the previous release (1.7.0.367). Now it's back. I had the same problem with Photo too. Now Photo won't launch at all (since the Brush panel is open by default I think, so resetting the Studio does not help). Yes, I tried removing all third party brushes, and as I said previous release worked without any problems.
  18. Please see the attached file and the screenshots. --- Affinity Photo 1.8.1 macOS 10.15.3 (19D76) clipped-curves-layer-bug.afphoto
  19. Hello, I'm not sure if this is where I should be posting this, but here we go: A while back I started getting notifications telling me my version of Affinity Designer was out of date. I currently have version 1.5.1.43. Upon trying to update, it encountered an error. If I try to uninstall, it says "This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package". I went into my C: drive and deleted all signs of "Affinity". When I try to install Affinity, I get "The older version of Affinity Designer cannot be remov
  20. Please see video, but when using a grouped set of vector images and adding them together via the Geometry - Add, system crashes. iPad Pro 2018 - 13.3.1 Affinity Designer - 1.8.2 IMG_0100.MP4
  21. Hello, I was working on wireframe project and the moment I group objects, the suddenly transform and move unexpectedly. The grouping bug is so annoying and I cannot constraint feature because I cannot group object. I have recorded my screen using Affinity Designer when this bug occurs. I have also highlighted the bug area with a dashed rectangle, so you could pay attention when the bug occurs. Please Help. Thank you grouping-bug.mp4
  22. When I try to close an image hitting Ctrl+W and "close document" pops up, keyboard does NOT work - I have to point my selections with mice. Very annoying, please fix it, thanks.
  23. This is more of a niggle than anything else. When working in separated mode, when you ALT + click on the green Mac traffic light to expand the window, it expands to the full screen size. This means that the Toolbar covers the rulers, and more importantly the open / save / export dialogue box. Yes I can move it down 70px each time I open or create a new document, but it's a bit of a pain. I've just noticed that using Tab to hide all tools in separated mode hides the toolbar forever! You can see on the screenshot it's selected to show the toolbar. When you go back to non-separate
  24. In 1.8.0 the font selected displaying and use the wrong font. Example as shown on the video capture. The issue is still present on latest 1.8.x beta wrong-font.mp4
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.