Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. When expanding the stroke of my drawing, one of the corners break. I've attached images. The first image is before the stroke is expanded, the second one is after. Why is this happening?
  2. Hello there, I was trying to enjoy using the Frankentoon Illustration brushes (on Windows Designer) but every time I switched back and forth between eraser and one of the more complex brushes I had to reselect and therefore reset brush size and changes I've made to the brush. After some testing I figured out the texture option is causing this problem because the textures won't get applied after switching back to the brush tool. However if I press "Invert" twice in the texture brush settings the brush works as intended again, but that just kills my workflow so is there any fix for this? I
  3. Hello Affinity Team, have discovered a curiosity in the filter (Filters > Noise > Deinterlace > Even Rows & Odd Rows)! As you can see at the beginning of the (Video) example, the deinterlace filter is executed correctly up and down. But as soon as I rotate the image by 90 degrees, the effect of the filter is also rotated by 90 degrees and instead of horizontally, it is executed vertically! For me it looks like a bug! Greeting ChristAlix Filters-Noise-Deinterlace-Even Rows_Odd Rows-Bug_.mp4 EVEN_ODD_.afphoto
  4. The "Window Zoom" option is not working in Affinity Publisher Beta 1.9.0.742 on macOS Big Sur 11.0 Beta (20A5384c) Used to be able to Alt + click green dot in the top left corner of application window to zoom the window to screen size (not Fullscreen), currently this action goes into Fullscreen; Menubar > Window > Zoom is working
  5. I used the pen tool on this program way back when (probably late 2017) and had no problem tracing my sketches into vector art. Now when I alt click a node (in 1.7) it turns the entire line straight instead of just removing one handle. Is this supposed to happen? Because right now the tool is virtually unusable.
  6. I've noticed a bug when merging layers down while they are part of a clipping mask. When you have more than one clipping layer on an object and you merge it down to the layer below it, it flattens the entire mask stack (including the parent layer) instead of just merging the two clipped layers. A bit tricky to articulate, but I've added an attachment here to try and visually explain what I mean.
  7. Guides, margins, and bleeds cannot be set and have display errors on the iPad. They cannot be set when you are using art boards (they jump back to 0), and when you have multiple art boards, the margin shows up in the wrong place. I noticed margin display error it when opening a document I’d created on my Mac - they are right on the Mac, but display wrong on the iPad. I’m using 11” iPad Pro, affinity designer 1.8.4 linking the original thread from the pre-p 1.8 beta archive as these have been issues since 1.7: plus here’s a video of the margin display error
  8. Observed There is a bug when try to alter the brush width of the Paint Brush Tool by using Ctrl + ⌥ + drag it shows the UI for brush tool change width, but it does not modify the width neither the hardness. It only works width Pixel Brush and Paint Mixer Brush tools. Reproduces with new document Yes Affinity photo 1.7.3 ipad OS X 13.3
  9. Create an asset that included two shape elements, 3 png, and 6 text elements. It worked fine for awhile, but I think after this most recent update they are behaving very oddly and completely breaking. Review the video and you will see it seems to occur after copying. Something not captured in the video is that it seems to permanently break the original asset in the system as well. The individual elements are flying all over the page. Screen_Recording_2020-08-08_at_8_58.52_PM.mov
  10. As shown in the video, I am very confused as to why the text isn't wrapping properly when I 'edit detached' the height of an object that is created on the master page. Screen_Recording_2020-08-15_at_4_34.07_PM.mov
  11. OS: Windows 10 ver. 2004, build 19041.338 Affected product: Affinity Designer 1.8.4.693 (non Microsoft store version) Hardware: Microsoft Surface Book 1st Gen (i5 6300u, 8gb ram, 256gb ssd) Microsoft Surface Pen (battery level 61%) Issue: When dragging nodes/lines or when resizing objects in Designer while using pen input the line/object/indicator will glitch and flash rapidly. More info: This issue first appeared for me after upgrading to version 1.8.4.693, it was not present in the earlier version i was using but that version was out of date and i do not know the v
  12. As the titles says. Repro is to switch on the "Touch for gestures only" setting in Preferences > Tools, then open a file and try the tools. Selection, adjustments, node tools, typing, etc. do not work unless touch is enabled. The cursor responds but the document within Designer does not. It's understandable if the cursor relies on touch and thus is unusable when this setting is turned on.
  13. Hi, I'm new with Affinity Designer, with the Ipad too. I'm trying to duplicate a brush but when I press the button duplicate after pushing the name of the original brush, nothing happens, there is not a copy of the brush, so I don't know how to continue. Is this a bug? I closed and reopened the Ipad just in case something changes but not... Thanks a lot if you have an answer.
  14. Hi, I'm using Publisher 1.8.3 on the Mac. I'm currently constructing an index for a document. I've added an index entry for "Faces" and then used the right-click 'find in document...' to locate other entries I want to tag. However, it is not finding all the examples of that word. In particular I can see that it isn't finding examples with a colon immediately next to it. The "Find: " in the below image wasn't picked up by it, for instance. There is some discussion on this forum post here and Walt Ferral has found the same problem on Windows version Thanks
  15. Trying to connect two nodes is very buggy. Make two simple separate lines with the brush or pencil tool. Select the node tool then select one node from each line. Start with the two that are closest to each other. Click the "join curves" on the toolbar and MAYBE they will join to each other. It gets crazy. Let's say that it worked as expected. Now, select one of those nodes and move it closer to the other node on the other line. Now select the same two nodes again, and try to join them again. Here's is what is possible to happen now. The two selected nodes WILL NOT join. The to u
  16. I have create a visualization in Affinity Designer (actually created a new document from clipboard of a PowerPoint drawing. In Affinity everything looks fine. But if I export it to SVG and open in in Chrome or open the SVG file in Affinity Designer again, it looks like the following. Morseschlüssel.afdesign Morseschlüssel.svg
  17. Found on 1.8.3.641 When using guides on artboards that are not positioned with the top left at (0,0) seem to display wrong positions in the guides manager. Horizontal guides on artboads that have their Y position not at 0. Vertical guides on artboards that have their X position not at 0. When adding a new guide it is still correctly inserted in the center of the artboard, but the displayed position in pixels and percentages is wrong and mostly negative. The size of the artboard seems to also affect the value. As the guides are still placed at the center correctly, it
  18. Hello there! Been enjoying Publisher so much, all my work is done fast and with great quality. However I encountered a very serious bug that will destroy hours of effort in no time, it goes as the following: Here we have the following master page: I've made masks around every object like the paperclips, the folder, the pages. Then, I decide to duplicate the master page: After duplicating it, the duplicate removes the masks of objects, usually at random. The mask I made remains but like a dummy, un-cheking it and checking it again in the layers panel does nothing
  19. When I paste in something from some random website, or something from an another app — I get this WEIRD BACKGROUND i can’t remove. I found a workaround by using the effects presets, but it’s REALLY ANNOYING. SOMEBODY FINALLY FIX THIS OR GIVE US THE ABILITY TO IMPORT TEXT WITHOUT FORMATTING. This alongside how Affinity doesn’t remember my choice for spelling after I close my documents — and the fact how AFFINITY SEEMS TO THINK THE WORD “AUTO” IS MISSPELLED makes me literally scream every time i pick my ipad lol. come on guys please fix some of this stuff soon FullSizeRender.mov
  20. Good evening, I have been trying to use Affinity Photo but it's not opening. I delete it and install it again, but the problem remains. I also have Affinity Designer and Publisher, but this ones are working fine. Actually if I open the file from Affinity Publisher and from there I go to Affinity Photo, then I can use it, but this is not how it's suppose to work, isn't it?. This is really urgent, please reply as soon as possible. Technical details: MacBook Air 11inch mid 2012; Mac OS Mojave 10.14.6; Affinity Photo 1.8.3
  21. When I move a symbol layer with the Move tool, its child layers may disappear. The disappeared layer went far away. Why does this happen? Is it a bug? Affinity Designer version: 1.8.3.641 ad_bug_20200726_181504.mp4 odoshi_bug.afdesign
  22. Hello, Here's annoying one: Original file: substract.afdesign Version: 1.8.3.641
  23. I'm designing an icon library that requires isometric grid. The Affinity Designer grid tool is awesome but… it apparently has a bug. If you look at the video you can see that the math used to calculate the grid position is not working properly, which makes me misplace every point which will end up in blurry icons. Is this something you guys can fix quickly? This is a huge blocker. Have a look at the video and screenshots. The Artboard is correctly set to 512px, so that's not the issue. Screen_Recording_2020-07-10_at_13_02_07.mov
  24. Hello everyone, I'm facing an issue with an ".afpub" file with around 40 pages. The issues started a few days ago where the loading time was abnormally high, and it often crashed when I made changes to my ".afdesing" file which was linked. Today I tried opening the file, but I had not luck, so after multiple minutes of waiting for the document to load I had to eventually kill it via task manager. After Ctrl + Click on Affinity Publisher to "Clear user defaults" and "Don't restore window & documents", I was able to open the file but a message showed up "Linked Resource Change
  25. Hi, Currently I'm using the Trial version of Affinity Publisher. I was creating a Discount voucher document with different voucher numbers of size 15x26 cms approx., without facing pages. I needed 3000 plus vouchers but when I entered the required pages in Add pages option of Publisher then it is only creating 1001 Pages. I tried the same thing with a blank document but its only creating 1001 pages. My computer Config is Windows 10, 16 gb Ram, 2gb Graphics Card. I'm using Trial version of Affinity Publisher 1.8.3.641. Purchased from Affinity store. I tried to resolve this
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.