Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. See how the size in pixels jumps around wildly while resizing the crop area: http://recordit.co/M6OkWc8Dpv
  2. Hi there, I'm currently using the Affinity Designer 1.3.5 Trial. Not sure if this is an issue specific to the trial or if it has been noticed before. 1. Create an object (ie: red circle) 2. Stroke 100pt, Outside. 3. Change the size of the object, large and small. 4. The stroke doesn't "stick" to the object, parts of the stroke clip and at small size the stroke starts to get square/octagnal shapes on the inside which change based on the shape of the object.
  3. I use AD for screen design and when i copy an object with alt+Drag i get coordinates of new object that are not whole pixels even though "Force pixel alignment" and "move by whole pixels" buttons are pressed, and snapping (which can result in split pixels too) is turned off. This produces some additional pain when you have to manually fix coordinates for objects, especially if you created a lot of them using alt+drag.
  4. Hi, Since the last update (1.3.5), every time I move to the Export Persona I am unable to move back to the Draw Persona and have to quit the app and restart to get back to Draw. All the persona icons go grey while in export and none can be selected. (screenshot attached). Sincerely, John
  5. Hello… Using current betas of Photo/Designer, happened to notice that when saving a file after a modification (cmd+s), the "save" on the file menu does not grey out indication that the operation is already done and no further save is possible until another change has been made, which should make it black again. As greying the "save" menu is a normal convention for software, seems this detail needs to be looked after. Yes, I am already aware when making a change to a document, the title bar would display [Modified] telling the user something has been updated also. Thanks!
  6. Hi everybody, I've built a simple 12pt black text with a 1pt white stroke applied to it and with miter join set to 1,41 (default value). Exporting to PDF: If I try to export to PDF, the result has problem with the stroke. • I opened the PDF with Preview (Apple) and it seems that the stroke in some corners become a bevel and in other corners become a miter, apparently randomly. • I opened the PDF with Adobe Illustrator, and the same problem shows up but in different places. • I opened the PDF back with Affinity Designer and the problem is not there (uh?!). I'm attaching a screensho
  7. Hi, I'm new to this forum. I'm having major problems with exporting my files as png/pdf. During export AD basically freezes. I read that it is most likely a MAC update problem; they've completely dropped the ball these past few updates. I have Affinity Design 1.3.5 and I downloaded Beta 1.3.5.1 - is there another AD out there? Does anyone have a suggestion as to how to export my images, as I am in crunch to get my logo on product labels and displays? Thanks!
  8. This is absurdity! I will describe it briefly, because my English is bad. I wanted to merge objects (it was 31 objects) - it still takes longer than 10 minutes! I still waiting for effect ... I look to monitor activity, and there .. Check it screenshot. More than 26GB of memory usage?!?! My iMac Mini has 16GB. It's probably a bug or..? - how about that? When I finish this post it's now 20 minutes and still nothing. I guess I'll have to reset the AD. Any ideas? Btw, other programs and functions work flawlessly at that time. Cheers!
  9. I was trying to work on a project wehn I suddenly realized that, for some reason only some brushes work normally. most of the default brushes wont work normally because it will only draw on this specific part of the document, please help! thanks ^W^
  10. Gradient tool changes to Corner tool after I move gradient point. Same with Transparency tool. For more clarity I'm adding gif with screen record.
  11. this is has just now started to happen with myself. i have recently updated to 10.10.5, after being on 10.10.2 until i felt the OS bugs were out. but designer is giving me this message. cant save things i have worked on. photo is fine for saving. but designer is doing this
  12. Hey guys I've got a huge problem here: I wanted To edit a photo for my bachelor thesis. I used the picture before in some other context and wanted To change some text there... I opened the .psd file with affinity photo but this didnt work for me AP only showed a white rectangle and i could not click any options from the menu or quit AP. I had To force quit via the activity Monitor program.. So i wanted To start with the original picture and opened the .PNG file with AP But TH Same thing came up... AP only shows a small white rectangle and i cant do anything... With the activity Monit
  13. I have a quite large file in AP, sized A2 filesize about 140megabytes. Choosing Export to pdf and the destination goes alright, but then nothing happens. It just shows the progress bar which never gets anywhere. I waited a couple of minutes and force quit the app. Export to jpg goes alright.
  14. Hey, when I'm opening the app today, it's having issues. It opens to the Featured Work panel, however there's nothing in there. Then I can't do anything within the app. Can't close the panel or open a New Document. I've uninstalled the app and reinstalled from the Mac App Store. I'm running the latest beta release of 10.11 (15A243d)
  15. Affinity Photo 1.3.4 (App Store build). I was experimenting with creating a simple high pass effect: Open image Place an Invert adjustment on top Set the blend mode of the Invert Adjustment Layer to Linear Light and Alpha to 50%. As expected, everything is 50% gray. At this point, lowpass filtering the top layer in any way (blurring, median etc.) should theoretically produce a high pass filter effect (it works fine when doing this with a duplicate of the base layer). I tried to do it using only the Adjustment Layer and no duplicate of the base layer. My first attempt was the blur op
  16. Hi, I am slowly moving from photoshop to Affinity, but came across major issue today. I was trying to open one of the .psd files that has website template in it and it simply crushed Affinity photo. (see attachment of that file) I'm not sure to why this happens, as I never had an issue opening .psd files in Affinity before. I can think of only one reason: I am using custom fonts there and tried opening it on machine that doesn't have them, photoshop usually replaces fonts with something, not sure if Affinity accounts for this. Sanya-06-Portfolio.psd
  17. Hello! Have a Problem with Fonts - they are not shown correctly in Affinity Photo but in other Applications. See the Screenshots:
  18. Hello, It seems that attempting to delete multiple selected layers does nothing while a selection marquee is active, when unselecting the marquee, the additional layers are then removed as expected when clicking on the trash icon. This as far as I know only seems to happen with images that are: 1) opened directly (tested with JPGs) with file>open or dragging in from the Finder, 2) creating duplicates of that same layer 3) then creating a selection marquee 4) selecting multiple layers 5) clicking the trash icon 6) no response, layers still remain 7) desel
  19. I have encountered a bug importing a PDF into Affinity Designer. I recently saved some excel charts as PDFs and when I import them into Affinity Designer, the chart title and axis title text is imported as multiple lines instead of a single line of text. It appears that Affinity Designer is replacing the spaces in the text with return characters (resulting in one word per line). The pdf opens correctly in Preview and in the Affinity Designer pdf import page preview window. The only problem visually is when it has actually been imported into Affinity Designer. Also changing the "Favour edit
  20. Hi! Because I am writing a Unity plugin for rendering SVG files in game engine I am using Affinity designer as a reference because it does everything smoothly interactively in real-time which is great. I have implemented my own stroke renderer and it seems that I ran in the same problem which Affinity is facing right now. If I find a solution I would love to share it with you. Also if you find a solution It would be helpful if you can pm me. jaroslav.stehlik@svgimporter.com Affinity Designer. my SVG Importer
  21. I bought Affinity Photo yesterday and I wanted to test the Chromatic Aberration Reduction (although I shot a wide-angle photo with 16.0 mm). I think the photo doesn't contain any Chromatic Aberration so the result should be no modification. But in fact I got a too dark photo after the development and so I'm of the opinion that it could be a bug. See the two attached files for more details.
  22. Hi there, I noticed some strange … well, at least they are strange to me … things with selections in Affinity Photo on Yosemite 10.10.4 … yes, I ditched Lion last weekend … ;) First off, when I create a selection by typing Select > Select All, the marching ants are not always shown on each side of my document. But that depends on the zoom level. Now, when I go to Quick Mask mode and transform my selection using the Move Tool, I get the weird behavior shown in my first video ("Quick_Mask_Mode.mov"). I would say this is a bug, but I am not sure. Secondly, when I create a rectang
  23. Hi friends, I have to report a really impossible and fastidious bug that I have detected in my APH app. Each time that I am applying a Live Gaussian Blur Filter to an image ( in this case it is a selected one in its own layer) there appears and does increase in visibility, a sort of big gridding lines that are not of course tolerable for my purpose. These lines are of a purple colour and not specially discret. As the launching has been very recently I guess that this problem will be solved out very soon. Meanwhile, at least today, I cannot use this filter. I thank you for your splen
  24. I use the rectangular Marquee Tool quite a lot. When applying a high feather, say 500px, the selection has unwanted rectangles within it. Trying the same thing with the Elliptical Tool I found that the Elipse is changed to two crescents left and right. At 400px it seems alright. It looks like some development artifact that has been missed. I did report this during Beta testing.
  25. I posted this before for the photo beta and it was fixed (i believe), but it hasn't been fixed for Designer. Here is a short video (no audio) of the bug. If you set the export options for a layer, the export button doesn't work until you switch to a different layer and then switch back to the layer you want to export.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.