Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. After making adjustments using levels or curves strange artifacts appear as lines on random parts of the image. I have tried this on various different images and the same problem occurs. The problem occurs after merging adjustments. Below I show a sample of what is happening. I have circled the artifacts in red. This is incredibly annoying and makes the software virtually unusable. I am using windows 10 and latest version of Affinity.
  2. Hello. I have been creating sermon slides for my father for the several years using artboards. In the last several week, a file I have used for a year has started to crash every 15 to 20 secs (I counted). I can also can trigger it by trying to save or export. I will upload the file as well as give the crash logs. I would appreciate any help I can get. I have tried to open it in Publisher and Photo with the same result. There might be a bug, but I don't know. Thanks Ephesians2.afdesign CrashReport.rtf
  3. When grouping objects and converting them into an Asset, the text of a text box is shrunk when the Asset is placed on a new page. Furthermore it is not possible to place the Asset in the document from which it came. The Asset vanishes from the cursor when dragging the Asset from the Asset panel to the canvas. The file was an idml file. test_in_asset_shrunk.mp4 disappearing_placing_cursor.mp4
  4. Hey, I want to create a halftone version of an image. Seems only way to do this is by using Live Halftone filter? I am no expert, but I think it is safe to say that the halftone filter is not working as expected. Comments on the images themselves as well. This is a close-up of a detail in the picture, with no pixel view mode selected. Clearly, the white is entirely white - there are no real half toning going on here that is worth conserving in the exported image. Zooming a bit out, the halftone fill for the white remains the same size as in the first image; now a bit more
  5. Hello, First, I want to warn that English is not my main language, so sorry if I don't express myself well. Since the arrival of version 1.9, I have a rather annoying bug with the vectorization of outlines (see photos attached). I didn't have this problem on version 1.8.5. I use this tool a lot so for the moment I have to work with the old version but I can no longer open my projects created with version 1.9.x. I have tried on several other PCs / Macs and the problem is the same. The bug only concerns versions since 1.9. Do you have a solution to this problem? Will it be fixing soon?
  6. I'm on Windows 10, drawing with a Huion 22in drawing monitor. In Affinity Designer and Photo, every time my stylus approaches the screen, the eraser tool is activated. This'll happen several times while trying to select another tool. Clip Studio and Photoshop don't seem to have this issue. Thanks.
  7. why, after touching the object there is a purple line like the outline can't disappear? Wait.. Look at the first picture that has a pink line, it's not an outline .. and see the second picture when I touch it with 2 fingers the line disappears. so it's the pink line move tool that can't disappear. it's very annoying. please if anyone knows help me😭 ... why, after touching the object there is a purple line like the outline can't disappear? Wait.. Look at the first picture that has a pink line, it's not an outline .. and see the second picture when I touch it with 2 fingers the line
  8. Hello, I wanted to reiterate an issue with the node tool in the vector persona that I've noticed in Affinity Designer in versions 1.8.4 - 1.9.0 on a Windows 10 PC. This issue was reported before for v1.8.4 in this forum post: Node Tool - double click issues - Pre 1.9 Designer Bugs found on Windows - Affinity | Forum (serif.com), but I just wanted to make a note to say that it still exists in later versions as well. The issue occurs in every document when trying to use the node tool to select nodes. A node can be selected as normal, but when you try to drag or adjust the node, the cl
  9. If I enter a percentage scaling for with or high the input in the batch dialogue it would be ignored, no rescaling happened. If this feature ist not possible, i expect a feadback and not only a "done" after pressing OK.
  10. Hey Fellows! Sometimes I try to open the brush edit panel but Affinity crashes immediately without a warning. I don't know if this is because I have too much brushes or could be something else.
  11. AF Photo crashes when using NIK plug-ins. Problem shows when I am using and manipulating control points in the NIK plug-in. It is most common when using the Dfine 2 plug-in, but can happen with other plug-ins as well. The crash does not produce a debug file, nor is there any restore point. After multiple crashes, I've given up and reverted to using an old version of Photoshop to get the work done. Version: 1.9.1.179 Edition Windows 10 Pro Version 20H2 Installed on ‎2020-‎08-‎01 OS build 19042.804 Experience Windows Feature Experience Pack 120.2212.551.0 Pr
  12. Photo 1.9.1.979 CONTEXT Batch job attaching ICC profile to a folder full of TIFFs. Macro selected to assign ICC without conversion. Files overwritten in place (they were backed up safely before commencing). ADDITIONAL CONTEXT TIFF files have been tagged in Windows File Explorer, including: Title Subject Rating Tags Authors Date Taken Copyright Fields contain multilingual Unicode content (mostly Japanese and English, plus others). Hierarchical tags in "Tags" field has many tags of this type... category/subcategory/tag; 1000+ characters
  13. I'm not sure if this is XP-Pen's new driver or Affinity's new update, but I thought I'd mention it here. The 'tilt' brush modifier function does not seem to work in Affinity on my side (even though my tablet definitely supports pen tilt). I've tried it with numerous default and custom Affinity brushes with 'tilt' as a modifier, and the tilting of the pen does not seem to be making any impact on the strokes.
  14. Hi, I've got a reproducible bug. Seems to be related to typing an " mark with Shift+2 at the beginning of a paragraph, possibly when next to an image anchor tag. Happens on new documents too, if you create a few paragraphs and drop in an image. Amiright? C Video here:
  15. First of, stating the obvious, everything was working right until the latest update on March 5th. Running an Acer 5 laptop. 16 gb of RAM, i7, 7th generation CPU, 1050ti GPU. Here's what my image is supposed to look like. Then I try to export it as any image file. JPEG, PNG, etc. I also tried with the Export persona. I tried by fusing all the visible layers into a single pixelated one. Regardless, it turns into this corrupted mess. And every time I do it, the corrupted bits are placed differently. I've tried a couple documents with the same background elements, stil
  16. An oddly specific bug I just discovered in Photo - unsure of whether this shows up in Designer too. While sketching out an ornate frame design, I used the symmetry tool with a brush, and everything proceeded as usual. I then used Shift to create a straight line and noticed that the stroke automatically coloured certain parts red - screenshot attached. I tried a few different brushes and ended up with the same result (as you can see), but only when using my tablet pen/stylus - this didn't happen when clicking with the mouse and holding Shift. The layers I worked on didn't have any FX
  17. Hello there. I am having a problem after the last update. I just wonder if I have it. The program crashes while warping a text with the mesh warp tool. I also encountered a crash while sending files from designer to photo and lost the file I didn't save. (I clicked on the recovery option but did not open the file and crashed despite waiting for a long time) Am I the only one having this problem?
  18. Hey ! Ive got a huge problem.. If I understood well after some research, my project should be saved under a file named Affinity Photo or designer (depending on the app used) in My iPad or iCloud depending on settings.. But here is my issue : CANT FIND ANY OF THOSE ! It drive me crazy haha.. folder are shown when I search for them on FOLDER app but there is nothing I saved in it, plus as soon as I deselect the file, it disappears.. It doesn't exist where it should be ! Please help me on this one Thanks Replay_bug.MP4
  19. Good Afternoon, I've recently been trying to use Affinity Designer after the 1.9 update but came across some kind of bug. When in the Designer Persona, all brush models are clearly seen and can be used. When transferring to the Pixel Persona on the other hand, all brushes turn invisible and cannot be used. I have tried using the "Clear User Data" dialog by holding 'Ctrl' but it still has not solved my issue. Here are photos to help anyone out.
  20. I am using a wacom tablet to draw in Affinity Designer and any time I use the VECTOR BRUSH TOOL and select a Brush Texture (like pencil or acrylic), the Vector Brush Tool is forever stuck on Textures. I cannot get it to return to the default Vector lines without closing the program and re-opening it and it's becoming rather irritating. Can we get this fixed down the line?
  21. Hi Serif, it looks like the issue I reported back in March was fixed just partially. The same issue occurs when trying to zoom when using the Mesh Warp Tool - see the screencast below. Thanks for a fix in advance.
  22. Ever since the new update, my pixel tool pen and drawing messes up frequently and is very slow even if the document size is small. My friend is also having similar bugs with crashing ever since the new 1.9.0 update came out. Anyone know what's going on?
  23. 在photoshop里面创建的画板文件,用ad打开后把画板全部取消了,所有画板组散成一片。 图片1是带有画板功能的psd文件在ad打开的样子,图片2是ps里面正常显示的带画板的工程文件。 已经是付费用户了,希望能尽快完善这个功能,很期待有朝一日能完全用ipad版本的affinity designer 代替桌面的photoshop软件
  24. I wanted to adjust my color gradient and I noticed a bug where I cannot adjust the central point. is this bug already known? Bildschirmaufnahme_2021-02-19_um_15_47_25.mov
  25. I've seen several bug reports targeting all Affinity apps with Wacom tablets and I had got the same experiences with my Intuos 3 (PTZ930) on Windows 10. Problem: - Tool cursors misalignments, for example the selection tool draws the selection frame somewhere on the screen and not where I placed the cursor with the pen or mouse. - No button was clickable - App freeze and crash after a short time Solution: 1. Go to app preferences -> Tools 2. Change Tablet Input Method from "Low precision" or "High precision" to "Windows Ink" 3. Restart the app (obligat
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.