Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 801 results

  1. Hello, I have encountered a very reproducible bug in Affinity Designer, where splitting a path inside a symbol would cause the program to drop it and then subsequently crash on cmd+z. Here is a short video with demonstration: https://my.pcloud.com/publink/show?code=XZDNRgZ6WtzY9CttF7KMtX4jwLCN5Ctbvd7 Here is the file being edited in the demo: https://my.pcloud.com/publink/show?code=XZMNRgZYOid1rTySyLoK6DeqdTwq4KRmqwX A crash log from the demo: https://my.pcloud.com/publink/show?code=XZxNRgZhYDi63jSdLbOA3n1oQiHrmzTAqck Thanks!
  2. Doesn't have check save when close or unexpected close IT IS VERY IMPORTANT THAT SAVE THE PHOTO WHICH I FINISH SAVE THE PHOTO SAVE THE PHOTO SAVE THE PHOTO PLEASE WHEN I CLOSE THE SOFTWARE PLEASE ASK ME whether TO SVAE
  3. You can try these steps from my file 1. On 'TEST_THIS' layer(the purple one), release some constraint. The NavBar will be extended and the purple will be lost from screen. 2. Try to undo it (Cmd+Z). You will see that it cannot. Cheers. test_constraint.afdesign
  4. You can try these steps from my file 1. On the 'Lock Children' mode 2. Select multiple boxes 3. Try to rescale it 4. Undo (Ctrl+Z) 5. The bug like my screenshot will show *The same bug happened to previous version Artboard that you have been fixed. Cheers. test_multipleTransform.afdesign
  5. Hello all, my app crashed fo an unknown reason and and since then I have not been able to re-open it any more. I have tried to uninstall it and reinstall again several times. I have tried to delete all related AP files. Without success. Each time I try to open the app, I need to force quit, otherwise it eats up all my ressources on my MAC Someone any idea what is wrong and how to solve the issue? Many thanks Chris System macOS Sierra Processor: 3,3 GHz Intel Core i5 Memory: 8 GB 1867 MHz DDR3
  6. Hey there, I have no idea if it has been mentioned before but it looks like the "Objektivfilter" tool (sorry, no idea how to translate it) is currently broken in the Beta 4. Whenever I try to pick another color than the standard brown, it will reset to the brown again. See attached file and try it yourself. Greetings Bike.afphoto
  7. You can not change the color of fill tool, when trying to fill pixel layer with Solid Color.
  8. Hello everyone! I just needed to add some Japanese text to an image, which older versions of Affinity Designer / Affinity Photo didn't support. So I updated both of them. Afterwards, I tried to add the text in Affinity Photo, which resulted in weird letters. In Affinity Designer, however, it worked. Then I noticed that in Designer, 'File -> Edit in Photo' is greyed out. I thought this may have something to do with the Japanese letters which aren't supported by Photo yet. So I tried to drag and drop the file directly from Finder to Photo, which gave me an error saying the file version isn't supported by this Affinity version. But even after deleting the Japanese text in Designer, I wasn't able to open the file in Photo anymore. Any ideas what's happening? By the way, even when creating new files, I am not able to jump back and forth from Designer and Photo anymore using 'File -> Edit in Photo' or 'File -> Edit in Designer'. Also, even creating new files in Designer will not let me drag and drop the files to Photo (same error about not supported by this Affinity version). It is, however, possible to drag and drop new files created in Photo to Designer ONCE. After making changes to that file and saving, I cannot drag and drop it to Photo anymore. Versions used: Affinity Designer: 1.5.1 Affinity Photo: 1.4.3 TL;DR: - Affinity Designer and Affinity Photo file versions are not fully compatible anymore. - Jumping back and forth between Designer and Photo functionality ('File -> Edit in [Designer / Photo]') is broken. Best wishes, Shu EDIT: Just for reference, back in April I already posted about one of these issues here: https://forum.affinity.serif.com/index.php?/topic/19560-3-problems-photo-designer-141/ (3rd issue there) I wasn't able to jump from Photo to Designer. Now I can't do that, nor can I jump from Designer to Photo. So this problem has even been made worse.
  9. I'm getting a crash relatively consistently when I attempt to rename a new subcategory in the assets panel. Here's my process: 1. Open assets panel 2. Navigate to my set of assets 3. Create a new subcategory 4. Click rename 5. Type out the new name 6. Hit enter, crashes When I restart the application, the name is updated correctly. I'm running the most recent version of Affinity (1.5) and Mac OS Sierra on a 2014(?) 8gb SSD MacBook pro if that helps. Thanks guys and keep up the good work! Version 1.5 is amazing so far.
  10. If I'm working on designer or photo, from time to time the screen becomes blue with patterns, or like noise, or black and sometimes restart my laptop (MacBook Pro early 2011). It started since I updated to the last version of affinity designer, or since I change my laptop battery. However, it only happens when I'm using affinity software. If this is a software issue it will be great if you can solve it. Thank you again for this great software!
  11. smallreflection

    Android SVG clipPath

    Question! I recently was working on an Android app and got some design files from a pre-existing source. I opened up some icon SVGs provided to me, opened up in Designer, made some edits and saved out as SVGs again. For some reason, one of them worked and the rest gave this error: ERROR@ line 1 <clipPath> is not supported I copied the vectors from Affinity into Illustrator, saved out again, and that avoided the clipPath error, however the SVGs wouldn't display correctly that way either. Any ideas?
  12. Hi all Having a problem with Affinity Designer on Yosemite 10.10.2, the toolbar keeps disappearing/getting concealed, a restart of my mac fixes it. See Any ideas or workarounds would be welcomed, it's very frustrating. It used to do this before I wiped my mac too. AD version: 1.1.2
  13. Hello, there is a very strange behavior (since 1.5, in 1.4 everything was fine) once I select something and deselect it, then the selection outline is still active and stays active no matter what I do (see screenshot, the pink/purple outline). It's impossible to work like that :(
  14. AD is always very 'generous' in creating extra elements when I never asked for them. This is without option dragging or duplicating as a command. Result is I go to move something there are 3 copies underneath. Or because of the same... apparent transparency get's thickened up when i don't want. I've been getting this since the earliest version (I'm an early AD adopter), just put up with it but now we're 1.5 - really this shouldn't be happening Not sure where bugs get posted, can't believe others haven't had this issue. Can this be fixed soon please, or is there something I may be doing to create it? (Running on El Capitan.)
  15. Hello, When exporting this logo to EPS or PDF (haven't tried all formats), I'm losing a piece of the dash detail from the source file. Source file attached too. AD 1.5.1 Thank you SJI Logo Final.afdesign
  16. Hi! First of all sorry if my english is no so good... I'm using the last version of Affinity Photo (latest version) on my Macboook Pro with Mac OS Sierra. I am detecting that when I'm trying to refine a selection using the brush of the tool dialog sometimes all the box of "Refine" dissapears from the screen, and only pops up again when I press Enter or other key. I remember in previous versions of Affinity Photo that the box did not dissapear when working with this tool. I hope some fix its on the way to solve it. Thanks! Cecilio
  17. Hello! As you can see in the images I attached, there are lines showing in between snapped objects. screenshot0.png shows the situation within Affinity Designer, where there are dark lines in bright areas and bright lines in dark areas, whereas screenshot1.png is a detail from the exported image, which especially shows extra visible dark lines. Is there a way to fix this? I am using Affinity Designer 1.3.2 on Mac OSX 11.6 Best wishes, Shu
  18. The problem — I can't break curve in symbol. When I braking curve in symbol, layer just removes... And designer crashes every second time only if I breaking curve in symbol. Curve became like ghost. I can see only contour and it does not exist in layers and symbol anymore. If I deselect it, it completely disappears.
  19. When I duplicate an artboard in Designer 1.5 it adds a pixel to the duplicated artboard, you can see exporting it. For example a 800x800 becomes 800x801, or a 801x800 or 801x801. Thank you, Dario
  20. Hi, In Affinity Designer when creating text and changing font type, open the panel and moving the cursor over the different fonts provokes the panel blinks, avoiding to select some of the fonts. Affinity Designer 1.5.1. macOS Sierra 10.12 MacBook Pro Retina 15" (Early 2015) Intel Core i7 16GB RAM Intel Iris Pro
  21. Hello, I am using the latest version of Affinity Photo on my Mac. I used to pen tool to make some shapes and then added a stroke. When it is a line it works fine, but when I change it to texture (the paintbrush icon after the dashed line) it has no effect, and even when clicking on the properties, I cannot change anything in the pop-up as everything is greyed out. The end result I wanted is to have some brush stroke on my vector lines. I cannot achieve anything more than some lines with varying pressure curves.
  22. Hi there, Im not sure whether someone else has the same problem but this is really getting frustrating... So when I want to change the font of some text, I open the character window and when Im scrolling through the different fonts, Affinity crashes. Every. single. time. Can someone please tell me what to do ?
  23. If I try to add some constraints nothing really happens. Affinity adds the interaction to my history, but the constraints window isn't displaying anything at all, and the object resizes as if there are no constraints set. I tried the constraints on several projects but I run into the same error every time. :( Thanks for your response!
  24. I keep on getting this message every time I start the application on Mac Os is Sierra. Is there a patch or update for this? thanks Michael
  25. Whenever I export a file, if before clicking save I rename a file in the system file-picker dialog, Affinity crashes and must be force-quit. The attached screenshots should illustrate my point. Steps 1) click export 2) in the dialog, rename any given file 3) export as the previous name of the renamed file 4) click save -> crash.
×