Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'bold'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 9 results

  1. I recently opened up a Publisher file to create a new version and noticed one of the fonts (Marion) was broken. I eventually got the regular version to work (I moved my fonts to my User folder instead of the main Library folder) however, it still does not recognize the italic or bold versions of this font. I tried deleting and downloading the files again, but nothing changed. I thought it was a Publisher problem, but Designer does not recognize the alternate versions either. I thought it might be a TTF vs OTF problem, so I downloaded OTF versions, but neither Affinity app sees anything but Marion Regular. I tested in TextEdit, and it sees all variations of the font. This makes me think it's an Affinity problem, not a font file problem. I'm running Publisher 2.2.0 on Mac OS 13.6. I need these alternates to work. Help!
  2. When I print from affinity Designer, the text is always bolder than what’s on screen. Tonight I exported the document as a PNG then printed it from the PNG, and the font thickness is as it should be on screen. Does anyone know how or why this is happening? Or how to fix it? im using a Mac and V1 AD. I’ve attached a photo so you can see the difference in the print direct from AD and one from the exported PNG.
  3. When the first word of a bullet point is bold, its bullet increases in size; when the first word in a numbered list is bold, the number becomes bold too. I haven't found a way to avoid this.
  4. Hello I have a weird issue with the font caviar dreams. For whatever the reason in the system at home it show all the variants of the font, regular, italic, bold, bold italic, but I went to the office today only to find out that there with the same fonts and the fonts working on others apps, the affinity designer can't see italic and bold of that font for some reason. I don't know if this is present in another font I just use this for a work and I get the error when I open the file that the caviar dreams bold is missing. I checked in other applications and the font manager I use and the font is there. I tried to install in system just in case and still it doesn't work... I'm confused, everything between my home and office are at sync, windows, affinity versions, etc. Is there an option that I miss and probably force this font out? Thank you!
  5. Using command+b to get bold in text works pretty well. But using it a second time to quit bold does not revert the text to its original font weight, but to regular. I´ve discovered this on a document on which i'm using Open Sans Fine as body text (using paragraph style). Undoing bold with command+b results in Open Sans Regular instead of Fine. The logic should be to revert to what the style demands, as you are not always using regular as default weight and also because this cause extra work when cleaning bolds.
  6. Summary: When formatting text that had multiple font versions (e.g. Helvetica that has Light, Light Oblique, Regular, Regular Oblique, Bold and Bold Oblique) the font chosen gets changed to the wrong version in the dropdown. When I am using Helvetica and I click the Bold button, the software thinks i also clicked the Italic button. When I try to click the Italic button off. It will not let me. Steps to Reproduce: Make a document and try to format text with a font such as Helvetica. Hit the Bold button. Expected Results: The font is only made bold. Actual Results: The Font is made bold and italicized as well as the dropdown for the font version is changed to Bold Oblique even though only the Bold button was hit. SW: Affinity Publisher Beta 1.7.0.145 Computer: Macbook Pro Mid 2014 running MacOS 10.13.6
  7. Hey all, here's the latest piece I've just finished in 1.6 b1. It's a fun and colourful graphic Heart illo I'm selling on Redbubble (shameless plug). ;-) Yes I know it's pink but purple heart sounds better. It's basically all line work with some filled in shapes but it's really the first time I've done a piece like this in Designer using the path or stroke pressure feature pretty much exclusively. It takes a little getting used to but it ended up feeling really nice and comfortable and kinda slick as compared to illustrator's method. Gotta say though, the expand stroke nodes situation is still a major issue for me as I usually expand and unite everything to make a watertight piece. It almost forced me to abandon Designer for this and jump back to illustrator. But I stuck with it and I'm happy with the final product. Here's a link to my Redbubble page showing it on various products. The bold colour and linework really pops. https://www.redbubble.com/people/kevincreative/works/26652427-purple-heart-i-know-its-pink-but-there-it-is
  8. I've noticed an counter-intuitive result when editing text in Affinity. If I highlight a section of text, then type over it, I expect the resulting text to maintain the styles of the previously highlighted text. However in Affinity, only the first typed character keeps the style, the following characters use the styles of the text AFTER the insertion point. Example: I type two lines of text. I make the first line bold I highlight the whole first line (triple click) I type to replace this line with new text. The resulting text has a bold first character, but regular thickness for the rest. I'm not sure if this is by design, but it's really annoying!
  9. Hi On attached image You can see some text typed with Arial font. On the left everything is as I want to but on right side, where You can see image exported to PDF, the "L" letters and "." (dot) symbol seems to be bolded somehow. No matter if I converted text to curves, after export to PDF it looks the same. With other fonts everything is OK. greetings Bartek
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.