Jump to content

Search the Community

Showing results for tags 'blurred'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I find files exported as EPS files, but not in other formats, to be blurred. I can't seem to remove this by changing the settings, such as having no rasterisation. In addition, in the help section on exporting, it states that there should be a 'quality' slider for EPS in 'export settings', but none appears on my set-up. I'm new to AD, so maybe the answers are obvious, but I'd be grateful of some help.
  2. PDF export unusable. I have created a brochure. In it I have an isolated image (with transparencies). When exporting, the text above is exported out of focus. The text can still be selected in Acrobat. So it is not rasterized. Several attempts (PDFX-1a, PDFX-4, ...) with a similar result. In some cases, the transparencies were completely removed or the image exported as a gray rectangle. The export as * .tiff works perfectly. In InDesign I always use PDFX-1a for export because all transparencies are removed and there are no problems with the print shop. InDesign easily exports the s
  3. Hello there! I have a problem with Marquee tool and tranforms along with importing images. When I select area with the tool (Issue_1) and try to transform it (Issue_2) it gets really blurry. In the last image I did the same but in photoshop. Can I get the same result in Affinity Photo?
  4. If I clone stuff with "Force pixel alignment" turned off I get very blurry results. Is this normal? I Just want to know if there's something wrong on my side or if it's supposed to work like that. Thanks in advance!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.