Jump to content

Search the Community

Showing results for tags 'bad'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi- I'm a cinematographer and I just bought Affinity based on the fact that it offers video-style waveform and vector scopes. That's huge for me as I often shoot stills as proof-of-concepts for commercial shoots and I need to quickly manipulate them to show to a client and director, and no other stills program (or at least none that I'm aware of) has exposure controls that allow me to evaluate and correct exposure and color so easily and consistently across photos. But: The vectorscope layout is whacked. Red should be at the top around 11:30. Blue should be roughly at 3:00. Green shoul
  2. Hi- I just realized that the gain control under the scopes menu does not function the way a video person would expect gain to function. "Gain" means amplify or magnify the displayed signal, not increase graticule brightness. For example, it's common for those of us in the video world to look at a vectorscope in 2x gain mode, which zooms into the scope by 100%. This is due to the fact that real world hues are rarely saturated enough to fill the scope. Also, the most commonly used test charts in video, the DSC Labs Chroma Du Monde series, are printed at 50% saturation due to limitations
  3. Hi, I have tried to contact you guys, have sent emails and still have not received any support on these matters. Ever since version 1.0 the program keeps crashing on me when I export via Persona's to use the Retina option. I check the X1 and x2 boxes and tell it where to save the export. It will crash each and every time. The only option I have to get anything exported is via the regular export function which does not support retina resolutions. Can you PLEASE fix this or just return me my money, this is getting ridiculously bad in support ! If you want a log of the crash, I
  4. Hi When I apply colors from the color samples, the result is different from the sample. And if I export in png, the color is still the bad one. If i close the document an re-open it, the problem can disappear...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.