Jump to content

Search the Community

Showing results for tags 'aw-3604'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 15 results

  1. I'm new to Affinity and I like it so far, except that I can't seem to paint I can only draw straight liines with any brush I choose. I can draw with the mouse however. I"ve tried restarting my computer and Affinity. Once, with I dropped a bitmap into affinity, it started working again for a little while and I could draw as normal. It's as though shift is stuck when I go into affinity (but it isn't and I can draw easily in other paint software). any help fixing this would be very much appreciated! thanks ^^ https://gyazo.com/61c018f82f17c3d0e2866de5540e5ac4
  2. [Update] I can confirm the following: This issue doesn't happen when I'm using exclusively the mouse and change to another window. It happens when I'm using the tablet and then change windows or alt-tab. Then stops working properly until I close and reopen the program. Hello all. I recently updated to 1.7 and been experiencing this behaviour. When I first start the program everything is fine. As soon I alt-tab to do something else and return to designer, it stops reacting properly to stroke movements from both tablet pen and mouse. I recorded a sample as you see below.
  3. This is a bug I experienced on my Windows computer only, an HP Omen desktop machine, 64-bit system, i7-7700K CPU 4.2 GHz, NVIDIA GeForce GTX 1080 Ti. I use both a mouse and a Huion pen tablet as input methods. This bug did not occur on Affinity Designer 1.6. So, what happens is that after 5-10 minutes of work, the Selection tool and the Node Tool stop working. I am no longer able to move or select any object in the document. I cannot even draw a selection marquee. The behavior stops if I restart Designer, but reappears soon after. This bugs make the new version of Designer unusable for me
  4. Every time while drawing with Wacom tablet intuos, Affinity Designer either stops drawing after switching windows either within it or to another app. If it doesn't stop it will just draw only straight lines strictly and wont pick any curved strokes. This is happening in both vector and pixel persona. It is extremely frustrating. I often have to restart it and even then after a while, the same problem occurs again. I have added a video in pixel persona highlighting what I am talking about. It's either a windows 10 problems Or it's an Affinity Designer problem. Kindly help
  5. Hello, Have anyone encountered this bug. The view tool, shortcut (H) or pressing "space" stops working. There is not possibility to move artwork by mouse or tablet pen. The only solution is always to close and start again the designer. It happens repetitively... Any thoughts what this could cause?
  6. Hi, i'm seeing an issue in Photo Windows v1.7.3.481 where the execution of brush strokes stops working correctly. The behavior is that suddenly only the beginning and end of a brush stroke registers, causing a straight line between the points. I'm still trying to figure out a reliable reproduction path. System: Windows 10 1803 Enterprise Intel i7 5820K 128GB DDR4 RAM GForce GTX 980 Ti 6GB with 3x 1920x1080 displays Wacom Intuos Pro (Small) Logitech MX Master mouse Microsoft Natural Ergonomics 4000 Keyboard
  7. I do use a lot of paintingstrokes inside publisher... I switch over to photo persona and then i do handwrite a lot on a pixel layer...___ BUT ___ sometimes AND VERY OFTEN pen stops responding - Pressure is not correctly transmitted _AND_ cursor starts jumping when I try to click on tools ON THE LEFT BAR or on TOP MENUE I´ve tried it with WACOM and with a cheap HUION Tablet. But the problem stays and comes randomly...(or maybe when i come back from another task...) I don´t know. Everything seems fine in PHOTO or DESIGNER... but PUBLISHER is getting on my nerves. ANYBODY AN
  8. First of all: Love the new features, especially the isometric grid, cant wait to use them seriously! Usually i work on my laptop and have an open browser to google stuff. I noticed that the panning/zooming drops in performance significantly when i switch back to my Affinity Designer Window (artboard). After restarting Designer it works ok for a while, but it always comes down to opening a browser window, switching back to Designer, zoom in/out - no animation or it does not zoom properly. If i want to pan - then i would need to use the navigation bar even though Space + drag is so c
  9. Attempting to evaluate Affinity Designer to switch from Illustrator to AD. Great so far, but one issue: 24" DTK-2406 is not recognized as a pen input. Only draws straight lines from the first point touched to the last point where the pen is lifted. I need to freehand some vectors and without the pen, I will have to go back to Illustrator. NOTE: The pressure input works with Affinity Photo just fine. AMD Radeon RX-480 4 GB Dell XPS I7-7700 @3.6 GHZ Windows 10 Home
  10. Hi, I'm looking for help on an issue I couldn't find elsewhere in the forum/on the internet. If I, while drawing, make use of my browser (tried different browsers with the same result) and switch back to Affinity Photo to continue my drawing I can only draw straight lines. I made a video to show the problem. After I reboot Affinity Photo it works again until I use my browser again. It's very nice not getting distracted by the internet and get some work done, but most of the time I really need my internet to work Thanks in advance! Untitled.mov
  11. Hi guys, I'm new here. Have been a long time reader though. I recently updated to version 1.7 after it came out. Now I am having several issues, which make me want to revert back to v1.6 First off all I am using Windows 10, 1903. (And the problems existed even before with 1809) I use a Razer Blade. (specs: i7-7700HQ, 16GB RAM, SSD, NVidia GeForce GTX 1060) I am working with a Wacom Intuos most of the time. Which means I actively need pen pressure and gesture controls. And this is also when I have the most issues. 1. I open up a new file, select my Paint B
  12. I attempted t6 copy and paste a photo and when I tried to use the pen tool or paint brush or pencil I would only get a line. So, this feature does not seem to work. Please see the small video that I did below. Affinity Design Issue.mp4
  13. Sometimes when i tried to pan (either by using view tool [H] , space bar, or middle mouse) it doesnt move or work. I had to restart the app to be able to make it work again. Thanks
  14. I am using Windows Affinity Photo 1.7.1.404 on Windows 10 Pro (1903) on a Dell workstation with 32 GB ECC RAM, a 500 GB SSD, and lots of hard disk space. My graphics tablet is a Wacom Intuos PT M. I updated the driver an hour ago to 6.3.36-1 in an attempt to fix the problem, but no joy. I normally develop my raw files in darktable and export as tiff. When editing the resulting tiff in AP, everything is fine until I use my graphics tablet. Then, maybe after I've used it two or three times on the photo, the drag screen function stops working. When I press the space bar, the hand appears b
  15. Hello! I'm running into a weird issue with pressure input / sensitivity when drawing in Affinity Photo. Basically, what happens is: I'll be drawing and when I switch windows (say, to do something else) and come back to my drawing - the pressure goes weird and it's like it doesn't recognize the strokes being made. Instead what happens is I'll get these 'straight lines' (with a tapered pressure). Same thing applies with erasing too. Luckily, I was able to capture a video of it. You can see in the video that I went to play a song in my web browser (Firefox, ver. 70.0.1), and when I go back t
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.