Jump to content

Search the Community

Showing results for tags 'arifacts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello there, Today I've encountered a weird bug where canvas won't clip contents inside it. Also when using the brush tool close to the edges, artifacts appear. Crop tool simply changes the "canvas border". The light gray artifacts are caused because of GIF compression, so please ignore. This issue appeared when I created a new document using the Ctrl + Shift + Alt + N shortcut (new document from clipboard). I tried restarting the Photo and my PC, but nothing changed. Tried to create new files, still the same problem. The version I'm using is 1.6.2.97 Thanks for your help in advance.
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.