Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'analog photo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. I mainly use Affinity Photo for fixing my analog photoscans and since i shoot a lot of black and white film I also use the sharpen tool in developer a lot. However, it is not possible to use the developer toolkit, when in grayscale. This is pretty inconvenient and would be greatly appreciated if changed. Ofc if there is a good reason for it to be like that, fell free to correct me, but I can’t imagine why this wouldn’t be possible. Best regards Gabriel P.s. pls just make a adobe Lightroom-killer! I would murder for that to happen! ❤️
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.