Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'afp-5417'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. Until now I mostly created graphics inside Affinity and exported it with the export persona without any issues in both Photo and Designer. Today I imported a PSD file into Affinity and created slices of all layers (without even editing inside Affinity). But to my surprise the Slices don't have extensions in the Slices tab of the Export persona and export to files without extensions, eventhough PNG is selected on each slice. When creating a new file and create slices of the new layers everything still works fine; all slices get the PNG extension, because PNG is selected. So there is an issue in Affinity when starting with an already created PSD file to create and export layers as slices. This is how it looks when layers are created inside Affinity (pixel-layers) and we create slices from those layers: This is how it looks when layers are made externally and imported from PSD (to pixel-layers) and we create slices from those layers: As you can see the files don't get an extention when exporting either: The issue is already in the slice-name, so it looks like we cannot even change it [Edit] Added a test PSD file in the Attachment which throws this issue AND the Affinity file created from it where you can see the issue in the export persona. For the record; the PSD is created in the latest Krita (5.1.1). test.afphoto test.psd
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.