Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'afp-4783'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. I am not sure if it is an issue with the mac software or something glitch-y caused by Affinity Photo. I have contacted Apple as well about the issue. But when I open a file in Affinity Photo app and my screen is on full brightness, the screen changes to a black with lined colors to slightly outline the app and image. I have attached a screenshot. Hard to explain. At first I thought it was an overall issue with the mac, but it seems to only happen when I have Affinity Photo open and have additionally opened a file. It was merely by accident that I discovered it was a brightness thing. I unplugged my mac to go in a low light room to take a picture of the screen. When I unplugged it, the issue went away, so I wasn’t going to be able to take a photo of it. Then it hit me that it might be brightness related. I have my mac set to dim screen when unplugged. so i increased the brightness back to 100% and the issue returned. Turned it down just one level, gone. did it a few times to be sure. Then, oddly, it changed when I returned to mess with Photo. Now, it happens no matter the brightness level. If I quit Affinity Photo, issue goes away as well. Doesn't happen in any other app on my mac.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.