Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'afp-3920'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 1 result

  1. Hey Serif, stumbled upon this bug that is reproducible on different systems. Specs: Win10 - Affinity Photo 1.8.5.703 If you have a CMYK/8 document and paint a mask for a layer with total black, the painted result is not totally transparent. It seems like an bug in the color conversion between GREY and CMYK. Switching the color mode from a color with 0% grey to CMYK shows that the KEY Color/Black is at 88k and not at 100k: In CMYK mode you can switch the color to 100K and then the transparenccy works as expected. But as soon as you click another layer and get back to the mask the color scheme is switched back to grey and black is not entirely transparent. To reproduce this: - Create an new image - switch to cmyk/8 - create a layer + draw something - create a mask for the layer, (Click the mask and) paint a total black with gray value 0. You can still faintly see the content you wanted to mask out.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.