Jump to content

Search the Community

Showing results for tags 'afp-3851'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 2 results

  1. Doesn't seem to do anything on type that was rasterized. Working fine in 1.83 The grid in the liquify persona preview window seems messed up as well. if I use it on something and then go back in, the grid retains the distortion from before.
  2. Liquify persona stops to show live changes after first use. First use is ok, second is broken - on any fresh new file. See attached video Second use also erroneously starts with already deformed grid (and this deformations from last use actually got applied!) instead of fresh grid without deformations Screen_Recording_2020-09-23_at_20_34_59.mov
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.