Jump to content

Search the Community

Showing results for tags 'afp-3157'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 4 results

  1. I'm a newbie. I click the layer (a photograph) I'm working on. I click the 'Blur' tool. I choose size, hardness, flow etc. And click click click ... it doesn't seem to have an effect on the layer. If I choose an adjustment layer, say Gaussian blur, then my only choice is to blur the entire image. So I'm missing something on the 'Blur' tool ... and can't seem to find an answer in all the terrific tutorials you have. A hint? A clue? All the best, Ben
  2. The blur brush tool is behaving strangely. The selection circle is displayed and is normal when I move it over the image. When I click to work with it a checkered background appears within the circle. It also does not work. The same applies to sharpen and gaussian blur brush tools but strangely not smudge which works as normal. Does this mean a re-install?
  3. i created these shapes in AD and then raterized in AP. I can't blur them, and I also couldn't use the flood fill tool on them. I am trying to blur that small gradient so that it blends in more to the background. This shape that I am blurring is a clone of the group below. When raterizing, it looks like the whole group was converted to a layer. The blur tool does work however, when trying to blur the shape outside of it's lines (works when dragging the blur tool from the shape to the white. Affinity Blur.mp4
  4. • The Blur Brush Tool works extremely subtle only and may show an erasing preview. • It feels improved if in AP prefs the macOS feature 'Metall' is set to off. • Regardless of this performance preference, setting 'Software' included, the tool appears not to exceed a certain amount of painted blurring and simply stops working then. This issue was reported for v182 in the questions forum but there it's unclear whether it should be solved already. https://forum.affinity.serif.com/index.php?/topic/97495-blur-brush-tool-in-photo-is-not-working/ First clip with Metall, second with Open GL: Blur Brush Tool - preview & affect.m4v Blur Brush Tool - Metall off.m4v
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.