Jump to content

Search the Community

Showing results for tags 'afp-2621'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, Was just trying to create a colour palette from an image (Swatches->Create Palette From Image…) and first problem is that when clicking the Create button AP crashes every single time. I can screenshot the colours so not a massive problem at the moment but does crash consistently every single time. Also after the first crash I noticed that changing the number of colours to anything other than the default 5 and then pressing the Preview button did nothing. I had to use the slider to change the number of colours and then press Preview, then it worked again. Again nothing major but definitely not working here. Thanks, Mark
  2. Hi, I was creating a palette from an image and Photo crashed every time I tried to save the palette. I was able to successfully chose the image, select how many colors I wanted for the palette (I chose 3 colors), and then when I hit Create it crashed. I tried this three separate times with no luck. I'm using Photo 1.7.2.
  3. Hallo, On batch processing that includes denoise Affinity Photo crashes fro me. Mac OS X. Batch processing works, but when I include denoise it consistently crashes. I tried with and without Metal. I tried different input and output formats. I tried with and without parallel processing. I tried single and multiple files. Keeps crashing on denoise...
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.