Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'afp-2525'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.4 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 3 results

  1. Short things short, I imported abr brushes from photoshop to affinity photo, some of them work all right, some of them have some weird lines and look really unlike they originally do, and some of them are a real mess. For now I'm posting only 1 example with weird lines and brush looking quite different, later on I'll update the post with ones where it's really messed up. Here's a comparison between AP (Affinity Photo) and PS(Photoshop). Abr brush pack is obtainable from here: Deviant art brushes In both scenarios used brush is as 5. As shown in image above.
  2. I did search - honest - but couldn't see this problem. I am not worried about this as i can understand photoshop brushes may act strange and might not be compatable. I have recently got some great tutorials at stupidly cheap prices from Aaron Blaise (creatureartteacher) I have got a lot of his brushes and then work just fine. I have a couple of sets (cost $1 each that , when i go to use them, i get 'bands' across the page and not always in the same place. I can't see where in the edit pages this could be adjusted and it could just be that they are incompatable There's about 3 sets, but as the tutorials i got were also $1, i am really not worried if they don't work I'm asking the question just in case someone has sorted this problem out. They are all later ps brushes I have attached image here to show what i mean thanks in advance
  3. Brush from Photoshop import to the Affinity Photo ,the Brush looks the same ,maybe lost some data..I can`t use this Brush Paining at the Affinity Photo... Could you improve it?? Thank you!
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.