Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Search the Community

Showing results for tags 'afp-1696'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer V2
    • Report a Bug in Affinity Photo V2
    • Report a Bug in Affinity Publisher V2
    • Report a Bug in Affinity Version 1 applications
  • Beta Software Forums
    • macOS Beta Forums
    • Windows Beta Forums
    • iPad Beta Forums
    • [ARCHIVE] Reports from Affinity Version 1 Betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Skype


Facebook


Twitter


Location


Interests


Member Title

Found 4 results

  1. Hi! I noticed some problems with RAW processing (Fuji X-T20) when intense blue stage light appears on the photo. There are no details in it. In addition, during basic processing, this light changes its shade to purple. RAW file download: https://we.tl/t-KoS6tF7RyZ SOOC JPG: RAW from C1: RAW from Develop Persona: My settings:
  2. Hello guys, I learn how to work with Affinity Photo. I have got enclosed a file from this source https://discuss.pixls.us/t/out-of-the-box-raw-rendering-not-up-to-jpegs/6669/23 and I have tried to change the colors of the bridge. In another editor, I can change the colors quite well but in Affinity Photo is a problem for me. If somebody can help me with how to correct these colors I will be delighted. DSCF1110.RAF
  3. So i bought affinity photo and designer not long ago, literally 2-3 days before the discount appeared... And now i'm having weird issues with it using raw files. Fuji X-T1 raw import looks very weird compared to photoshop Please see attached pictures. Here's the raw file https://www.dropbox.com/s/dki5sxll5fx0v6w/bigwheel-colors-messedup.zip Why does this picture looks like the big wheel is oversaturated, no shades of purple, just uniform purple all over it in affinity photo and on photoshop it has many shades of purple all the way to white? What i'm i doing wrong in affinity photo? If i lower the saturation it just makes it less saturated but the overall shades stay the same proportions. The only thing i edited on the first one that is affinity photo is the exposure to match the one when i import it in photoshop. I didnt edited it at all in photoshop import. It's a raw file from my fuji x-t1 and 10mm lens f4. I also tried with the white balance to match the photoshop render on affinity photo but it just makes the big white left spotlights weird. Top picture is in affinity photo, bottom is on photoshop. Thanks!!
  4. So here's what it's doing. When it imports into the develop persona, for a brief moment you see the actual RAW then it appears to re-render the image as this horrific mess. How do I stop this from happening?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.