Jump to content

Search the Community

Showing results for tags 'afp-1150'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. When I want to edit my raw files and open them with affinity photo, it opens way to dark. even though my picture itself is slightly over exposed. when i open the same picture with Dark table it opens just fine, also when i open a preview with windows foto its a lot lighterjust as on the camera. ive already de and reinstalled affinity hoping it would solve the problem but can seem to get it to work properly. I ve asked a friend to check it out with his photoshop lightroom, but there it opens just fine. its just affinity not doing it right. ive attached a screenshot of the picture in affinity and in the preview from windows. also atached the Raw file. When i make it lighter by changing the exposure slider it really messes up the quality so thats not an option. been using affinity for months now without problems, so i dont really understand why these last couple of weeks this is happening. hope you can help me. I use an fujifilm xm1 camera. DSCF5006.RAF
  2. HI all I have a problem and i can't solve it: Wenn I open a RAW image straight from my NIKON D7100, the image is very very darker than the original and its really not the same. So, when i make some adjustments, i don't know how the image will look like at the end; so I really can't work on my photos. Only on the navigator I can see what i am doing, but not on the main image. When I open the image on my computer with any other program, It shows perfectly. - i'm sure that's not my camera, because i have tried many raw files from different cameras, and I still have the same problem with all of them - i'm using a gaming-computer, so it can not be the problem I tried to: - reinstall Affinity - disable Develop assistant - change color profile Nothing seems to solve my problem. I really arrived at the conclusion, that it has to be a bug, Am I right? When not, can you maybe help me solve my problem? Attached you can find a printscreen of the problem. Thank you very much! Bye Problem Affinity.pdf
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.