Jump to content
You must now use your email address to sign in [click for more info] ×

Search the Community

Showing results for tags 'afp-1019'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Frequently Asked Questions
    • Affinity Support & Questions
    • Feedback & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • V2 Bugs found on macOS
    • V2 Bugs found on Windows
    • V2 Bugs found on iPad
    • Reports of Bugs in Affinity Version 1 applications
  • Beta Software Forums
    • 2.3 New Features and Improvements
    • Other New Bugs and Issues in the Betas
    • Beta Software Program Members Area
    • [ARCHIVE] Reports from earlier Affinity betas

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests


Member Title

Found 1 result

  1. Onedrive collection of files - X3F, TIF, JPG First, when I open a .X3F that I shot portrait orientation, it's opening landscape. When I open a TIF generated from Sigma's software, it opens up correctly as portrait. Second, I am seeing some artifacts. It almost looks like noise but it's too uniform. The picture is muddy and has purple dots. Here's the tif for comparison: I did a JPEG export out of Affinity and it has the artifacts as well (But muddied further by jpeg compression/etc) Rotation/artifact screenshots are here: http://imgur.com/a/X23uN Onedrive is here: https://1drv.ms/f/s!ArciU0vVYB2QiWmyBYHTBFZ60Ee4
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.