Jump to content

Search the Community

Showing results for tags 'affinity on ipad'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello folks, I have the following situation: I have opened a file that I created with Affinity Publisher on the PC with Affinity Designer on the Ipad. In this document of Affinity Publisher the images and PDF files are linked. I have collected the images and PDF documents separately in folders. Now I loaded all the files on the Ipad and wanted to continue working on the .afpub document on the go with Affinity Designer. Opening it was no problem, but the attempt to relink the images and PDF documents fails. I have not found any such function.😬 Will the function to relink files on Affinity
  2. Hi everyone! So I updated the Affinity Photo app on my iPad Pro to version 1.7.2 recently. While I was in the middle of editing a photo, I wanted to import a brush I normally use in Photoshop. I went and did the whole process of clicking “import brushes” in the brush menu and so forth through my dropbox. Dropbox went ahead and downloaded the file and it switched back over to the app and I assumed the import was successful. However, when I looked through the brushes, the import wasn’t there. I tried multiple times and checked to make sure that “.abr” was in the file name, but, nothing wor
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.